<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.absolutelygospel.com/agm/xmlrpc.php" />
<title>Prayer Requested For Father Of Sonya Browder &#8211; Absolutely Gospel Music</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Feed" href="http://www.absolutelygospel.com/agm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Comments Feed" href="http://www.absolutelygospel.com/agm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Absolutely Gospel Music &raquo; iCal Feed" href="http://www.absolutelygospel.com/agm/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Prayer Requested For Father Of Sonya Browder Comments Feed" href="http://www.absolutelygospel.com/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.absolutelygospel.com\/agm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yasrcss-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr.css' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

		.rateit .rateit-range {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left 0px;
		}

		.rateit .rateit-hover {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left -21px;
		}

		.rateit .rateit-selected {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left -42px;
		}

		div.medium .rateit-range {
			/*White*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left 0px;
		}

		div.medium .rateit-hover {
			/*Red*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -29px;
		}

		div.medium .rateit-selected {
			/*Yellow*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -58px ;
		}

		/* Creating set 32 */

		div.bigstars .rateit-range {
			/*White*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left 0px ;
		}

		div.bigstars .rateit-hover{
			/*red*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -37px ;
		}

		div.bigstars .rateit-selected
		{
			/*Gold*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -74px ;
		}

	
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='//code.jquery.com/ui/1.11.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.absolutelygospel.com/agm/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/css/front-end.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.7.9.19'></script>
<link rel='https://api.w.org/' href='http://www.absolutelygospel.com/agm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.absolutelygospel.com/agm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.absolutelygospel.com/agm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The You-sta Virus &#8211; Bryan Hutson' href='http://www.absolutelygospel.com/agm/2017/01/06/the-you-sta-virus/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.absolutelygospel.com/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/" />
<link rel='shortlink' href='http://wp.me/p72FMc-1bp' />
<link rel="alternate" type="application/json+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2017%2F01%2F07%2Fprayer-requested-for-father-of-sonya-browder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2017%2F01%2F07%2Fprayer-requested-for-father-of-sonya-browder%2F&#038;format=xml" />
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #DFE3E8; border-style: solid; border-color: #841f27; color: #000000; border-top-width: 15px; border-right-width: 0px; border-bottom-width: 15px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #354e71;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #354e71;}#sab-byline { color: #841f27;font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 18px;line-height: 24px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 500;font-size: 14px;line-height: 20px;}
					  [id^=sig-] { height: 30px;width: 30px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #354e71; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Prayer Requested For Father Of Sonya Browder" />
<meta property="og:url" content="http://www.absolutelygospel.com/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/" />
<meta property="og:description" content="Taken from the FaceBook of Sonya Browder: My dad is not doing well. His respiratory distress has caused him to have a mild heart attack. Antibiotics are not working, they have administered high dos…" />
<meta property="article:published_time" content="2017-01-08T03:54:03+00:00" />
<meta property="article:modified_time" content="2017-01-08T03:54:03+00:00" />
<meta property="og:site_name" content="Absolutely Gospel Music" />
<meta property="og:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/01/sonya-and-dad.jpg" />
<meta property="og:image:width" content="326" />
<meta property="og:image:height" content="244" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/01/sonya-and-dad.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
<meta name="msapplication-TileImage" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
</head>
<body id="mh-mobile" class="single single-post postid-4551 single-format-standard custom-background mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-232"><a href="http://www.absolutelygospel.com/agm">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://www.absolutelygospel.com/agm/about-us/">About Us</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.absolutelygospel.com/agm/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://twitter.com/absolutelygospl"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.facebook.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="http://www.youtube.com/sgnnews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.vimeo.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://www.absolutelygospel.com/agm/feed/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.absolutelygospel.com/agm/" title="Absolutely Gospel Music" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-agmlogo.jpg" height="113" width="480" alt="Absolutely Gospel Music" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-4" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a target="_blank" href='http://horizonsonliterecords.com/' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2017/01/unnamed-2.jpg' alt='Ad' /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.absolutelygospel.com/agm/category/features/">Features</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://www.absolutelygospel.com/agm/category/news/">News &#038; Scoops</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.absolutelygospel.com/agm/category/articles/editorial/">Editorial</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.absolutelygospel.com/agm/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.absolutelygospel.com/agm/category/devotional/">Devotional</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.absolutelygospel.com/agm/category/articles/woman/">Woman to Woman</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.absolutelygospel.com/agm/category/articles/nextgen/">Next Generation</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.absolutelygospel.com/agm/category/articles/janicecrow/">Janice Crow</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.absolutelygospel.com/agm/category/articles/history/">Historic Proportions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.absolutelygospel.com/agm/category/articles/redbackhymnal/">The Red Back Hymnal</a></li>
	<li id="menu-item-2897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2897"><a href="http://www.absolutelygospel.com/agm/category/articles/everyday-amen/">Everyday Amen</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://www.absolutelygospel.com/agm/category/articles/lookingglass/">Through The Looking Glass</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.absolutelygospel.com/agm/category/articles/fictionqueen/">Christian Fiction Queen</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.absolutelygospel.com/agm/category/articles/reeltalk/">Reel Talk</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.absolutelygospel.com/agm/category/articles/connections/">Connections</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.absolutelygospel.com/agm/category/articles/songwriter/">The Songwriter</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.absolutelygospel.com/agm/category/articles/lovestories/">Love Stories</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.absolutelygospel.com/agm/category/articles/ladder/">Up The Ladder</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.absolutelygospel.com/agm/category/reviews/">Reviews</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.absolutelygospel.com/agm/category/artists/">From the Road</a>
<ul class="sub-menu">
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2738"><a href="http://www.absolutelygospel.com/agm/category/artists/darellbrendamarshall/">Darrell and Brenda Marshall</a></li>
	<li id="menu-item-2737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2737"><a href="http://www.absolutelygospel.com/agm/category/artists/goulds/">The Goulds</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.absolutelygospel.com/agm/category/artists/pruitt/">Pruitt Family</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.absolutelygospel.com/agm/category/artists/karenharding/">Karen Harding</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.absolutelygospel.com/agm/category/artists/williamsons/">The Williamsons</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.absolutelygospel.com/agm/category/artists/lindseygraham/">Lindsey Graham</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://www.absolutelygospel.com/agm/category/artists/childress/">Childress Family</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://www.absolutelygospel.com/agm/category/artists/bevmccann/">Bev McCann</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.absolutelygospel.com/agm/category/artists/jimsheldon/">Jim Sheldon</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3873"><a href="http://www.absolutelygospel.com/agm/category/artists/bilderbacks/">The Bilderbacks</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.absolutelygospel.com/agm/category/artists/kingsheralds/">King&#8217;s Heralds</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.absolutelygospel.com/agm/category/chart/">Weekly Chart</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://www.absolutelygospel.com/agm/agm-awards/">2017 AGM Awards</a></li>
<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2947"><a href="http://www.absolutelygospel.com/agm/events/">Concerts/Events</a>
<ul class="sub-menu">
	<li id="menu-item-3077" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3077"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2943"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2944"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2945"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3872"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2946"><a href="http://www.absolutelygospel.com/agm/events/category/tennessee/">Tennessee</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/" title="Prayer Requested For Father Of Sonya Browder">
						<span class="mh-ticker-item-date">
                        	[ January 7, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Prayer Requested For Father Of Sonya Browder						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2017/01/06/daywind-music-publishing-continues-to-expand-roster-with-janice-crow/" title="Daywind Music Publishing Continues To Expand Roster With Janice Crow">
						<span class="mh-ticker-item-date">
                        	[ January 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Daywind Music Publishing Continues To Expand Roster With Janice Crow						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2017/01/04/new-day-christian-distributors-adds-industry-veterans-in-expansion/" title="New Day Christian Distributors Adds Industry Veterans In Expansion">
						<span class="mh-ticker-item-date">
                        	[ January 4, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							New Day Christian Distributors Adds Industry Veterans In Expansion						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2016/12/29/the-lloyd-family-covet-your-prayers/" title="Updated &#8211; The Lloyd Family Covet Your Prayers">
						<span class="mh-ticker-item-date">
                        	[ December 29, 2016 ]                        </span>
						<span class="mh-ticker-item-title">
							Updated &#8211; The Lloyd Family Covet Your Prayers						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2016/12/28/multi-award-winning-vocalist-steve-ladd-co-promotes-joy-retreats/" title="Multi-Award Winning Vocalist Steve Ladd Co-Promotes Joy Retreats  ">
						<span class="mh-ticker-item-date">
                        	[ December 28, 2016 ]                        </span>
						<span class="mh-ticker-item-title">
							Multi-Award Winning Vocalist Steve Ladd Co-Promotes Joy Retreats  						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2016/12/27/4472/" title="Please Pray For Jim Brady and Family">
						<span class="mh-ticker-item-date">
                        	[ December 27, 2016 ]                        </span>
						<span class="mh-ticker-item-title">
							Please Pray For Jim Brady and Family						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2016/12/23/the-williamsons-top-off-amazing-2016-with-highly-successful-christmas-show-and-tour/" title="The Williamsons Top Off Amazing 2016 With Highly Successful Christmas Show and Tour">
						<span class="mh-ticker-item-date">
                        	[ December 23, 2016 ]                        </span>
						<span class="mh-ticker-item-title">
							The Williamsons Top Off Amazing 2016 With Highly Successful Christmas Show and Tour						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://www.absolutelygospel.com/agm/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-4551" class="post-4551 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Prayer Requested For Father Of Sonya Browder		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.absolutelygospel.com/agm/2017/01/">January 7, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.absolutelygospel.com/agm/author/agm1/">Absolutely Gospel Music</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.absolutelygospel.com/agm/category/news/" rel="category tag">News &amp; Scoops</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.absolutelygospel.com/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.absolutelygospel.com/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/&t=Prayer Requested For Father Of Sonya Browder', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Prayer Requested For Father Of Sonya Browder -&url=http://www.absolutelygospel.com/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.absolutelygospel.com/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/&media=http://www.absolutelygospel.com/agm/wp-content/uploads/2017/01/sonya-and-dad.jpg&description=Prayer Requested For Father Of Sonya Browder', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.absolutelygospel.com/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p><img class="alignleft size-thumbnail wp-image-4552" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/01/sonya-and-dad-150x150.jpg" alt="sonya-and-dad" width="150" height="150" />Taken from the FaceBook of Sonya Browder:</p>
<p>My dad is not doing well. His respiratory distress has caused him to have a mild heart attack. Antibiotics are not working, they have administered high doses of steroids as a last resort. He&#8217;s in very good spirits, but very shocked at his news today. We are trusting in the Healer that He will do whatever miracle my dad needs right now. The God I have sung about and served for many years will surely carry us through.</p>
<div id="sexy-author-bio" style="" class="absolutely-gospel-music"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Absolutely Gospel Music",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"><a id="sab-sabyoutube" href="http://www.youtube.com/sgnnews" target="_top"><img class="bio-icon" id="sig-sabyoutube" alt="Absolutely Gospel Music on sabyoutube" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabyoutube.png"></a><a id="sab-sabvimeo" href="http://www.vimeo.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-sabvimeo" alt="Absolutely Gospel Music on sabvimeo" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabvimeo.png"></a><a id="sab-sabtwitter" href="http://twitter.com/absolutelygospl" target="_top"><img class="bio-icon" id="sig-sabtwitter" alt="Absolutely Gospel Music on sabtwitter" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabtwitter.png"></a><a id="sab-sabfacebook" href="http://www.facebook.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-sabfacebook" alt="Absolutely Gospel Music on sabfacebook" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabfacebook.png"></a></div><div id="sab-author"><a rel="author" href="http://www.absolutelygospel.com/agm/author/agm1/" title="Absolutely Gospel Music" target="_top">Absolutely Gospel Music</a></div><div id="sab-gravatar"><a href="http://www.absolutelygospel.com/agm/author/agm1/" target="_top"><img alt="Absolutely Gospel Music" src="http://absolutelygospel.com/images/2015/writers/agm.jpg" /></a></div><div id="sab-description">Formed over 19 years ago by Deon &amp; Susan Unthank originally as SoGospelNews.com,  the site was birthed from an email discussion group by the same name. The SoGospelNews email discussion list was created by the Unthanks after the Singing News shut down its extremely popular discussion list. SoGospelNews started as a simple webpage listing artists, fans, individuals, etc. that were avid supporters of the newly formed SoGospelNews talk list. The site eventually took on printing news for Southern Gospel artists, and eventually took on reviewing the latest recordings from both signed and independent artists within the small genre. SoGospelNews became the most viewed Southern Gospel website on the Internet with over 4,000,000 hits per month.<br />
<br />
The Unthank family are now involved in the site, as well as the addition of over two dozen staff writers. The website is based out of Murfreesboro, Tennessee. In April 2010, SoGospelNews changed its name to AbsolutelyGospel.com. The name change allows them to cover news items of not only Southern Gospel, but also Country Gospel, Inspirational, and Black Gospel.<br />
<br />
On January 5, 2011, Susan Unthank passed away, leaving the website in control of Deon, their son, Chris, and their daughter Amy.</div></div>	</div>
		<div id="text-11" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div align="center"><a href="#"><img src="http://absolutelygospel.com/images/2015/ad-728x90-mh-magazine.png"></a></div></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2017/01/06/the-you-sta-virus/" rel="prev">Previous article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.absolutelygospel.com/agm/wp-login.php?redirect_to=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2017%2F01%2F07%2Fprayer-requested-for-father-of-sonya-browder%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
				</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="adwidget_imagewidget-8" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm/events/' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2016/05/Concerts.jpg' alt='Ad' /></a></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/">
										Prayer Requested For Father Of Sonya Browder									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/06/the-you-sta-virus/">
										The You-sta Virus &#8211; Bryan Hutson									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/06/daywind-music-publishing-continues-to-expand-roster-with-janice-crow/">
										Daywind Music Publishing Continues To Expand Roster With Janice Crow									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/05/the-bilderbacks-climbing-fast/">
										The Bilderbacks &#8211; Climbing Fast									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/04/new-day-christian-distributors-adds-industry-veterans-in-expansion/">
										New Day Christian Distributors Adds Industry Veterans In Expansion									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/04/faith-bryan-hutson/">
										Faith &#8211; Bryan Hutson									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/04/looking-back-at-christmas/">
										Looking Back At Christmas									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/04/wealth-of-words/">
										Wealth of Words									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/03/2017-with-the-marshalls/">
										2017 With The Marshalls									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/03/the-resolution-solution-dr-tim-hill/">
										The Resolution Solution &#8211; Dr. Tim Hill									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://www.absolutelygospel.com/agm/tag/11th-hour/' class='tag-link-242 tag-link-position-1' title='22 topics' style='font-size: 15.724137931pt;'>11th Hour</a>
<a href='http://www.absolutelygospel.com/agm/tag/amber-nelon-thompson/' class='tag-link-183 tag-link-position-2' title='16 topics' style='font-size: 12.5862068966pt;'>Amber Nelon Thompson</a>
<a href='http://www.absolutelygospel.com/agm/tag/booth-brothers/' class='tag-link-327 tag-link-position-3' title='14 topics' style='font-size: 11.3793103448pt;'>booth brothers</a>
<a href='http://www.absolutelygospel.com/agm/tag/canas-voice/' class='tag-link-472 tag-link-position-4' title='13 topics' style='font-size: 10.6551724138pt;'>Cana&#039;s Voice</a>
<a href='http://www.absolutelygospel.com/agm/tag/christmas/' class='tag-link-76 tag-link-position-5' title='16 topics' style='font-size: 12.5862068966pt;'>Christmas</a>
<a href='http://www.absolutelygospel.com/agm/tag/crossroads-music-group/' class='tag-link-243 tag-link-position-6' title='21 topics' style='font-size: 15.2413793103pt;'>Crossroads Music Group</a>
<a href='http://www.absolutelygospel.com/agm/tag/daywind-records/' class='tag-link-194 tag-link-position-7' title='41 topics' style='font-size: 22pt;'>Daywind Records</a>
<a href='http://www.absolutelygospel.com/agm/tag/eighth-day/' class='tag-link-288 tag-link-position-8' title='10 topics' style='font-size: 8pt;'>Eighth Day</a>
<a href='http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/' class='tag-link-276 tag-link-position-9' title='17 topics' style='font-size: 13.3103448276pt;'>Ernie Haase &amp; Signature Sound</a>
<a href='http://www.absolutelygospel.com/agm/tag/gaither-music-group/' class='tag-link-237 tag-link-position-10' title='15 topics' style='font-size: 11.8620689655pt;'>Gaither Music Group</a>
<a href='http://www.absolutelygospel.com/agm/tag/gordon-mote/' class='tag-link-35 tag-link-position-11' title='13 topics' style='font-size: 10.6551724138pt;'>Gordon Mote</a>
<a href='http://www.absolutelygospel.com/agm/tag/ivan-parker/' class='tag-link-485 tag-link-position-12' title='11 topics' style='font-size: 8.96551724138pt;'>Ivan Parker</a>
<a href='http://www.absolutelygospel.com/agm/tag/jim-brady-trio/' class='tag-link-295 tag-link-position-13' title='15 topics' style='font-size: 11.8620689655pt;'>Jim Brady Trio</a>
<a href='http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/' class='tag-link-250 tag-link-position-14' title='26 topics' style='font-size: 17.4137931034pt;'>Karen Peck &amp; New River</a>
<a href='http://www.absolutelygospel.com/agm/tag/michael-english/' class='tag-link-225 tag-link-position-15' title='13 topics' style='font-size: 10.6551724138pt;'>Michael English</a>
<a href='http://www.absolutelygospel.com/agm/tag/pruitt-family/' class='tag-link-168 tag-link-position-16' title='11 topics' style='font-size: 8.96551724138pt;'>Pruitt Family</a>
<a href='http://www.absolutelygospel.com/agm/tag/sonlite-records/' class='tag-link-208 tag-link-position-17' title='14 topics' style='font-size: 11.3793103448pt;'>Sonlite Records</a>
<a href='http://www.absolutelygospel.com/agm/tag/stowtown-records/' class='tag-link-390 tag-link-position-18' title='30 topics' style='font-size: 18.8620689655pt;'>StowTown Records</a>
<a href='http://www.absolutelygospel.com/agm/tag/the-browders/' class='tag-link-79 tag-link-position-19' title='16 topics' style='font-size: 12.5862068966pt;'>The Browders</a>
<a href='http://www.absolutelygospel.com/agm/tag/the-isaacs/' class='tag-link-377 tag-link-position-20' title='11 topics' style='font-size: 8.96551724138pt;'>The Isaacs</a>
<a href='http://www.absolutelygospel.com/agm/tag/the-nelons/' class='tag-link-184 tag-link-position-21' title='22 topics' style='font-size: 15.724137931pt;'>The Nelons</a>
<a href='http://www.absolutelygospel.com/agm/tag/the-talleys/' class='tag-link-201 tag-link-position-22' title='20 topics' style='font-size: 14.7586206897pt;'>The Talleys</a>
<a href='http://www.absolutelygospel.com/agm/tag/the-williamsons/' class='tag-link-329 tag-link-position-23' title='10 topics' style='font-size: 8pt;'>The Williamsons</a>
<a href='http://www.absolutelygospel.com/agm/tag/triumphant/' class='tag-link-322 tag-link-position-24' title='11 topics' style='font-size: 8.96551724138pt;'>triumphant</a>
<a href='http://www.absolutelygospel.com/agm/tag/wayne-haun/' class='tag-link-281 tag-link-position-25' title='12 topics' style='font-size: 9.68965517241pt;'>Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Google: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/01/09/828/#comment-662">
										<span class="mh-tab-comment-excerpt">
											Google  Always a huge fan of linking to bloggers that I enjoy but do not get lots of link&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Google: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/10/06/11th-hour-scores-third-consecutive-1-hit/#comment-661">
										<span class="mh-tab-comment-excerpt">
											Google  The time to read or check out the content material or sites we have linked to beneath.										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Google: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/11/15/review-todd-smith-theres-a-light/#comment-660">
										<span class="mh-tab-comment-excerpt">
											Google  Here are some hyperlinks to internet sites that we link to due to the fact we consider they&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title">Archives</h4>		<ul>
			<li><a href='http://www.absolutelygospel.com/agm/2017/01/'>January 2017</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/12/'>December 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/11/'>November 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/10/'>October 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/09/'>September 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/08/'>August 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/07/'>July 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/06/'>June 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/05/'>May 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/04/'>April 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/03/'>March 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/02/'>February 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2016/01/'>January 2016</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2015/12/'>December 2015</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2015/11/'>November 2015</a></li>
	<li><a href='http://www.absolutelygospel.com/agm/2015/10/'>October 2015</a></li>
		</ul>
		</div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="adwidget_imagewidget-3" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://www.absolutelygospel.com/agm/agm-awards/' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2016/04/image-2.jpeg' alt='Ad' /></a></div><div id="adwidget_imagewidget-7" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://agpublicity.com' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2016/02/agpub2016.png' alt='Ad' /></a></div><div id="mks_ads_widget-6" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     		<li data-showind="0"><a href="http://johnnyminick.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/johnny336.jpg" alt="johnny336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="1"><a href="http://williamsonsmusic.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/williamsons336.jpg" alt="williamsons336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="2"><a href="http://jerrysalley.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/jerrysalley336.jpg" alt="jerrysalley336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="3"><a href="http://thebrowders.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/browders336.jpg" alt="browders336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="4"><a href="http://karenpeckandnewriver.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/kpnr336.jpg" alt="kpnr336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="5"><a href="http://ashleyderamusfoundation.org" target="_blank" ><img src="http://absolutelygospel.com/images/2016/ashleyderamus336.jpg" alt="ashleyderamus336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="6"><a href="http://highroadmusic.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/highroad336.jpg" alt="highroad336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="7"><a href="http://steveladdmusic.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/steveladd336.jpg" alt="steveladd336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="8"><a href="http://greatdaygospel.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/greatday336.jpg" alt="greatday336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="9"><a href="http://jeffsticemusic.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/jeffstice336.jpg" alt="jeffstice336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="10"><a href="http://the-freemans.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/freemans336.jpg" alt="freemans336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="11"><a href="http://gouldsmusic.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/gould336.jpg" alt="gould336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="12"><a href="http://wilburn2.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/wilburn336.jpg" alt="wilburn336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="13"><a href="http://lindseygrahamministries.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/lindseygraham336.jpg" alt="lindseygraham336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="14"><a href="http://pruittfamilyministries.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/pruittfam336.jpg" alt="pruittfam336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="15"><a href="http://11thhourgospelgroup.com" target="_blank" ><img src="http://absolutelygospel.com/images/2016/11thhour336.jpg" alt="11thhour336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			     		<li data-showind="16"><a href="http://theheralds.org" target="_blank" ><img src="http://absolutelygospel.com/images/2016/kingsheralds336.jpg" alt="kingsheralds336.jpg" style="width:336px; height:100px;" width="336"  height="100"/></a></li>
	     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget6 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget6();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget6(){
					
					jQuery("#mks_ads_widget-6 ul li").hide();
					jQuery("#mks_ads_widget-6 ul li[data-showind='"+li_ind_mks_ads_widget6+"']").fadeIn(300);
					li_ind_mks_ads_widget6++;
					
					if(li_ind_mks_ads_widget6 > 16){
					 li_ind_mks_ads_widget6 = 0;
					}
					
					//alert(li_ind_mks_ads_widget6);
					
				 	setTimeout('slide_ads_mks_ads_widget6()', 7000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="adwidget_imagewidget-15" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://www.oaktreestudio.com/' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2016/08/oaktree.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-9" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='mailto:webmaster@absolutelygospel.com' alt='Ad'><img  src='http://absolutelygospel.com/images/2015/dark_ad_336x280.png' alt='Ad' /></a></div><div id="mks_ads_widget-3" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     		<li data-showind="0"><a href="http://www.chitika.com/publishers/apply?refid=sogospelnews" target="_blank" ><img src="http://images.chitika.net/ref_banners/125x125_hidden_ad.png" alt="125x125_hidden_ad.png" width="125"  height="125"/></a></li>
	     			     			     		<li data-showind="0"><a href="mailto:webmaster@absolutelygospel.com" target="_blank" ><img src="http://absolutelygospel.com/images/2015/advertise125-125.png" alt="advertise125-125.png" width="125"  height="125"/></a></li>
	     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/" title="Home">
										Home									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/about-us/" title="About Us">
										About Us									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contributing-writers/" title="Contributing Writers">
										Contributing Writers									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/donate/" title="Donate">
										Donate									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_pages-4" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/submit-news-or-cdreviews/" title="Submit News or CD/Reviews">
										Submit News or CD/Reviews									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/advertise/" title="Advertise">
										Advertise									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contact-us/" title="Contact Us">
										Contact Us									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_pages-5" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/agm-awards/" title="AGM Awards Tickets">
										AGM Awards Tickets									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/copyright-statement/" title="Copyright Statement">
										Copyright Statement									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/privacy-statement/" title="Privacy Statement">
										Privacy Statement									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/07/prayer-requested-for-father-of-sonya-browder/">
										Prayer Requested For Father Of Sonya Browder									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/06/the-you-sta-virus/">
										The You-sta Virus &#8211; Bryan Hutson									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/06/daywind-music-publishing-continues-to-expand-roster-with-janice-crow/">
										Daywind Music Publishing Continues To Expand Roster With Janice Crow									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/05/the-bilderbacks-climbing-fast/">
										The Bilderbacks &#8211; Climbing Fast									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/04/new-day-christian-distributors-adds-industry-veterans-in-expansion/">
										New Day Christian Distributors Adds Industry Veterans In Expansion									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/04/faith-bryan-hutson/">
										Faith &#8211; Bryan Hutson									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/04/looking-back-at-christmas/">
										Looking Back At Christmas									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/04/wealth-of-words/">
										Wealth of Words									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/03/2017-with-the-marshalls/">
										2017 With The Marshalls									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/01/03/the-resolution-solution-dr-tim-hill/">
										The Resolution Solution &#8211; Dr. Tim Hill									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://www.absolutelygospel.com/agm/tag/11th-hour/' class='tag-link-242 tag-link-position-1' title='22 topics' style='font-size: 15.724137931pt;'>11th Hour</a>
<a href='http://www.absolutelygospel.com/agm/tag/amber-nelon-thompson/' class='tag-link-183 tag-link-position-2' title='16 topics' style='font-size: 12.5862068966pt;'>Amber Nelon Thompson</a>
<a href='http://www.absolutelygospel.com/agm/tag/booth-brothers/' class='tag-link-327 tag-link-position-3' title='14 topics' style='font-size: 11.3793103448pt;'>booth brothers</a>
<a href='http://www.absolutelygospel.com/agm/tag/canas-voice/' class='tag-link-472 tag-link-position-4' title='13 topics' style='font-size: 10.6551724138pt;'>Cana&#039;s Voice</a>
<a href='http://www.absolutelygospel.com/agm/tag/christmas/' class='tag-link-76 tag-link-position-5' title='16 topics' style='font-size: 12.5862068966pt;'>Christmas</a>
<a href='http://www.absolutelygospel.com/agm/tag/crossroads-music-group/' class='tag-link-243 tag-link-position-6' title='21 topics' style='font-size: 15.2413793103pt;'>Crossroads Music Group</a>
<a href='http://www.absolutelygospel.com/agm/tag/daywind-records/' class='tag-link-194 tag-link-position-7' title='41 topics' style='font-size: 22pt;'>Daywind Records</a>
<a href='http://www.absolutelygospel.com/agm/tag/eighth-day/' class='tag-link-288 tag-link-position-8' title='10 topics' style='font-size: 8pt;'>Eighth Day</a>
<a href='http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/' class='tag-link-276 tag-link-position-9' title='17 topics' style='font-size: 13.3103448276pt;'>Ernie Haase &amp; Signature Sound</a>
<a href='http://www.absolutelygospel.com/agm/tag/gaither-music-group/' class='tag-link-237 tag-link-position-10' title='15 topics' style='font-size: 11.8620689655pt;'>Gaither Music Group</a>
<a href='http://www.absolutelygospel.com/agm/tag/gordon-mote/' class='tag-link-35 tag-link-position-11' title='13 topics' style='font-size: 10.6551724138pt;'>Gordon Mote</a>
<a href='http://www.absolutelygospel.com/agm/tag/ivan-parker/' class='tag-link-485 tag-link-position-12' title='11 topics' style='font-size: 8.96551724138pt;'>Ivan Parker</a>
<a href='http://www.absolutelygospel.com/agm/tag/jim-brady-trio/' class='tag-link-295 tag-link-position-13' title='15 topics' style='font-size: 11.8620689655pt;'>Jim Brady Trio</a>
<a href='http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/' class='tag-link-250 tag-link-position-14' title='26 topics' style='font-size: 17.4137931034pt;'>Karen Peck &amp; New River</a>
<a href='http://www.absolutelygospel.com/agm/tag/michael-english/' class='tag-link-225 tag-link-position-15' title='13 topics' style='font-size: 10.6551724138pt;'>Michael English</a>
<a href='http://www.absolutelygospel.com/agm/tag/pruitt-family/' class='tag-link-168 tag-link-position-16' title='11 topics' style='font-size: 8.96551724138pt;'>Pruitt Family</a>
<a href='http://www.absolutelygospel.com/agm/tag/sonlite-records/' class='tag-link-208 tag-link-position-17' title='14 topics' style='font-size: 11.3793103448pt;'>Sonlite Records</a>
<a href='http://www.absolutelygospel.com/agm/tag/stowtown-records/' class='tag-link-390 tag-link-position-18' title='30 topics' style='font-size: 18.8620689655pt;'>StowTown Records</a>
<a href='http://www.absolutelygospel.com/agm/tag/the-browders/' class='tag-link-79 tag-link-position-19' title='16 topics' style='font-size: 12.5862068966pt;'>The Browders</a>
<a href='http://www.absolutelygospel.com/agm/tag/the-isaacs/' class='tag-link-377 tag-link-position-20' title='11 topics' style='font-size: 8.96551724138pt;'>The Isaacs</a>
<a href='http://www.absolutelygospel.com/agm/tag/the-nelons/' class='tag-link-184 tag-link-position-21' title='22 topics' style='font-size: 15.724137931pt;'>The Nelons</a>
<a href='http://www.absolutelygospel.com/agm/tag/the-talleys/' class='tag-link-201 tag-link-position-22' title='20 topics' style='font-size: 14.7586206897pt;'>The Talleys</a>
<a href='http://www.absolutelygospel.com/agm/tag/the-williamsons/' class='tag-link-329 tag-link-position-23' title='10 topics' style='font-size: 8pt;'>The Williamsons</a>
<a href='http://www.absolutelygospel.com/agm/tag/triumphant/' class='tag-link-322 tag-link-position-24' title='11 topics' style='font-size: 8.96551724138pt;'>triumphant</a>
<a href='http://www.absolutelygospel.com/agm/tag/wayne-haun/' class='tag-link-281 tag-link-position-25' title='12 topics' style='font-size: 9.68965517241pt;'>Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Google: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/01/09/828/#comment-662">
										<span class="mh-tab-comment-excerpt">
											Google  Always a huge fan of linking to bloggers that I enjoy but do not get lots of link&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Google: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/10/06/11th-hour-scores-third-consecutive-1-hit/#comment-661">
										<span class="mh-tab-comment-excerpt">
											Google  The time to read or check out the content material or sites we have linked to beneath.										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Google: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/11/15/review-todd-smith-theres-a-light/#comment-660">
										<span class="mh-tab-comment-excerpt">
											Google  Here are some hyperlinks to internet sites that we link to due to the fact we consider they&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
	<div style="display:none">
	</div>
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/jquery.rateit.min.js?ver=1.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"4551","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"yes","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" >\u00a0 Loading, please wait <img src=http:\/\/www.absolutelygospel.com\/agm\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'104071600',post:'4551',tz:'-6',srv:'www.absolutelygospel.com'} ]);
	_stq.push([ 'clickTrackerInit', '104071600', '4551' ]);
</script>
</body>
</html>