<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.absolutelygospel.com/agm/xmlrpc.php" />
<title>Join Dr. Tim Hill as he gives us food for thought in his &#8220;Just A Minute&#8221; video Devotion &#8211; Absolutely Gospel Music</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Feed" href="http://www.absolutelygospel.com/agm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Comments Feed" href="http://www.absolutelygospel.com/agm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Absolutely Gospel Music &raquo; iCal Feed" href="http://www.absolutelygospel.com/agm/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Join Dr. Tim Hill as he gives us food for thought in his &#8220;Just A Minute&#8221; video Devotion Comments Feed" href="http://www.absolutelygospel.com/agm/2017/11/28/join-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.absolutelygospel.com\/agm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yasrcss-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr.css' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

		.rateit .rateit-range {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left 0px !important;
		}

		.rateit .rateit-hover {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left -21px !important;
		}

		.rateit .rateit-selected {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left -42px !important;
		}

		div.medium .rateit-range {
			/*White*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left 0px !important;
		}

		div.medium .rateit-hover {
			/*Red*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -29px !important;
		}

		div.medium .rateit-selected {
			/*Yellow*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -58px !important;
		}

		/* Creating set 32 */

		div.bigstars .rateit-range {
			/*White*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left 0px !important;
		}

		div.bigstars .rateit-hover{
			/*red*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -37px !important;
		}

		div.bigstars .rateit-selected
		{
			/*Gold*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -74px !important;
		}

	
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/jquery-ui.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.absolutelygospel.com/agm/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/css/front-end.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/scripts.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.8.3.30'></script>
<link rel='https://api.w.org/' href='http://www.absolutelygospel.com/agm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.absolutelygospel.com/agm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.absolutelygospel.com/agm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monday &#8211; November 27, 2017' href='http://www.absolutelygospel.com/agm/2017/11/27/monday-november-27-2017/' />
<link rel='next' title='Karen Peck and New River Receive GRAMMY® Nomination with Hope For All Nations for Best Roots Gospel Album' href='http://www.absolutelygospel.com/agm/2017/11/28/karen-peck-and-new-river-receive-grammy-nomination-with-hope-for-all-nations-for-best-roots-gospel-album/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://www.absolutelygospel.com/agm/2017/11/28/join-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion/" />
<link rel='shortlink' href='http://wp.me/p72FMc-1WW' />
<link rel="alternate" type="application/json+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2017%2F11%2F28%2Fjoin-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2017%2F11%2F28%2Fjoin-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.absolutelygospel.com/agm"><link rel="htt://theeventscalendar.com" href="http://www.absolutelygospel.com/agm/wp-json/tribe/events/v1/" /><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #DFE3E8; border-style: solid; border-color: #841f27; color: #000000; border-top-width: 15px; border-right-width: 0px; border-bottom-width: 15px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #354e71;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #354e71;}#sab-byline { color: #841f27;font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 18px;line-height: 24px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 500;font-size: 14px;line-height: 20px;}
					  [id^=sig-] { height: 30px;width: 30px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #354e71; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Join Dr. Tim Hill as he gives us food for thought in his &#8220;Just A Minute&#8221; video Devotion" />
<meta property="og:url" content="http://www.absolutelygospel.com/agm/2017/11/28/join-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion/" />
<meta property="og:description" content="Join Dr. Tim Hill as he gives us food for thought in his &#8220;Just A Minute&#8221; video Devotion." />
<meta property="article:published_time" content="2017-11-28T15:18:13+00:00" />
<meta property="article:modified_time" content="2017-11-28T15:18:13+00:00" />
<meta property="og:site_name" content="Absolutely Gospel Music" />
<meta property="og:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/Tim-Hill-Profile-222.jpg" />
<meta property="og:image:width" content="245" />
<meta property="og:image:height" content="326" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/Tim-Hill-Profile-222.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
<meta name="msapplication-TileImage" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-7498 single-format-standard custom-background tribe-no-js mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-232"><a href="http://www.absolutelygospel.com/agm">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://www.absolutelygospel.com/agm/about-us/">About Us</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.absolutelygospel.com/agm/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://twitter.com/absolutelygospl"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.facebook.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="http://www.youtube.com/sgnnews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.vimeo.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://www.absolutelygospel.com/agm/feed/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.absolutelygospel.com/agm/" title="Absolutely Gospel Music" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-agmlogo.jpg" height="113" width="480" alt="Absolutely Gospel Music" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-4" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a target="_blank" href='https://clg.lnk.to/1wT3M' alt='Ad'><img style='width: 100%;' src='http://www.absolutelygospel.com/agm/wp-content/uploads/2017/10/Crossroads11thHourBanner.jpg' alt='Ad' /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.absolutelygospel.com/agm/category/features/">Features</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.absolutelygospel.com/agm/category/news/">News &#038; Scoops</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.absolutelygospel.com/agm/category/articles/editorial/">Editorial</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.absolutelygospel.com/agm/category/articles/">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://www.absolutelygospel.com/agm/category/devotional/">Devotional</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.absolutelygospel.com/agm/category/articles/woman/">Woman to Woman</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.absolutelygospel.com/agm/category/articles/nextgen/">Next Generation</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.absolutelygospel.com/agm/category/articles/janicecrow/">Janice Crow</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.absolutelygospel.com/agm/category/articles/history/">Historic Proportions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.absolutelygospel.com/agm/category/articles/redbackhymnal/">The Red Back Hymnal</a></li>
	<li id="menu-item-2897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2897"><a href="http://www.absolutelygospel.com/agm/category/articles/everyday-amen/">Everyday Amen</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://www.absolutelygospel.com/agm/category/articles/lookingglass/">Through The Looking Glass</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.absolutelygospel.com/agm/category/articles/fictionqueen/">Christian Fiction Queen</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.absolutelygospel.com/agm/category/articles/reeltalk/">Reel Talk</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.absolutelygospel.com/agm/category/articles/connections/">Connections</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.absolutelygospel.com/agm/category/articles/songwriter/">The Songwriter</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.absolutelygospel.com/agm/category/articles/lovestories/">Love Stories</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.absolutelygospel.com/agm/category/articles/ladder/">Up The Ladder</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.absolutelygospel.com/agm/category/reviews/">Reviews</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.absolutelygospel.com/agm/category/artists/">From the Road</a>
<ul  class="sub-menu">
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2738"><a href="http://www.absolutelygospel.com/agm/category/artists/darellbrendamarshall/">Darrell and Brenda Marshall</a></li>
	<li id="menu-item-2737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2737"><a href="http://www.absolutelygospel.com/agm/category/artists/goulds/">The Goulds</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.absolutelygospel.com/agm/category/artists/pruitt/">Pruitt Family</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.absolutelygospel.com/agm/category/artists/karenharding/">Karen Harding</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.absolutelygospel.com/agm/category/artists/williamsons/">The Williamsons</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.absolutelygospel.com/agm/category/artists/lindseygraham/">Lindsey Graham</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://www.absolutelygospel.com/agm/category/artists/childress/">Childress Family</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://www.absolutelygospel.com/agm/category/artists/bevmccann/">Bev McCann</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.absolutelygospel.com/agm/category/artists/jimsheldon/">Jim Sheldon</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3873"><a href="http://www.absolutelygospel.com/agm/category/artists/bilderbacks/">The Bilderbacks</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.absolutelygospel.com/agm/category/artists/kingsheralds/">King&#8217;s Heralds</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.absolutelygospel.com/agm/category/chart/">Weekly Chart</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://www.absolutelygospel.com/agm/agm-awards/">2018 AGM Awards</a></li>
<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2947"><a href="http://www.absolutelygospel.com/agm/events/">Concerts/Events</a>
<ul  class="sub-menu">
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5597"><a href="http://www.absolutelygospel.com/agm/events/category/alabama/">Alabama</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5613"><a href="http://www.absolutelygospel.com/agm/events/category/arkansas/">Arkansas</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5598"><a href="http://www.absolutelygospel.com/agm/events/category/georgia/">Georgia</a></li>
	<li id="menu-item-3077" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3077"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2943"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2944"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2945"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3872"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2946"><a href="http://www.absolutelygospel.com/agm/events/category/tennessee/">Tennessee</a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5595"><a href="http://www.absolutelygospel.com/agm/events/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5596"><a href="http://www.absolutelygospel.com/agm/events/category/canada/">Canada</a></li>
	<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5599"><a href="http://www.absolutelygospel.com/agm/events/category/virginia/">Virginia</a></li>
	<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5600"><a href="http://www.absolutelygospel.com/agm/events/category/iowa/">Iowa</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5601"><a href="http://www.absolutelygospel.com/agm/events/category/kansas/">Kansas</a></li>
	<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5602"><a href="http://www.absolutelygospel.com/agm/events/category/texas/">Texas</a></li>
	<li id="menu-item-5603" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5603"><a href="http://www.absolutelygospel.com/agm/events/category/illinois/">Illinois</a></li>
	<li id="menu-item-5604" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5604"><a href="http://www.absolutelygospel.com/agm/events/category/missouri/">Missouri</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5617"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-5605" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5605"><a href="http://www.absolutelygospel.com/agm/events/category/louisiana/">Louisiana</a></li>
	<li id="menu-item-5608" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5608"><a href="http://www.absolutelygospel.com/agm/events/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-5609" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5609"><a href="http://www.absolutelygospel.com/agm/events/category/michigan/">Michigan</a></li>
	<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5610"><a href="http://www.absolutelygospel.com/agm/events/category/ohio/">Ohio</a></li>
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5611"><a href="http://www.absolutelygospel.com/agm/events/category/south-carolina/">South Carolina</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5612"><a href="http://www.absolutelygospel.com/agm/events/category/north-carolina/">North Carolina</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5614"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5615"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5616"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5618"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-5606" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5606"><a href="http://www.absolutelygospel.com/agm/events/category/california/">California</a></li>
	<li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5607"><a href="http://www.absolutelygospel.com/agm/events/category/new-york/">New York</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2017/11/28/karen-peck-and-new-river-receive-grammy-nomination-with-hope-for-all-nations-for-best-roots-gospel-album/" title="Karen Peck and New River Receive GRAMMY® Nomination with Hope For All Nations for Best Roots Gospel Album">
						<span class="mh-ticker-item-date">
                        	[ November 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Karen Peck and New River Receive GRAMMY® Nomination with Hope For All Nations for Best Roots Gospel Album						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2017/11/27/ball-brothers-kick-off-2017-christmas-tour/" title="Ball Brothers Kick Off 2017 Christmas Tour">
						<span class="mh-ticker-item-date">
                        	[ November 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Ball Brothers Kick Off 2017 Christmas Tour						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2017/11/27/the-nelons-the-americana-sessions-now-available/" title="The Nelons The Americana Sessions Now Available">
						<span class="mh-ticker-item-date">
                        	[ November 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							The Nelons The Americana Sessions Now Available						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2017/11/16/highroad-new-christmas-ep-wonder-hits-today/" title="HIGHROAD NEW CHRISTMAS EP Wonder Hits Today">
						<span class="mh-ticker-item-date">
                        	[ November 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							HIGHROAD NEW CHRISTMAS EP Wonder Hits Today						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2017/11/15/the-griffith-family-release-soundtrack-for-give-his-love-away/" title="The Griffith Family Release Soundtrack For Give His Love Away">
						<span class="mh-ticker-item-date">
                        	[ November 15, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							The Griffith Family Release Soundtrack For Give His Love Away						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2017/11/15/agm-the-red-back-hymnal-writer-rev-william-bill-lloyd-passes-away/" title="AGM &#8220;The Red Back Hymnal” Writer Rev. William &#8220;Bill&#8221; Lloyd Passes Away">
						<span class="mh-ticker-item-date">
                        	[ November 15, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							AGM &#8220;The Red Back Hymnal” Writer Rev. William &#8220;Bill&#8221; Lloyd Passes Away						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2017/11/15/gospel-music-today-added-to-watc-atlanta-television-schedule/" title="Gospel Music Today Added to WATC Atlanta Television Schedule">
						<span class="mh-ticker-item-date">
                        	[ November 15, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Gospel Music Today Added to WATC Atlanta Television Schedule						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://www.absolutelygospel.com/agm/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-7498" class="post-7498 post type-post status-publish format-standard has-post-thumbnail hentry category-devotional tag-church-of-god-cleveland tag-dr-tim-hill tag-johnny-minick tag-tim-hill">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Join Dr. Tim Hill as he gives us food for thought in his &#8220;Just A Minute&#8221; video Devotion		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.absolutelygospel.com/agm/2017/11/">November 28, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.absolutelygospel.com/agm/author/timhill/">Dr Timothy Hill</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.absolutelygospel.com/agm/category/devotional/" rel="category tag">Devotional</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.absolutelygospel.com/agm/2017/11/28/join-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.absolutelygospel.com/agm/2017/11/28/join-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion/&t=Join Dr. Tim Hill as he gives us food for thought in his &#8220;Just A Minute&#8221; video Devotion', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Join Dr. Tim Hill as he gives us food for thought in his &#8220;Just A Minute&#8221; video Devotion -&url=http://www.absolutelygospel.com/agm/2017/11/28/join-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.absolutelygospel.com/agm/2017/11/28/join-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion/&media=http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/Tim-Hill-Profile-222.jpg&description=Join Dr. Tim Hill as he gives us food for thought in his &#8220;Just A Minute&#8221; video Devotion', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.absolutelygospel.com/agm/2017/11/28/join-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p>Join Dr. Tim Hill as he gives us food for thought in his &#8220;Just A Minute&#8221; video Devotion.</p>
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/244684164" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<div id="sexy-author-bio" style="" class="dr-timothy-hill"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Dr Timothy Hill",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"><a id="sab-Facebook" href="https://www.facebook.com/bishoptim.hill" target="_top"><img class="bio-icon" id="sig-Facebook" alt="Dr Timothy Hill on Facebook" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabfacebook.png"></a></div><div id="sab-author"><a rel="author" href="http://www.absolutelygospel.com/agm/author/timhill/" title="Dr Timothy Hill" target="_top">Dr Timothy Hill</a></div><div id="sab-gravatar"><a href="http://www.absolutelygospel.com/agm/author/timhill/" target="_top"><img alt="Dr Timothy Hill" src="http://absolutelygospel.com/images/2015/writers/timhillsm.jpg" /></a></div><div id="sab-byline"><span id="sab-company"><a href="http://bishoptimhill.org" target="_top" style="color:#354e71;">Tim Hill Website</a></span></div><div id="sab-description">Dr. Timothy Hill currently serves as General Overseer of the Church of God. He has also served as the general director of World Missions; First Assistant General Overseer; Second Assistant General Overseer; Secretary General of the Executive Committee at the International Offices of the Church of God; Chairman of the Executive Council of the Church of God; and as Administrative Bishop for the Church of God in Southern Ohio and Oklahoma.<br />
<br />
Hill graduated from Lee University, Cleveland, Tennessee, in 1987, and received a Doctorate of Divinity from the Church of God Theological Seminary, Cleveland, Tennessee, in 2006.<br />
<br />
Hill has released a book entitled, “Beyond the Mist,” which has also been translated into Spanish. He has authored five books of sermons and written 150 gospel songs over the past 32 years. Many of his songs have been recorded by the nation’s top artists in gospel music. Hill is the author of the number one song, “He’s Still in the Fire,” which was voted as Song of the Year by Gospel Voice Magazine.</div></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.absolutelygospel.com/agm/tag/church-of-god-cleveland/" rel="tag">Church of God (Cleveland)</a></li><li><a href="http://www.absolutelygospel.com/agm/tag/dr-tim-hill/" rel="tag">Dr Tim Hill</a></li><li><a href="http://www.absolutelygospel.com/agm/tag/johnny-minick/" rel="tag">Johnny Minick</a></li><li><a href="http://www.absolutelygospel.com/agm/tag/tim-hill/" rel="tag">Tim Hill</a></li></ul></div>	<div id="text-11" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div align="center"><a href="#"><img src="http://absolutelygospel.com/images/2015/ad-728x90-mh-magazine.png"></a></div></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2017/11/27/monday-november-27-2017/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2017/11/28/karen-peck-and-new-river-receive-grammy-nomination-with-hope-for-all-nations-for-best-roots-gospel-album/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-834 post type-post status-publish format-standard has-post-thumbnail hentry category-devotional tag-tim-hill">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2016/01/10/correcting-your-course-dr-tim-hill/" title="Correcting Your Course &#8211; Dr. Tim Hill"><img width="326" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/Tim-Hill-profile3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/Tim-Hill-profile3-326x245.jpg 326w, http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/Tim-Hill-profile3-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2016/01/10/correcting-your-course-dr-tim-hill/" title="Correcting Your Course &#8211; Dr. Tim Hill" rel="bookmark">
			Correcting Your Course &#8211; Dr. Tim Hill		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>January 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2016/01/10/correcting-your-course-dr-tim-hill/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-7254 post type-post status-publish format-standard has-post-thumbnail hentry category-devotional tag-church-of-god-cleveland tag-johnny-minick tag-tim-hill">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2017/10/23/join-dr-tim-hill-in-his-just-a-minute-video-touch-christ-in-faith/" title="Join Dr. Tim Hill In His Just A Minute Video &#8211; Touch Christ In Faith"><img width="245" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/Tim-Hill-Profile-222-245x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/Tim-Hill-Profile-222-245x245.jpg 245w, http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/Tim-Hill-Profile-222-150x150.jpg 150w" sizes="(max-width: 245px) 100vw, 245px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2017/10/23/join-dr-tim-hill-in-his-just-a-minute-video-touch-christ-in-faith/" title="Join Dr. Tim Hill In His Just A Minute Video &#8211; Touch Christ In Faith" rel="bookmark">
			Join Dr. Tim Hill In His Just A Minute Video &#8211; Touch Christ In Faith		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>October 23, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2017/10/23/join-dr-tim-hill-in-his-just-a-minute-video-touch-christ-in-faith/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-3036 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-goodman-revival tag-johnny-minick tag-tim-hill">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2016/07/20/johnny-minick-ministries-hosts-annual-camp-meeting/" title="Johnny Minick Ministries Hosts Annual Camp-Meeting"><img width="245" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2016/01/johnnyminicknotie3-245x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2016/01/johnnyminicknotie3-245x245.jpg 245w, http://www.absolutelygospel.com/agm/wp-content/uploads/2016/01/johnnyminicknotie3-150x150.jpg 150w" sizes="(max-width: 245px) 100vw, 245px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2016/07/20/johnny-minick-ministries-hosts-annual-camp-meeting/" title="Johnny Minick Ministries Hosts Annual Camp-Meeting" rel="bookmark">
			Johnny Minick Ministries Hosts Annual Camp-Meeting		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>July 20, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2016/07/20/johnny-minick-ministries-hosts-annual-camp-meeting/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/agm/2017/11/28/join-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.absolutelygospel.com/agm/wp-login.php?redirect_to=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2017%2F11%2F28%2Fjoin-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="adwidget_imagewidget-8" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm/events/' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2016/05/Concerts.jpg' alt='Ad' /></a></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/28/karen-peck-and-new-river-receive-grammy-nomination-with-hope-for-all-nations-for-best-roots-gospel-album/">
										Karen Peck and New River Receive GRAMMY® Nomination with Hope For All Nations for Best Roots Gospel Album									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/28/join-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion/">
										Join Dr. Tim Hill as he gives us food for thought in his &#8220;Just A Minute&#8221; video Devotion									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/27/monday-november-27-2017/">
										Monday &#8211; November 27, 2017									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/27/ball-brothers-kick-off-2017-christmas-tour/">
										Ball Brothers Kick Off 2017 Christmas Tour									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/27/the-nelons-the-americana-sessions-now-available/">
										The Nelons The Americana Sessions Now Available									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/22/join-dr-tim-hill-for-a-thanksgiving-devotion-in-his-just-a-minute-video/">
										Join Dr. Tim Hill for a Thanksgiving Devotion in his &#8216;Just A Minute&#8221; video									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/20/monday-november-20-2017/">
										Monday &#8211; November 20, 2017									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/16/highroad-new-christmas-ep-wonder-hits-today/">
										HIGHROAD NEW CHRISTMAS EP Wonder Hits Today									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/16/susan-whisnant-live-again/">
										Susan Whisnant &#8211; Live Again!									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/15/the-griffith-family-release-soundtrack-for-give-his-love-away/">
										The Griffith Family Release Soundtrack For Give His Love Away									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 13.1578947368pt;" aria-label="11th Hour (28 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/amber-nelon-thompson/" class="tag-cloud-link tag-link-183 tag-link-position-2" style="font-size: 10.5789473684pt;" aria-label="Amber Nelon Thompson (20 items)">Amber Nelon Thompson</a>
<a href="http://www.absolutelygospel.com/agm/tag/booth-brothers/" class="tag-cloud-link tag-link-327 tag-link-position-3" style="font-size: 9.47368421053pt;" aria-label="booth brothers (17 items)">booth brothers</a>
<a href="http://www.absolutelygospel.com/agm/tag/canas-voice/" class="tag-cloud-link tag-link-472 tag-link-position-4" style="font-size: 8.92105263158pt;" aria-label="Cana&#039;s Voice (16 items)">Cana&#039;s Voice</a>
<a href="http://www.absolutelygospel.com/agm/tag/christmas/" class="tag-cloud-link tag-link-76 tag-link-position-5" style="font-size: 8.92105263158pt;" aria-label="Christmas (16 items)">Christmas</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-6" style="font-size: 17.2105263158pt;" aria-label="Crossroads Music Group (47 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-7" style="font-size: 22pt;" aria-label="Daywind Records (86 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/" class="tag-cloud-link tag-link-276 tag-link-position-8" style="font-size: 9.47368421053pt;" aria-label="Ernie Haase &amp; Signature Sound (17 items)">Ernie Haase &amp; Signature Sound</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-9" style="font-size: 14.0789473684pt;" aria-label="Gaither Music Group (31 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-10" style="font-size: 8.92105263158pt;" aria-label="Gold City (16 items)">Gold City</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-11" style="font-size: 8.36842105263pt;" aria-label="Gordon Mote (15 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-12" style="font-size: 9.47368421053pt;" aria-label="HIGHROAD (17 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/jeff-collins/" class="tag-cloud-link tag-link-379 tag-link-position-13" style="font-size: 8pt;" aria-label="Jeff Collins (14 items)">Jeff Collins</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-14" style="font-size: 11.6842105263pt;" aria-label="Jim Brady Trio (23 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-15" style="font-size: 15.1842105263pt;" aria-label="Karen Peck &amp; New River (36 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-16" style="font-size: 8pt;" aria-label="Karen Peck and New River (14 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-english/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 10.2105263158pt;" aria-label="Michael English (19 items)">Michael English</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 12.2368421053pt;" aria-label="Sonlite Records (25 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-19" style="font-size: 17.7631578947pt;" aria-label="StowTown Records (50 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-browders/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 8.92105263158pt;" aria-label="The Browders (16 items)">The Browders</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-21" style="font-size: 10.2105263158pt;" aria-label="The Isaacs (19 items)">The Isaacs</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-22" style="font-size: 14.6315789474pt;" aria-label="The Nelons (34 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 11.6842105263pt;" aria-label="The Talleys (23 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/triumphant/" class="tag-cloud-link tag-link-322 tag-link-position-24" style="font-size: 8pt;" aria-label="triumphant (14 items)">triumphant</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 11.6842105263pt;" aria-label="Wayne Haun (23 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										try here: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2017/04/02/we-will-never-forget-him/#comment-4113">
										<span class="mh-tab-comment-excerpt">
											try here  hello there and thanks in your info – I have definitely picked up something new from right&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										My Homepage: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2017/10/10/ashley-deramus-participates-in-launch-of-national-campaign/#comment-4112">
										<span class="mh-tab-comment-excerpt">
											... [Trackback]  [...] Read More here: absolutelygospel.com/agm/2017/10/10/ashley-deramus-participates-in-launch-of-national-campaign/ [...]										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Google: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/11/08/legacy-five-still/#comment-4111">
										<span class="mh-tab-comment-excerpt">
											Google  Usually posts some really interesting stuff like this. If you are new to this site.										</span>
									</a>
								</li></ul>				</div>
			</div></div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="adwidget_imagewidget-7" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://agpublicity.com' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2016/02/agpub2016.png' alt='Ad' /></a></div><div id="mks_ads_widget-6" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.thewalkersonline.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/Untitled-design-31.jpg" alt="Untitled-design-31.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://williamsonsmusic.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/08/Williamsons326.jpg" alt="Williamsons326.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://the-freemans.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/09/freemans-towerofsong.jpg" alt="freemans-towerofsong.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.michaelcombs.com/home-base" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/Untitled-design-30.jpg" alt="Untitled-design-30.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://ashleyderamusfoundation.org" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/Untitled-design-22.jpg" alt="Untitled-design-22.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://karenpeckandnewriver.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/06/Karen-Peck-New-River.png" alt="Karen-Peck-New-River.png" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="6">
			     			<a href="http://highroadmusic.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/Untitled-design-21.jpg" alt="Untitled-design-21.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="7">
			     			<a href="http://jeffsticemusic.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/Untitled-design-19.jpg" alt="Untitled-design-19.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="8">
			     			<a href="http://11thhourgospelgroup.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/what-a-moment.jpg" alt="what-a-moment.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="9">
			     			<a href="http://steveladdmusic.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/Untitled-design-20.jpg" alt="Untitled-design-20.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="10">
			     			<a href="http://toptelevisionchannel.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/Untitled-design-26.jpg" alt="Untitled-design-26.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="11">
			     			<a href="http://wilburn2.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/06/JonathanWilburn.jpg" alt="JonathanWilburn.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="12">
			     			<a href="http://lindseygrahamministries.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/12313710_731886690176903_6357954343699848740_n.jpg" alt="12313710_731886690176903_6357954343699848740_n.jpg" style="width:336px; height:250px;" width="336"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget6 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget6();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget6(){
					
					jQuery("#mks_ads_widget-6 ul li").hide();
					jQuery("#mks_ads_widget-6 ul li[data-showind='"+li_ind_mks_ads_widget6+"']").fadeIn(300);
					li_ind_mks_ads_widget6++;
					
					if(li_ind_mks_ads_widget6 > 12){
					 li_ind_mks_ads_widget6 = 0;
					}
					
					//alert(li_ind_mks_ads_widget6);
					
				 	setTimeout('slide_ads_mks_ads_widget6()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="adwidget_imagewidget-15" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://www.oaktreestudio.com/' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2016/08/oaktree.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-16" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='https://newlegacyproject.com' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2017/10/Call-Your-Radio-Station-Today-and-Request-Our-Latest-Single-God-of-the-Empty-grave.jpg' alt='Ad' /></a></div><div id="mks_ads_widget-3" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="mailto:webmaster@absolutelygospel.com" target="_blank" >
			     				<img src="http://absolutelygospel.com/images/2015/advertise125-125.png" alt="advertise125-125.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.chitika.com/publishers/apply?refid=sogospelnews" target="_blank" >
			     				<img src="http://images.chitika.net/ref_banners/125x125_hidden_ad.png" alt="125x125_hidden_ad.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/" title="Home">
										Home									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/about-us/" title="About Us">
										About Us									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contributing-writers/" title="Contributing Writers">
										Contributing Writers									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/donate/" title="Donate">
										Donate									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_pages-4" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/submit-news-or-cdreviews/" title="Submit News or CD/Reviews">
										Submit News or CD/Reviews									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/advertise/" title="Advertise">
										Advertise									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contact-us/" title="Contact Us">
										Contact Us									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_pages-5" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/agm-awards/" title="AGM Awards Tickets">
										AGM Awards Tickets									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/copyright-statement/" title="Copyright Statement">
										Copyright Statement									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/privacy-statement/" title="Privacy Statement">
										Privacy Statement									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/28/karen-peck-and-new-river-receive-grammy-nomination-with-hope-for-all-nations-for-best-roots-gospel-album/">
										Karen Peck and New River Receive GRAMMY® Nomination with Hope For All Nations for Best Roots Gospel Album									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/28/join-dr-tim-hill-as-he-gives-us-food-for-thought-in-his-just-a-minute-video-devotion/">
										Join Dr. Tim Hill as he gives us food for thought in his &#8220;Just A Minute&#8221; video Devotion									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/27/monday-november-27-2017/">
										Monday &#8211; November 27, 2017									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/27/ball-brothers-kick-off-2017-christmas-tour/">
										Ball Brothers Kick Off 2017 Christmas Tour									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/27/the-nelons-the-americana-sessions-now-available/">
										The Nelons The Americana Sessions Now Available									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/22/join-dr-tim-hill-for-a-thanksgiving-devotion-in-his-just-a-minute-video/">
										Join Dr. Tim Hill for a Thanksgiving Devotion in his &#8216;Just A Minute&#8221; video									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/20/monday-november-20-2017/">
										Monday &#8211; November 20, 2017									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/16/highroad-new-christmas-ep-wonder-hits-today/">
										HIGHROAD NEW CHRISTMAS EP Wonder Hits Today									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/16/susan-whisnant-live-again/">
										Susan Whisnant &#8211; Live Again!									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2017/11/15/the-griffith-family-release-soundtrack-for-give-his-love-away/">
										The Griffith Family Release Soundtrack For Give His Love Away									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 13.1578947368pt;" aria-label="11th Hour (28 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/amber-nelon-thompson/" class="tag-cloud-link tag-link-183 tag-link-position-2" style="font-size: 10.5789473684pt;" aria-label="Amber Nelon Thompson (20 items)">Amber Nelon Thompson</a>
<a href="http://www.absolutelygospel.com/agm/tag/booth-brothers/" class="tag-cloud-link tag-link-327 tag-link-position-3" style="font-size: 9.47368421053pt;" aria-label="booth brothers (17 items)">booth brothers</a>
<a href="http://www.absolutelygospel.com/agm/tag/canas-voice/" class="tag-cloud-link tag-link-472 tag-link-position-4" style="font-size: 8.92105263158pt;" aria-label="Cana&#039;s Voice (16 items)">Cana&#039;s Voice</a>
<a href="http://www.absolutelygospel.com/agm/tag/christmas/" class="tag-cloud-link tag-link-76 tag-link-position-5" style="font-size: 8.92105263158pt;" aria-label="Christmas (16 items)">Christmas</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-6" style="font-size: 17.2105263158pt;" aria-label="Crossroads Music Group (47 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-7" style="font-size: 22pt;" aria-label="Daywind Records (86 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/" class="tag-cloud-link tag-link-276 tag-link-position-8" style="font-size: 9.47368421053pt;" aria-label="Ernie Haase &amp; Signature Sound (17 items)">Ernie Haase &amp; Signature Sound</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-9" style="font-size: 14.0789473684pt;" aria-label="Gaither Music Group (31 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-10" style="font-size: 8.92105263158pt;" aria-label="Gold City (16 items)">Gold City</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-11" style="font-size: 8.36842105263pt;" aria-label="Gordon Mote (15 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-12" style="font-size: 9.47368421053pt;" aria-label="HIGHROAD (17 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/jeff-collins/" class="tag-cloud-link tag-link-379 tag-link-position-13" style="font-size: 8pt;" aria-label="Jeff Collins (14 items)">Jeff Collins</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-14" style="font-size: 11.6842105263pt;" aria-label="Jim Brady Trio (23 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-15" style="font-size: 15.1842105263pt;" aria-label="Karen Peck &amp; New River (36 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-16" style="font-size: 8pt;" aria-label="Karen Peck and New River (14 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-english/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 10.2105263158pt;" aria-label="Michael English (19 items)">Michael English</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 12.2368421053pt;" aria-label="Sonlite Records (25 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-19" style="font-size: 17.7631578947pt;" aria-label="StowTown Records (50 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-browders/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 8.92105263158pt;" aria-label="The Browders (16 items)">The Browders</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-21" style="font-size: 10.2105263158pt;" aria-label="The Isaacs (19 items)">The Isaacs</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-22" style="font-size: 14.6315789474pt;" aria-label="The Nelons (34 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 11.6842105263pt;" aria-label="The Talleys (23 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/triumphant/" class="tag-cloud-link tag-link-322 tag-link-position-24" style="font-size: 8pt;" aria-label="triumphant (14 items)">triumphant</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 11.6842105263pt;" aria-label="Wayne Haun (23 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										try here: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2017/04/02/we-will-never-forget-him/#comment-4113">
										<span class="mh-tab-comment-excerpt">
											try here  hello there and thanks in your info – I have definitely picked up something new from right&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										My Homepage: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2017/10/10/ashley-deramus-participates-in-launch-of-national-campaign/#comment-4112">
										<span class="mh-tab-comment-excerpt">
											... [Trackback]  [...] Read More here: absolutelygospel.com/agm/2017/10/10/ashley-deramus-participates-in-launch-of-national-campaign/ [...]										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Google: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/11/08/legacy-five-still/#comment-4111">
										<span class="mh-tab-comment-excerpt">
											Google  Usually posts some really interesting stuff like this. If you are new to this site.										</span>
									</a>
								</li></ul>				</div>
			</div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/jquery.rateit.min.js?ver=1.0.22'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"7498","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"yes","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" >\u00a0 Loading, please wait <img src=http:\/\/www.absolutelygospel.com\/agm\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'104071600',post:'7498',tz:'-6',srv:'www.absolutelygospel.com'} ]);
	_stq.push([ 'clickTrackerInit', '104071600', '7498' ]);
</script>
</body>
</html>