<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.absolutelygospel.com/agm/xmlrpc.php" />
<title>REVIEW: Turning Ground &#8211; Old Country Store &#8211; Absolutely Gospel Music</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Feed" href="http://www.absolutelygospel.com/agm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Comments Feed" href="http://www.absolutelygospel.com/agm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Absolutely Gospel Music &raquo; iCal Feed" href="http://www.absolutelygospel.com/agm/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; REVIEW: Turning Ground &#8211; Old Country Store Comments Feed" href="http://www.absolutelygospel.com/agm/2019/02/15/review-turning-ground-old-country-store/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.absolutelygospel.com\/agm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yasrcss-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr.css' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

		.rateit .rateit-range {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left 0px !important;
		}

		.rateit .rateit-hover {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left -21px !important;
		}

		.rateit .rateit-selected {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left -42px !important;
		}

		div.medium .rateit-range {
			/*White*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left 0px !important;
		}

		div.medium .rateit-hover {
			/*Red*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -29px !important;
		}

		div.medium .rateit-selected {
			/*Yellow*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -58px !important;
		}

		/* Creating set 32 */

		div.bigstars .rateit-range {
			/*White*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left 0px !important;
		}

		div.bigstars .rateit-hover{
			/*red*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -37px !important;
		}

		div.bigstars .rateit-selected
		{
			/*Gold*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -74px !important;
		}

	
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.absolutelygospel.com/agm/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/css/front-end.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.9.11.26'></script>
<link rel='https://api.w.org/' href='http://www.absolutelygospel.com/agm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.absolutelygospel.com/agm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.absolutelygospel.com/agm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Nelons Announce Exclusive Single Release on Daywind Records' href='http://www.absolutelygospel.com/agm/2019/02/14/the-nelons-announce-exclusive-single-release-on-daywind-records/' />
<link rel='next' title='REVIEW: The Farm Hands &#8211; Good Things' href='http://www.absolutelygospel.com/agm/2019/02/15/review-the-farm-hands-good-things/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://www.absolutelygospel.com/agm/2019/02/15/review-turning-ground-old-country-store/" />
<link rel='shortlink' href='https://wp.me/p72FMc-367' />
<link rel="alternate" type="application/json+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F02%2F15%2Freview-turning-ground-old-country-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F02%2F15%2Freview-turning-ground-old-country-store%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.absolutelygospel.com/agm"><link rel="https://theeventscalendar.com/" href="http://www.absolutelygospel.com/agm/wp-json/tribe/events/v1/" /><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #DFE3E8; border-style: solid; border-color: #841f27; color: #000000; border-top-width: 15px; border-right-width: 0px; border-bottom-width: 15px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #354e71;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #354e71;}#sab-byline { color: #841f27;font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 18px;line-height: 24px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 500;font-size: 14px;line-height: 20px;}
					  [id^=sig-] { height: 30px;width: 30px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #354e71; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="REVIEW: Turning Ground &#8211; Old Country Store" />
<meta property="og:url" content="http://www.absolutelygospel.com/agm/2019/02/15/review-turning-ground-old-country-store/" />
<meta property="og:description" content="Producer: Aaron Clevenger &amp; Turning Ground Record Label: Bonfire Records Website:  From deep in the mountains of Eastern Kentucky, comes Turning Ground, a bluegrass band whose sound is as crisp…" />
<meta property="article:published_time" content="2019-02-15T06:01:31+00:00" />
<meta property="article:modified_time" content="2019-02-18T15:28:41+00:00" />
<meta property="og:site_name" content="Absolutely Gospel Music" />
<meta property="og:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/turningground-oldcountrystore.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="REVIEW: Turning Ground &#8211; Old Country Store" />
<meta name="twitter:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/turningground-oldcountrystore.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
<meta name="msapplication-TileImage" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-11911 single-format-standard custom-background tribe-no-js mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-232"><a href="http://www.absolutelygospel.com/agm">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://www.absolutelygospel.com/agm/about-us/">About Us</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.absolutelygospel.com/agm/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://twitter.com/absolutelygospl"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.facebook.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="http://www.youtube.com/sgnnews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.vimeo.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://www.absolutelygospel.com/agm/feed/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.absolutelygospel.com/agm/" title="Absolutely Gospel Music" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-agmlogo.jpg" height="113" width="480" alt="Absolutely Gospel Music" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-4" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a target="_blank" href='http://www.michaelcombs.com' alt='Ad'><img style='width: 100%;' src='http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/mcombs-ad0119.jpg' alt='Ad' /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.absolutelygospel.com/agm/category/features/">Features</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.absolutelygospel.com/agm/category/news/">News &#038; Scoops</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.absolutelygospel.com/agm/category/articles/editorial/">Editorial</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.absolutelygospel.com/agm/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.absolutelygospel.com/agm/category/devotional/">Devotional</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.absolutelygospel.com/agm/category/articles/woman/">Woman to Woman</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.absolutelygospel.com/agm/category/articles/nextgen/">Next Generation</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.absolutelygospel.com/agm/category/articles/janicecrow/">Janice Crow</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.absolutelygospel.com/agm/category/articles/history/">Historic Proportions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.absolutelygospel.com/agm/category/articles/redbackhymnal/">The Red Back Hymnal</a></li>
	<li id="menu-item-2897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2897"><a href="http://www.absolutelygospel.com/agm/category/articles/everyday-amen/">Everyday Amen</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://www.absolutelygospel.com/agm/category/articles/lookingglass/">Through The Looking Glass</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.absolutelygospel.com/agm/category/articles/fictionqueen/">Christian Fiction Queen</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.absolutelygospel.com/agm/category/articles/reeltalk/">Reel Talk</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.absolutelygospel.com/agm/category/articles/connections/">Connections</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.absolutelygospel.com/agm/category/articles/songwriter/">The Songwriter</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.absolutelygospel.com/agm/category/articles/lovestories/">Love Stories</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.absolutelygospel.com/agm/category/articles/ladder/">Up The Ladder</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="http://www.absolutelygospel.com/agm/category/reviews/">Reviews</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.absolutelygospel.com/agm/category/artists/">From the Road</a>
<ul class="sub-menu">
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2738"><a href="http://www.absolutelygospel.com/agm/category/artists/darellbrendamarshall/">Darrell and Brenda Marshall</a></li>
	<li id="menu-item-2737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2737"><a href="http://www.absolutelygospel.com/agm/category/artists/goulds/">The Goulds</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.absolutelygospel.com/agm/category/artists/pruitt/">Pruitt Family</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.absolutelygospel.com/agm/category/artists/karenharding/">Karen Harding</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.absolutelygospel.com/agm/category/artists/williamsons/">The Williamsons</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.absolutelygospel.com/agm/category/artists/lindseygraham/">Lindsey Graham</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://www.absolutelygospel.com/agm/category/artists/childress/">Childress Family</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://www.absolutelygospel.com/agm/category/artists/bevmccann/">Bev McCann</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.absolutelygospel.com/agm/category/artists/jimsheldon/">Jim Sheldon</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3873"><a href="http://www.absolutelygospel.com/agm/category/artists/bilderbacks/">The Bilderbacks</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.absolutelygospel.com/agm/category/artists/kingsheralds/">King&#8217;s Heralds</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.absolutelygospel.com/agm/category/chart/">Weekly Chart</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://www.absolutelygospel.com/agm/agm-awards/">2019 AGM Awards</a></li>
<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2947"><a href="http://www.absolutelygospel.com/agm/events/">Concerts/Events</a>
<ul class="sub-menu">
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5597"><a href="http://www.absolutelygospel.com/agm/events/category/alabama/">Alabama</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5613"><a href="http://www.absolutelygospel.com/agm/events/category/arkansas/">Arkansas</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5598"><a href="http://www.absolutelygospel.com/agm/events/category/georgia/">Georgia</a></li>
	<li id="menu-item-3077" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3077"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2943"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2944"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2945"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3872"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2946"><a href="http://www.absolutelygospel.com/agm/events/category/tennessee/">Tennessee</a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5595"><a href="http://www.absolutelygospel.com/agm/events/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5596"><a href="http://www.absolutelygospel.com/agm/events/category/canada/">Canada</a></li>
	<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5599"><a href="http://www.absolutelygospel.com/agm/events/category/virginia/">Virginia</a></li>
	<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5600"><a href="http://www.absolutelygospel.com/agm/events/category/iowa/">Iowa</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5601"><a href="http://www.absolutelygospel.com/agm/events/category/kansas/">Kansas</a></li>
	<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5602"><a href="http://www.absolutelygospel.com/agm/events/category/texas/">Texas</a></li>
	<li id="menu-item-5603" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5603"><a href="http://www.absolutelygospel.com/agm/events/category/illinois/">Illinois</a></li>
	<li id="menu-item-5604" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5604"><a href="http://www.absolutelygospel.com/agm/events/category/missouri/">Missouri</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5617"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-5605" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5605"><a href="http://www.absolutelygospel.com/agm/events/category/louisiana/">Louisiana</a></li>
	<li id="menu-item-5608" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5608"><a href="http://www.absolutelygospel.com/agm/events/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-5609" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5609"><a href="http://www.absolutelygospel.com/agm/events/category/michigan/">Michigan</a></li>
	<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5610"><a href="http://www.absolutelygospel.com/agm/events/category/ohio/">Ohio</a></li>
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5611"><a href="http://www.absolutelygospel.com/agm/events/category/south-carolina/">South Carolina</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5612"><a href="http://www.absolutelygospel.com/agm/events/category/north-carolina/">North Carolina</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5614"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5615"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5616"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5618"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-5606" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5606"><a href="http://www.absolutelygospel.com/agm/events/category/california/">California</a></li>
	<li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5607"><a href="http://www.absolutelygospel.com/agm/events/category/new-york/">New York</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/02/19/performers-announced-for-2019-absolutely-gospel-music-awards-celebration/" title="Performers Announced for 2019 Absolutely Gospel Music Awards Celebration">
						<span class="mh-ticker-item-date">
                        	[ February 19, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Performers Announced for 2019 Absolutely Gospel Music Awards Celebration						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/02/14/the-nelons-announce-exclusive-single-release-on-daywind-records/" title="The Nelons Announce Exclusive Single Release on Daywind Records">
						<span class="mh-ticker-item-date">
                        	[ February 14, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							The Nelons Announce Exclusive Single Release on Daywind Records						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/02/14/viral-sensations-the-singing-contractors-deliver-chart-topping-debut-with-working-on-a-building-hymns-gospel-classics/" title="Viral Sensations The Singing Contractors Deliver Chart-Topping Debut with Working on a Building, Hymns &#038; Gospel Classics">
						<span class="mh-ticker-item-date">
                        	[ February 14, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Viral Sensations The Singing Contractors Deliver Chart-Topping Debut with Working on a Building, Hymns &#038; Gospel Classics						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/02/13/bj-pons-makes-guest-appearance-on-babbies-house/" title="BJ Pons Makes Guest Appearance on Babbie’s House">
						<span class="mh-ticker-item-date">
                        	[ February 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							BJ Pons Makes Guest Appearance on Babbie’s House						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/02/13/karen-peck-and-new-river-abraham-productions-announce-2019-homecoming/" title="Karen Peck and New River &#038; Abraham Productions Announce 2019 Homecoming">
						<span class="mh-ticker-item-date">
                        	[ February 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Karen Peck and New River &#038; Abraham Productions Announce 2019 Homecoming						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/02/13/the-anchormen-seeking-lead-vocalist/" title="The Anchormen Seeking Lead Vocalist">
						<span class="mh-ticker-item-date">
                        	[ February 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							The Anchormen Seeking Lead Vocalist						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/02/11/pam-weston-makes-guest-appearance-on-babbies-house/" title="Pam Weston Makes Guest Appearance on Babbie’s House">
						<span class="mh-ticker-item-date">
                        	[ February 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Pam Weston Makes Guest Appearance on Babbie’s House						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://www.absolutelygospel.com/agm/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-11911" class="post-11911 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-bonfire-records tag-turning-ground">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			REVIEW: Turning Ground &#8211; Old Country Store		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.absolutelygospel.com/agm/2019/02/">February 15, 2019</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.absolutelygospel.com/agm/author/rachel-lynn/">Rachel Lynn</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.absolutelygospel.com/agm/category/reviews/" rel="category tag">Reviews</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.absolutelygospel.com/agm/2019/02/15/review-turning-ground-old-country-store/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.absolutelygospel.com/agm/2019/02/15/review-turning-ground-old-country-store/&t=REVIEW: Turning Ground &#8211; Old Country Store', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=REVIEW: Turning Ground &#8211; Old Country Store -&url=http://www.absolutelygospel.com/agm/2019/02/15/review-turning-ground-old-country-store/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.absolutelygospel.com/agm/2019/02/15/review-turning-ground-old-country-store/&media=http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/turningground-oldcountrystore.jpg&description=REVIEW: Turning Ground &#8211; Old Country Store', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.absolutelygospel.com/agm/2019/02/15/review-turning-ground-old-country-store/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p><strong><a href="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/turningground-oldcountrystore.jpg"><img class="alignleft size-medium wp-image-11914" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/turningground-oldcountrystore-300x300.jpg" alt="" width="300" height="300" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/turningground-oldcountrystore-300x300.jpg 300w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/turningground-oldcountrystore-150x150.jpg 150w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/turningground-oldcountrystore-768x768.jpg 768w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/turningground-oldcountrystore-1024x1024.jpg 1024w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/turningground-oldcountrystore.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>Producer: </strong>Aaron Clevenger &amp; Turning Ground<strong><br />
Record Label:</strong> Bonfire Records<br />
<strong>Website</strong>: <a href="http://turninggroundmusic.com">http://turninggroundmusic.com</a></p>
<!--Yasr Overall Rating Shortcode--><div class="rateit medium yasr_visitor_votes_stars_div" id="yasr_rateit_overall" data-rateit-starwidth="24" data-rateit-starheight="24" data-rateit-value="3.9" data-rateit-step="0.1" data-rateit-resetable="false" data-rateit-readonly="true"></div><!--End Yasr Overall Rating Shortcode-->
<p style="font-weight: 400;">From deep in the mountains of Eastern Kentucky, comes Turning Ground, a bluegrass band whose sound is as crisply fine-tuned as their songwriting. The five top-class musicians continue to create music that marries the beloved tradition of classic bluegrass with the fresh stylings of their own contemporary bluegrass sound. Their fourth full-length release, <em>Old Country Store</em>, is no exception.</p>
<p style="font-weight: 400;">Press <em>play</em>, and the silence is pierced by the strong, southern voice of Nathan Arnett, who is quickly joined by tight, three-part harmony; drawing in the listener, then launching full-blast into the rich bluegrass roar of the band. A strong song, perfectly arranged, with a satisfying lyric, the upbeat “<strong>Barbed Wire and Roses</strong>”<em> </em>is an expertly chosen first track.</p>
<p style="font-weight: 400;">The tone easily transitions into more of a relaxed, down-home feel with “<strong>I’ve Lived a Good Life</strong>,” followed by the title track, “<strong>Old Country Store</strong>.”</p>
<p style="font-weight: 400;">“Old Country Store”<em> </em>rolls in gracefully with a beautifully played introduction, carrying an air of sweet nostalgia throughout the song. This song will surely feel like home for any bluegrass lover.</p>
<p style="font-weight: 400;">The rip-roaring “<strong>Don’t Tell Me I’ve Gone Crazy</strong>”<em> </em>steps in at Track 4, launching the energy sky-high, as the band sings “Don’t tell me I’ve gone crazy, honey, it was you.”</p>
<p style="font-weight: 400;">The bluesy bluegrass tune, “<strong>The Lonesome River</strong>,” comes next, featuring one of the strongest vocal performances of the entire album. Some of the most impressive <em>playing</em> is displayed on Track 6, “<strong>Sadie</strong>.”</p>
<p style="font-weight: 400;">The jewel of the album, for gospel fans, is the lovely “<strong>I’m Gonna Wear a Crown</strong>,” which follows the banjo-driving, “<strong>Old Kentucky Shine</strong>.”</p>
<p style="font-weight: 400;">At Track 9, is a clever tribute to the beloved genre itself, “<strong>Bluegrass</strong>,” followed by the Louisiana flavored, “<strong>Waymore Blue</strong>.”</p>
<p style="font-weight: 400;">A definite favorite on the album comes on at Track 12, “<strong>The Longer You Wait</strong>,” proceeded by “<strong>Let the Big Wheels Roll</strong>,” closing the album out with the serene ballad, “<strong>Will Heal Overtime</strong>.”</p>
<p style="font-weight: 400;">Skillfully crafted and beautifully delivered, Turning Ground’s <em>Old Country Store </em>would make an excellent addition to any bluegrass listener’s music collection.</p>
<p style="font-weight: 400;"><em>Old Country Store </em>is available on iTunes, as well as <a href="http://www.turninggroundmusic.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.turninggroundmusic.com&amp;source=gmail&amp;ust=1550586665755000&amp;usg=AFQjCNE6CbqFBl4-FP1oBq8DXA-SBGxNPw">www.turninggroundmusic.com</a></p>
<p><strong>Track Listing:</strong></p>
<p>Barbed Wire &amp; Roses<br />
I&#8217;ve Lived a Good Life<br />
Old Country Store<br />
Don&#8217;t Tell Me I&#8217;ve Gone Crazy<br />
The Lonesome River<br />
Sadie<br />
Old Kentucky Shine<br />
I&#8217;m Gonna Wear a Crown<br />
Bluegrass<br />
Waymore Blues<br />
Let the Big Wheels Roll<br />
The Longer You Wait<br />
Will Heal Over Time</p>
<p><strong>READER RATING:</strong></p>
<!--Yasr Visitor Votes Shortcode--><div id="yasr_visitor_votes_11911" class="yasr-visitor-votes"><div class="rateit bigstars yasr_visitor_votes_stars_div" id="yasr_rateit_visitor_votes_11911" data-postid="11911" data-rateit-starwidth="32" data-rateit-starheight="32" data-rateit-value="0" data-rateit-step="1" data-rateit-resetable="false" data-rateit-readonly="false"></div><span class="dashicons dashicons-chart-bar yasr-dashicons-visitor-stats " data-postid="11911" id="yasr-total-average-dashicon-11911"></span><span class="yasr-total-average-container" id="yasr-total-average-text_11911">
                    [Total: 0 &nbsp; &nbsp;Average: 0/5]
                </span></div><!--End Yasr Visitor Votes Shortcode-->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Product","name":"REVIEW: Turning Ground &#8211; Old Country Store","Review":{"@type":"Review","name":"REVIEW: Turning Ground &#8211; Old Country Store","author":{"@type":"Person","name":"Rachel Lynn"},"datePublished":"2019-02-15T00:01:31+00:00","reviewRating":{"@type":"Rating","ratingValue":"3.9"}}}</script><div id="sexy-author-bio" style="" class="rachel-lynn"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Rachel Lynn",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://www.absolutelygospel.com/agm/author/rachel-lynn/" title="Rachel Lynn" target="_top">Rachel Lynn</a></div><div id="sab-gravatar"><a href="http://www.absolutelygospel.com/agm/author/rachel-lynn/" target="_top"><img alt="Rachel Lynn" src="http://absolutelygospel.com/images/2015/writers/rachellynnsm.jpg" /></a></div><div id="sab-byline"><span id="sab-jobtitle">Staff Writer/Reviewer</span><span id="sab-separator"> at </span><span id="sab-company"><a href="http://absolutelygospel.com" target="_top" style="color:#354e71;">Absolutely Gospel</a></span></div><div id="sab-description">Rachel Lynn Sancricca is a national speaker, singer, and songwriter, using her multi-faceted ministry to spread the joy of the Gospel of Jesus. Founder of the up-and-coming trio, Master's Promise, she has spent the past 6 years (and counting) traveling across the country on a mission to edify the Church, and lead souls to the cross through powerful worship and testimony. With numerous song cuts on nationally released albums, several of which hitting the Top 100 on Southern Gospel radio, the horizons of her songwriting continue to expand, as she gives glory to God for allowing the message of Hope in Jesus to spread through her music. Her prayer is that in every word spoken, every phrase written, and every song sung, the Name Above All Names would be clearly heard and lifted high, and all people would be drawn into a deeper, closer, richer relationship with this wonderful Jesus.</div></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.absolutelygospel.com/agm/tag/bonfire-records/" rel="tag">Bonfire Records</a></li><li><a href="http://www.absolutelygospel.com/agm/tag/turning-ground/" rel="tag">Turning Ground</a></li></ul></div>	<div id="text-11" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div align="center"><a href="#"><img src="http://absolutelygospel.com/images/2015/ad-728x90-mh-magazine.png"></a></div></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2019/02/14/the-nelons-announce-exclusive-single-release-on-daywind-records/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-the-farm-hands-good-things/" rel="next">Next article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/agm/2019/02/15/review-turning-ground-old-country-store/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.absolutelygospel.com/agm/wp-login.php?redirect_to=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F02%2F15%2Freview-turning-ground-old-country-store%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="adwidget_imagewidget-9" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://bishoptimhill.com' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/httpbishoptimhill.com_-3.jpg' alt='Ad' /></a></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/19/performers-announced-for-2019-absolutely-gospel-music-awards-celebration/">
										Performers Announced for 2019 Absolutely Gospel Music Awards Celebration									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/18/getting-to-know-the-3-heath-brothers/">
										Getting to Know the 3 Heath Brothers									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-carolina-blue-i-hear-bluegrass-calling-me/">
										REVIEW: Carolina Blue &#8211; I Hear Bluegrass Calling Me									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-jeremy-myers-clean/">
										REVIEW: Jeremy Myers &#8211; Clean									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-the-farm-hands-good-things/">
										REVIEW: The Farm Hands &#8211; Good Things									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-turning-ground-old-country-store/">
										REVIEW: Turning Ground &#8211; Old Country Store									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/14/the-nelons-announce-exclusive-single-release-on-daywind-records/">
										The Nelons Announce Exclusive Single Release on Daywind Records									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/14/viral-sensations-the-singing-contractors-deliver-chart-topping-debut-with-working-on-a-building-hymns-gospel-classics/">
										Viral Sensations The Singing Contractors Deliver Chart-Topping Debut with Working on a Building, Hymns &#038; Gospel Classics									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/13/bj-pons-makes-guest-appearance-on-babbies-house/">
										BJ Pons Makes Guest Appearance on Babbie’s House									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/13/karen-peck-and-new-river-abraham-productions-announce-2019-homecoming/">
										Karen Peck and New River &#038; Abraham Productions Announce 2019 Homecoming									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 12.3636363636pt;" aria-label="11th Hour (37 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 20pt;" aria-label="Crossroads Music Group (99 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 22pt;" aria-label="Daywind Records (127 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/" class="tag-cloud-link tag-link-276 tag-link-position-4" style="font-size: 9.09090909091pt;" aria-label="Ernie Haase &amp; Signature Sound (24 items)">Ernie Haase &amp; Signature Sound</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 16.3636363636pt;" aria-label="Gaither Music Group (62 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-6" style="font-size: 8.72727272727pt;" aria-label="Gold City (23 items)">Gold City</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-7" style="font-size: 9.09090909091pt;" aria-label="Gordon Mote (24 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-8" style="font-size: 10pt;" aria-label="HIGHROAD (27 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-9" style="font-size: 11.0909090909pt;" aria-label="jason crabb (31 items)">jason crabb</a>
<a href="http://www.absolutelygospel.com/agm/tag/jeff-collins/" class="tag-cloud-link tag-link-379 tag-link-position-10" style="font-size: 8pt;" aria-label="Jeff Collins (21 items)">Jeff Collins</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-11" style="font-size: 10.7272727273pt;" aria-label="Jim Brady Trio (30 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 9.09090909091pt;" aria-label="joseph habedank (24 items)">joseph habedank</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 13.8181818182pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 8.72727272727pt;" aria-label="Karen Peck and New River (23 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-combs/" class="tag-cloud-link tag-link-732 tag-link-position-15" style="font-size: 8.72727272727pt;" aria-label="Michael Combs (23 items)">Michael Combs</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-english/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 10pt;" aria-label="Michael English (27 items)">Michael English</a>
<a href="http://www.absolutelygospel.com/agm/tag/skyland-records/" class="tag-cloud-link tag-link-643 tag-link-position-17" style="font-size: 8.36363636364pt;" aria-label="Skyland Records (22 items)">Skyland Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 15.6363636364pt;" aria-label="Sonlite Records (57 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-19" style="font-size: 20pt;" aria-label="StowTown Records (99 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-20" style="font-size: 10.1818181818pt;" aria-label="The Isaacs (28 items)">The Isaacs</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-21" style="font-size: 13.2727272727pt;" aria-label="The Nelons (42 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-22" style="font-size: 8.72727272727pt;" aria-label="The Perrys (23 items)">The Perrys</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 11.0909090909pt;" aria-label="The Talleys (31 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/tim-hill/" class="tag-cloud-link tag-link-251 tag-link-position-24" style="font-size: 8.72727272727pt;" aria-label="Tim Hill (23 items)">Tim Hill</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12pt;" aria-label="Wayne Haun (35 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Nike Air Max Halvalla: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2017/08/01/grand-ole-gospel-reunion-random-memories/#comment-71626">
										<span class="mh-tab-comment-excerpt">
											Nike Air Max Halvalla  NOTES: The Browns' defense debuted orange-and-brown camouflage jerseys Sunday after winning the competition against the&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										bill printing and mailing: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/02/27/guy-penrod-offers-blessed-assurance-through-timeless-songs/#comment-71625">
										<span class="mh-tab-comment-excerpt">
											bill printing and mailing  Get very professional print and mailing services right now on sale and gets your cash&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Wholesale Air Max China: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/12/12/announcement-from-dean-hopper/#comment-71624">
										<span class="mh-tab-comment-excerpt">
											Wholesale Air Max China  Winston launched a 33-yard pass to Louis Murphy just before he was leveled by Watt&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mks_ads_widget-7" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://karenpeckandnewriver.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/Karen-Peck-New-River.png" alt="Karen-Peck-New-River.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://highroadmusic.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/02/HIGHROAD.png" alt="HIGHROAD.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://joyholden.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/03/83EC7EA1-CB8C-4FC2-93AA-16F4416A8C89.png" alt="83EC7EA1-CB8C-4FC2-93AA-16F4416A8C89.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://lindseygrahamministries.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-6.png" alt="Untitled-design-6.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://thewalkersonline.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-10.png" alt="Untitled-design-10.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://bowlinministries.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-9.png" alt="Untitled-design-9.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="6">
			     			<a href="https://www.bjministries.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/Untitled-design-4.png" alt="Untitled-design-4.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="7">
			     			<a href="https://newlegacyproject.com/home" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/07/New-Legacy-Project.png" alt="New-Legacy-Project.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="8">
			     			<a href="https://www.facebook.com/bishoptimothymhill/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/42AAFCE6-CF5D-4341-A612-EA5BC31FBEF8.png" alt="42AAFCE6-CF5D-4341-A612-EA5BC31FBEF8.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="9">
			     			<a href="http://heart2heartmin.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/19FA74FE-DA50-4C74-A03C-B8E817573987.png" alt="19FA74FE-DA50-4C74-A03C-B8E817573987.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="10">
			     			<a href="https://michaelenglishmusic.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/09/Untitled-design-7.png" alt="Untitled-design-7.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="11">
			     			<a href="http://agpublicity.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/AG-PUBLICITY.png" alt="AG-PUBLICITY.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="12">
			     			<a href="http://chrisgolden.net" target="_blank" >
			     				<img src="http://absolutelygospel.com/agm/wp-content/uploads/2018/12/ChrisGolden.jpg" alt="ChrisGolden.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="13">
			     			<a href="http://pamwestonministries.com/index.html" target="_blank" >
			     				<img src="http://absolutelygospel.com/agm/wp-content/uploads/2018/12/PamWeston.jpg" alt="PamWeston.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="14">
			     			<a href="http://newhavenrecords.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/12/newhavenrecords.png" alt="newhavenrecords.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="15">
			     			<a href="https://trevaandkevinshow.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/Untitled-design-10.png" alt="Untitled-design-10.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="16">
			     			<a href="https://www.kennedylawfirmpllc.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/Untitled-design-11.png" alt="Untitled-design-11.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget7 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget7();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget7(){
					
					jQuery("#mks_ads_widget-7 ul li").hide();
					jQuery("#mks_ads_widget-7 ul li[data-showind='"+li_ind_mks_ads_widget7+"']").fadeIn(300);
					li_ind_mks_ads_widget7++;
					
					if(li_ind_mks_ads_widget7 > 16){
					 li_ind_mks_ads_widget7 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget7()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="adwidget_imagewidget-19" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div><div id="mks_ads_widget-3" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.chitika.com/publishers/apply?refid=sogospelnews" target="_blank" >
			     				<img src="http://images.chitika.net/ref_banners/125x125_hidden_ad.png" alt="125x125_hidden_ad.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="mailto:webmaster@absolutelygospel.com" target="_blank" >
			     				<img src="http://absolutelygospel.com/images/2015/advertise125-125.png" alt="advertise125-125.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="adwidget_imagewidget-20" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/" title="Home">
										Home									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/about-us/" title="About Us">
										About Us									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contributing-writers/" title="Contributing Writers">
										Contributing Writers									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/donate/" title="Donate">
										Donate									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_pages-4" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/submit-news-or-cdreviews/" title="Submit News or CD/Reviews">
										Submit News or CD/Reviews									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/advertise/" title="Advertise">
										Advertise									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contact-us/" title="Contact Us">
										Contact Us									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_pages-5" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/agm-awards/" title="AGM Awards Tickets">
										AGM Awards Tickets									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/copyright-statement/" title="Copyright Statement">
										Copyright Statement									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/privacy-statement/" title="Privacy Statement">
										Privacy Statement									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/19/performers-announced-for-2019-absolutely-gospel-music-awards-celebration/">
										Performers Announced for 2019 Absolutely Gospel Music Awards Celebration									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/18/getting-to-know-the-3-heath-brothers/">
										Getting to Know the 3 Heath Brothers									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-carolina-blue-i-hear-bluegrass-calling-me/">
										REVIEW: Carolina Blue &#8211; I Hear Bluegrass Calling Me									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-jeremy-myers-clean/">
										REVIEW: Jeremy Myers &#8211; Clean									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-the-farm-hands-good-things/">
										REVIEW: The Farm Hands &#8211; Good Things									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-turning-ground-old-country-store/">
										REVIEW: Turning Ground &#8211; Old Country Store									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/14/the-nelons-announce-exclusive-single-release-on-daywind-records/">
										The Nelons Announce Exclusive Single Release on Daywind Records									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/14/viral-sensations-the-singing-contractors-deliver-chart-topping-debut-with-working-on-a-building-hymns-gospel-classics/">
										Viral Sensations The Singing Contractors Deliver Chart-Topping Debut with Working on a Building, Hymns &#038; Gospel Classics									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/13/bj-pons-makes-guest-appearance-on-babbies-house/">
										BJ Pons Makes Guest Appearance on Babbie’s House									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/02/13/karen-peck-and-new-river-abraham-productions-announce-2019-homecoming/">
										Karen Peck and New River &#038; Abraham Productions Announce 2019 Homecoming									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 12.3636363636pt;" aria-label="11th Hour (37 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 20pt;" aria-label="Crossroads Music Group (99 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 22pt;" aria-label="Daywind Records (127 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/" class="tag-cloud-link tag-link-276 tag-link-position-4" style="font-size: 9.09090909091pt;" aria-label="Ernie Haase &amp; Signature Sound (24 items)">Ernie Haase &amp; Signature Sound</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 16.3636363636pt;" aria-label="Gaither Music Group (62 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-6" style="font-size: 8.72727272727pt;" aria-label="Gold City (23 items)">Gold City</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-7" style="font-size: 9.09090909091pt;" aria-label="Gordon Mote (24 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-8" style="font-size: 10pt;" aria-label="HIGHROAD (27 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-9" style="font-size: 11.0909090909pt;" aria-label="jason crabb (31 items)">jason crabb</a>
<a href="http://www.absolutelygospel.com/agm/tag/jeff-collins/" class="tag-cloud-link tag-link-379 tag-link-position-10" style="font-size: 8pt;" aria-label="Jeff Collins (21 items)">Jeff Collins</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-11" style="font-size: 10.7272727273pt;" aria-label="Jim Brady Trio (30 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 9.09090909091pt;" aria-label="joseph habedank (24 items)">joseph habedank</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 13.8181818182pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 8.72727272727pt;" aria-label="Karen Peck and New River (23 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-combs/" class="tag-cloud-link tag-link-732 tag-link-position-15" style="font-size: 8.72727272727pt;" aria-label="Michael Combs (23 items)">Michael Combs</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-english/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 10pt;" aria-label="Michael English (27 items)">Michael English</a>
<a href="http://www.absolutelygospel.com/agm/tag/skyland-records/" class="tag-cloud-link tag-link-643 tag-link-position-17" style="font-size: 8.36363636364pt;" aria-label="Skyland Records (22 items)">Skyland Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 15.6363636364pt;" aria-label="Sonlite Records (57 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-19" style="font-size: 20pt;" aria-label="StowTown Records (99 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-20" style="font-size: 10.1818181818pt;" aria-label="The Isaacs (28 items)">The Isaacs</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-21" style="font-size: 13.2727272727pt;" aria-label="The Nelons (42 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-22" style="font-size: 8.72727272727pt;" aria-label="The Perrys (23 items)">The Perrys</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 11.0909090909pt;" aria-label="The Talleys (31 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/tim-hill/" class="tag-cloud-link tag-link-251 tag-link-position-24" style="font-size: 8.72727272727pt;" aria-label="Tim Hill (23 items)">Tim Hill</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12pt;" aria-label="Wayne Haun (35 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Nike Air Max Halvalla: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2017/08/01/grand-ole-gospel-reunion-random-memories/#comment-71626">
										<span class="mh-tab-comment-excerpt">
											Nike Air Max Halvalla  NOTES: The Browns' defense debuted orange-and-brown camouflage jerseys Sunday after winning the competition against the&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										bill printing and mailing: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/02/27/guy-penrod-offers-blessed-assurance-through-timeless-songs/#comment-71625">
										<span class="mh-tab-comment-excerpt">
											bill printing and mailing  Get very professional print and mailing services right now on sale and gets your cash&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Wholesale Air Max China: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/12/12/announcement-from-dean-hopper/#comment-71624">
										<span class="mh-tab-comment-excerpt">
											Wholesale Air Max China  Winston launched a 33-yard pass to Louis Murphy just before he was leveled by Watt&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"be1f2ff767","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/jquery.rateit.min.js?ver=1.0.22'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/rater-js.js?ver=0.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"11911","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"yes","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" >\u00a0 Loading, please wait <img src=http:\/\/www.absolutelygospel.com\/agm\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>","jquery_disabled":"no"};
var yasrVisitorsVotesData = {"nonceVisitor":"bde49d56dd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/tippy.all.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'104071600',post:'11911',tz:'-6',srv:'www.absolutelygospel.com'} ]);
	_stq.push([ 'clickTrackerInit', '104071600', '11911' ]);
</script>
</body>
</html>