<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.absolutelygospel.com/agm/xmlrpc.php" />
<title>Rod Treme of Paul’s Journey Makes Major Announcement &#8211; Absolutely Gospel Music</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Feed" href="http://www.absolutelygospel.com/agm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Comments Feed" href="http://www.absolutelygospel.com/agm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Absolutely Gospel Music &raquo; iCal Feed" href="http://www.absolutelygospel.com/agm/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Rod Treme of Paul’s Journey Makes Major Announcement Comments Feed" href="http://www.absolutelygospel.com/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.absolutelygospel.com\/agm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yasrcss-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr.css' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

		.rateit .rateit-range {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left 0px !important;
		}

		.rateit .rateit-hover {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left -21px !important;
		}

		.rateit .rateit-selected {
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star.png) left -42px !important;
		}

		div.medium .rateit-range {
			/*White*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left 0px !important;
		}

		div.medium .rateit-hover {
			/*Red*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -29px !important;
		}

		div.medium .rateit-selected {
			/*Yellow*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -58px !important;
		}

		/* Creating set 32 */

		div.bigstars .rateit-range {
			/*White*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left 0px !important;
		}

		div.bigstars .rateit-hover{
			/*red*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -37px !important;
		}

		div.bigstars .rateit-selected
		{
			/*Gold*/
			background: url(http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -74px !important;
		}

	
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.absolutelygospel.com/agm/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/css/front-end.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.9.11.26'></script>
<link rel='https://api.w.org/' href='http://www.absolutelygospel.com/agm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.absolutelygospel.com/agm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.absolutelygospel.com/agm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Daywind Music Group along with Abraham Productions, Inc. Announce DVD Release for Beyond Amazing Tour' href='http://www.absolutelygospel.com/agm/2019/03/11/daywind-music-group-along-with-abraham-productions-inc-announce-dvd-release-for-beyond-amazing-tour/' />
<link rel='next' title='Monday &#8211; March 11, 2019' href='http://www.absolutelygospel.com/agm/2019/03/11/monday-march-11-2019/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://www.absolutelygospel.com/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/" />
<link rel='shortlink' href='https://wp.me/p72FMc-3bO' />
<link rel="alternate" type="application/json+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F03%2F11%2Frod-treme-of-pauls-journey-makes-major-announcement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F03%2F11%2Frod-treme-of-pauls-journey-makes-major-announcement%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.absolutelygospel.com/agm"><link rel="https://theeventscalendar.com/" href="http://www.absolutelygospel.com/agm/wp-json/tribe/events/v1/" /><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #DFE3E8; border-style: solid; border-color: #841f27; color: #000000; border-top-width: 15px; border-right-width: 0px; border-bottom-width: 15px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #354e71;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #354e71;}#sab-byline { color: #841f27;font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 18px;line-height: 24px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 500;font-size: 14px;line-height: 20px;}
					  [id^=sig-] { height: 30px;width: 30px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #354e71; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rod Treme of Paul’s Journey Makes Major Announcement" />
<meta property="og:url" content="http://www.absolutelygospel.com/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/" />
<meta property="og:description" content="After 42 years of Ministry, Rod Treme announces his personal retirement and also the retirement of Paul’s Journey at the end of 2019. Rod says; “We’ve had a great run!  We’ve had the awesome privil…" />
<meta property="article:published_time" content="2019-03-11T14:02:38+00:00" />
<meta property="article:modified_time" content="2019-03-11T14:02:38+00:00" />
<meta property="og:site_name" content="Absolutely Gospel Music" />
<meta property="og:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/03/paulsjourney.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="791" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Rod Treme of Paul’s Journey Makes Major Announcement" />
<meta name="twitter:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/03/paulsjourney.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
<meta name="msapplication-TileImage" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-12264 single-format-standard custom-background tribe-no-js mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-232"><a href="http://www.absolutelygospel.com/agm">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://www.absolutelygospel.com/agm/about-us/">About Us</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.absolutelygospel.com/agm/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://twitter.com/absolutelygospl"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.facebook.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="http://www.youtube.com/sgnnews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.vimeo.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://www.absolutelygospel.com/agm/feed/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.absolutelygospel.com/agm/" title="Absolutely Gospel Music" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-agmlogo.jpg" height="113" width="480" alt="Absolutely Gospel Music" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-4" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a target="_blank" href='http://www.michaelcombs.com' alt='Ad'><img style='width: 100%;' src='http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/mcombs-ad0119.jpg' alt='Ad' /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.absolutelygospel.com/agm/category/features/">Features</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://www.absolutelygospel.com/agm/category/news/">News &#038; Scoops</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.absolutelygospel.com/agm/category/articles/editorial/">Editorial</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.absolutelygospel.com/agm/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.absolutelygospel.com/agm/category/devotional/">Devotional</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.absolutelygospel.com/agm/category/articles/woman/">Woman to Woman</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.absolutelygospel.com/agm/category/articles/nextgen/">Next Generation</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.absolutelygospel.com/agm/category/articles/janicecrow/">Janice Crow</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.absolutelygospel.com/agm/category/articles/history/">Historic Proportions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.absolutelygospel.com/agm/category/articles/redbackhymnal/">The Red Back Hymnal</a></li>
	<li id="menu-item-2897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2897"><a href="http://www.absolutelygospel.com/agm/category/articles/everyday-amen/">Everyday Amen</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://www.absolutelygospel.com/agm/category/articles/lookingglass/">Through The Looking Glass</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.absolutelygospel.com/agm/category/articles/fictionqueen/">Christian Fiction Queen</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.absolutelygospel.com/agm/category/articles/reeltalk/">Reel Talk</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.absolutelygospel.com/agm/category/articles/connections/">Connections</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.absolutelygospel.com/agm/category/articles/songwriter/">The Songwriter</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.absolutelygospel.com/agm/category/articles/lovestories/">Love Stories</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.absolutelygospel.com/agm/category/articles/ladder/">Up The Ladder</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.absolutelygospel.com/agm/category/reviews/">Reviews</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.absolutelygospel.com/agm/category/artists/">From the Road</a>
<ul class="sub-menu">
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2738"><a href="http://www.absolutelygospel.com/agm/category/artists/darellbrendamarshall/">Darrell and Brenda Marshall</a></li>
	<li id="menu-item-2737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2737"><a href="http://www.absolutelygospel.com/agm/category/artists/goulds/">The Goulds</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.absolutelygospel.com/agm/category/artists/pruitt/">Pruitt Family</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.absolutelygospel.com/agm/category/artists/karenharding/">Karen Harding</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.absolutelygospel.com/agm/category/artists/williamsons/">The Williamsons</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.absolutelygospel.com/agm/category/artists/lindseygraham/">Lindsey Graham</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://www.absolutelygospel.com/agm/category/artists/childress/">Childress Family</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://www.absolutelygospel.com/agm/category/artists/bevmccann/">Bev McCann</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.absolutelygospel.com/agm/category/artists/jimsheldon/">Jim Sheldon</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3873"><a href="http://www.absolutelygospel.com/agm/category/artists/bilderbacks/">The Bilderbacks</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.absolutelygospel.com/agm/category/artists/kingsheralds/">King&#8217;s Heralds</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.absolutelygospel.com/agm/category/chart/">Weekly Chart</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://www.absolutelygospel.com/agm/agm-awards/">2019 AGM Awards</a></li>
<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2947"><a href="http://www.absolutelygospel.com/agm/events/">Concerts/Events</a>
<ul class="sub-menu">
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5597"><a href="http://www.absolutelygospel.com/agm/events/category/alabama/">Alabama</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5613"><a href="http://www.absolutelygospel.com/agm/events/category/arkansas/">Arkansas</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5598"><a href="http://www.absolutelygospel.com/agm/events/category/georgia/">Georgia</a></li>
	<li id="menu-item-3077" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3077"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2943"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2944"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2945"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3872"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2946"><a href="http://www.absolutelygospel.com/agm/events/category/tennessee/">Tennessee</a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5595"><a href="http://www.absolutelygospel.com/agm/events/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5596"><a href="http://www.absolutelygospel.com/agm/events/category/canada/">Canada</a></li>
	<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5599"><a href="http://www.absolutelygospel.com/agm/events/category/virginia/">Virginia</a></li>
	<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5600"><a href="http://www.absolutelygospel.com/agm/events/category/iowa/">Iowa</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5601"><a href="http://www.absolutelygospel.com/agm/events/category/kansas/">Kansas</a></li>
	<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5602"><a href="http://www.absolutelygospel.com/agm/events/category/texas/">Texas</a></li>
	<li id="menu-item-5603" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5603"><a href="http://www.absolutelygospel.com/agm/events/category/illinois/">Illinois</a></li>
	<li id="menu-item-5604" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5604"><a href="http://www.absolutelygospel.com/agm/events/category/missouri/">Missouri</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5617"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-5605" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5605"><a href="http://www.absolutelygospel.com/agm/events/category/louisiana/">Louisiana</a></li>
	<li id="menu-item-5608" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5608"><a href="http://www.absolutelygospel.com/agm/events/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-5609" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5609"><a href="http://www.absolutelygospel.com/agm/events/category/michigan/">Michigan</a></li>
	<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5610"><a href="http://www.absolutelygospel.com/agm/events/category/ohio/">Ohio</a></li>
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5611"><a href="http://www.absolutelygospel.com/agm/events/category/south-carolina/">South Carolina</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5612"><a href="http://www.absolutelygospel.com/agm/events/category/north-carolina/">North Carolina</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5614"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5615"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5616"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5618"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-5606" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5606"><a href="http://www.absolutelygospel.com/agm/events/category/california/">California</a></li>
	<li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5607"><a href="http://www.absolutelygospel.com/agm/events/category/new-york/">New York</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/" title="Rod Treme of Paul’s Journey Makes Major Announcement">
						<span class="mh-ticker-item-date">
                        	[ March 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Rod Treme of Paul’s Journey Makes Major Announcement						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/03/11/daywind-music-group-along-with-abraham-productions-inc-announce-dvd-release-for-beyond-amazing-tour/" title="Daywind Music Group along with Abraham Productions, Inc. Announce DVD Release for Beyond Amazing Tour">
						<span class="mh-ticker-item-date">
                        	[ March 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Daywind Music Group along with Abraham Productions, Inc. Announce DVD Release for Beyond Amazing Tour						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/03/11/gordon-mote-garners-2019-academy-of-country-music-nomination-for-piano-keyboard-player-of-the-year/" title="Gordon Mote Garners 2019 Academy Of Country Music Nomination for Piano/Keyboard Player of the Year">
						<span class="mh-ticker-item-date">
                        	[ March 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Gordon Mote Garners 2019 Academy Of Country Music Nomination for Piano/Keyboard Player of the Year						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/03/11/sherry-anne-honored-as-keynote-speaker-artist-for-family-lifes-annual-singles-conference/" title="Sherry Anne Honored As Keynote Speaker &#038; Artist For Family Life’s Annual Singles Conference">
						<span class="mh-ticker-item-date">
                        	[ March 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Sherry Anne Honored As Keynote Speaker &#038; Artist For Family Life’s Annual Singles Conference						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/03/11/dottie-leonard-miller-honored-by-gma-gospel-music-hall-of-fame-induction/" title="Dottie Leonard Miller Honored by GMA Gospel Music Hall of Fame Induction">
						<span class="mh-ticker-item-date">
                        	[ March 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Dottie Leonard Miller Honored by GMA Gospel Music Hall of Fame Induction						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/03/11/the-inspirations-tell-stories-of-gods-presence-on-right-where-he-is/" title="The Inspirations Tell Stories of God’s Presence on Right Where He Is">
						<span class="mh-ticker-item-date">
                        	[ March 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							The Inspirations Tell Stories of God’s Presence on Right Where He Is						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/03/01/the-kingsmens-victory-shout-is-a-powerful-statement-of-faith/" title="The Kingsmen’s Victory Shout Is a Powerful Statement of Faith">
						<span class="mh-ticker-item-date">
                        	[ March 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							The Kingsmen’s Victory Shout Is a Powerful Statement of Faith						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://www.absolutelygospel.com/agm/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-12264" class="post-12264 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-pauls-journey tag-rod-treme">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Rod Treme of Paul’s Journey Makes Major Announcement		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.absolutelygospel.com/agm/2019/03/">March 11, 2019</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.absolutelygospel.com/agm/author/agm1/">Absolutely Gospel Music</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.absolutelygospel.com/agm/category/news/" rel="category tag">News &amp; Scoops</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.absolutelygospel.com/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.absolutelygospel.com/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/&t=Rod Treme of Paul’s Journey Makes Major Announcement', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Rod Treme of Paul’s Journey Makes Major Announcement -&url=http://www.absolutelygospel.com/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.absolutelygospel.com/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/&media=http://www.absolutelygospel.com/agm/wp-content/uploads/2019/03/paulsjourney.jpg&description=Rod Treme of Paul’s Journey Makes Major Announcement', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.absolutelygospel.com/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p><a href="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/03/paulsjourney.jpg"><img class="alignleft size-medium wp-image-12265" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/03/paulsjourney-300x232.jpg" alt="" width="300" height="232" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/03/paulsjourney-300x232.jpg 300w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/03/paulsjourney-768x593.jpg 768w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/03/paulsjourney.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>After 42 years of Ministry, Rod Treme announces his personal retirement and also the retirement of Paul’s Journey at the end of 2019.</p>
<p>Rod says; “We’ve had a great run!  We’ve had the awesome privilege to serve God all these many years all across this country and other countries around the world!  We have sung on some of the biggest stages in Gospel Music and have received many awards down through the years and for all of that I am truly thankful, but even more important to me is that we have literally seen 1000s of people ask Jesus into their hearts down through the years and for that I am truly honored and grateful that God would allow us to serve Him in capacity all these many years!”</p>
<p>The group still has some dates available in 2019 but will not be scheduling anything past 2019.  If you would like to have Paul’s Journey at your church or concert venue please contact them at 936-333-0174 or email them at info@paulsjourneymusic.com.</p>
<div id="sexy-author-bio" style="" class="absolutely-gospel-music"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Absolutely Gospel Music",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"><a id="sab-Facebook" href="http://www.facebook.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-Facebook" alt="Absolutely Gospel Music on Facebook" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabfacebook.png"></a><a id="sab-Twitter" href="http://twitter.com/absolutelygospl" target="_top"><img class="bio-icon" id="sig-Twitter" alt="Absolutely Gospel Music on Twitter" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabtwitter.png"></a><a id="sab-Vimeo" href="http://www.vimeo.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-Vimeo" alt="Absolutely Gospel Music on Vimeo" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabvimeo.png"></a><a id="sab-Youtube" href="http://www.youtube.com/sgnnews" target="_top"><img class="bio-icon" id="sig-Youtube" alt="Absolutely Gospel Music on Youtube" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabyoutube.png"></a></div><div id="sab-author"><a rel="author" href="http://www.absolutelygospel.com/agm/author/agm1/" title="Absolutely Gospel Music" target="_top">Absolutely Gospel Music</a></div><div id="sab-gravatar"><a href="http://www.absolutelygospel.com/agm/author/agm1/" target="_top"><img alt="Absolutely Gospel Music" src="http://absolutelygospel.com/images/2015/writers/agm.jpg" /></a></div><div id="sab-byline"><span id="sab-company"><a href="http://absolutelygospel.com" target="_top" style="color:#354e71;">AbsolutelyGospel.com</a></span></div><div id="sab-description">Formed over 19 years ago by Deon &amp; Susan Unthank originally as SoGospelNews.com,  the site was birthed from an email discussion group by the same name. The SoGospelNews email discussion list was created by the Unthanks after the Singing News shut down its extremely popular discussion list. SoGospelNews started as a simple webpage listing artists, fans, individuals, etc. that were avid supporters of the newly formed SoGospelNews talk list. The site eventually took on printing news for Southern Gospel artists, and eventually took on reviewing the latest recordings from both signed and independent artists within the small genre. SoGospelNews became the most viewed Southern Gospel website on the Internet with over 4,000,000 hits per month.<br />
<br />
The Unthank family are now involved in the site, as well as the addition of over two dozen staff writers. The website is based out of Murfreesboro, Tennessee. In April 2010, SoGospelNews changed its name to AbsolutelyGospel.com. The name change allows them to cover news items of not only Southern Gospel, but also Country Gospel, Inspirational, and Black Gospel.<br />
<br />
On January 5, 2011, Susan Unthank passed away, leaving the website in control of Deon, their son, Chris, and their daughter Amy.</div></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.absolutelygospel.com/agm/tag/pauls-journey/" rel="tag">Paul's Journey</a></li><li><a href="http://www.absolutelygospel.com/agm/tag/rod-treme/" rel="tag">Rod Treme</a></li></ul></div>	<div id="text-11" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div align="center"><a href="#"><img src="http://absolutelygospel.com/images/2015/ad-728x90-mh-magazine.png"></a></div></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2019/03/11/daywind-music-group-along-with-abraham-productions-inc-announce-dvd-release-for-beyond-amazing-tour/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2019/03/11/monday-march-11-2019/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-11143 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-pauls-journey">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2019/01/09/mark-green-joins-pauls-journey/" title="Mark Green Joins Paul&#8217;s Journey"><img width="226" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/Mark-Green-Slolo-Pic-2018-IMG_1754-226x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2019/01/09/mark-green-joins-pauls-journey/" title="Mark Green Joins Paul&#8217;s Journey" rel="bookmark">
			Mark Green Joins Paul&#8217;s Journey		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>January 9, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2019/01/09/mark-green-joins-pauls-journey/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-3198 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-chapel-valley tag-pauls-journey tag-shane-roark">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2016/08/01/review-pauls-journey-keep-keepin-on/" title="REVIEW: Paul&#8217;s Journey &#8211; Keep Keepin On"><img width="326" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2016/08/pjourney-keepkeepinon-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2016/08/pjourney-keepkeepinon-326x245.jpg 326w, http://www.absolutelygospel.com/agm/wp-content/uploads/2016/08/pjourney-keepkeepinon-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2016/08/01/review-pauls-journey-keep-keepin-on/" title="REVIEW: Paul&#8217;s Journey &#8211; Keep Keepin On" rel="bookmark">
			REVIEW: Paul&#8217;s Journey &#8211; Keep Keepin On		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>August 1, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2016/08/01/review-pauls-journey-keep-keepin-on/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.absolutelygospel.com/agm/wp-login.php?redirect_to=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F03%2F11%2Frod-treme-of-pauls-journey-makes-major-announcement%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="adwidget_imagewidget-9" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://bishoptimhill.com' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/httpbishoptimhill.com_-3.jpg' alt='Ad' /></a></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/monday-march-11-2019/">
										Monday &#8211; March 11, 2019									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/">
										Rod Treme of Paul’s Journey Makes Major Announcement									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/daywind-music-group-along-with-abraham-productions-inc-announce-dvd-release-for-beyond-amazing-tour/">
										Daywind Music Group along with Abraham Productions, Inc. Announce DVD Release for Beyond Amazing Tour									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/gordon-mote-garners-2019-academy-of-country-music-nomination-for-piano-keyboard-player-of-the-year/">
										Gordon Mote Garners 2019 Academy Of Country Music Nomination for Piano/Keyboard Player of the Year									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/sherry-anne-honored-as-keynote-speaker-artist-for-family-lifes-annual-singles-conference/">
										Sherry Anne Honored As Keynote Speaker &#038; Artist For Family Life’s Annual Singles Conference									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/dottie-leonard-miller-honored-by-gma-gospel-music-hall-of-fame-induction/">
										Dottie Leonard Miller Honored by GMA Gospel Music Hall of Fame Induction									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/the-inspirations-tell-stories-of-gods-presence-on-right-where-he-is/">
										The Inspirations Tell Stories of God’s Presence on Right Where He Is									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/08/zane-donna-king-god-of-every-moment/">
										Zane &#038; Donna King &#8211; God of Every Moment									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/08/jim-melissa-brady-little-things/">
										Jim &#038; Melissa Brady &#8211; Little Things									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/08/the-williamsons-hes-here-for-me/">
										The Williamsons &#8211; He&#8217;s Here For Me									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 12.0526315789pt;" aria-label="11th Hour (37 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 20.1578947368pt;" aria-label="Crossroads Music Group (104 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 22pt;" aria-label="Daywind Records (131 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/" class="tag-cloud-link tag-link-276 tag-link-position-4" style="font-size: 8.73684210526pt;" aria-label="Ernie Haase &amp; Signature Sound (24 items)">Ernie Haase &amp; Signature Sound</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 16.2894736842pt;" aria-label="Gaither Music Group (63 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-6" style="font-size: 8.36842105263pt;" aria-label="Gold City (23 items)">Gold City</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-7" style="font-size: 8.92105263158pt;" aria-label="Gordon Mote (25 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-8" style="font-size: 9.65789473684pt;" aria-label="HIGHROAD (27 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-9" style="font-size: 10.9473684211pt;" aria-label="jason crabb (32 items)">jason crabb</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-10" style="font-size: 10.7631578947pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-11" style="font-size: 8pt;" aria-label="Johnny Minick (22 items)">Johnny Minick</a>
<a href="http://www.absolutelygospel.com/agm/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 8.92105263158pt;" aria-label="joseph habedank (25 items)">joseph habedank</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 13.5263157895pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 8.73684210526pt;" aria-label="Karen Peck and New River (24 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-combs/" class="tag-cloud-link tag-link-732 tag-link-position-15" style="font-size: 8.36842105263pt;" aria-label="Michael Combs (23 items)">Michael Combs</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-english/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 9.65789473684pt;" aria-label="Michael English (27 items)">Michael English</a>
<a href="http://www.absolutelygospel.com/agm/tag/skyland-records/" class="tag-cloud-link tag-link-643 tag-link-position-17" style="font-size: 8.36842105263pt;" aria-label="Skyland Records (23 items)">Skyland Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 15.3684210526pt;" aria-label="Sonlite Records (57 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-19" style="font-size: 19.9736842105pt;" aria-label="StowTown Records (101 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-20" style="font-size: 9.84210526316pt;" aria-label="The Isaacs (28 items)">The Isaacs</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-21" style="font-size: 12.9736842105pt;" aria-label="The Nelons (42 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-22" style="font-size: 8.36842105263pt;" aria-label="The Perrys (23 items)">The Perrys</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 10.7631578947pt;" aria-label="The Talleys (31 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/tim-hill/" class="tag-cloud-link tag-link-251 tag-link-position-24" style="font-size: 8.36842105263pt;" aria-label="Tim Hill (23 items)">Tim Hill</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 11.6842105263pt;" aria-label="Wayne Haun (35 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										best contractor: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/02/04/arrangements-and-obituary-for-tracy-stuffle/#comment-73637">
										<span class="mh-tab-comment-excerpt">
											best contractor  Contract us here for licensed and bonded metal church buildings that are available for construction projects and&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										concrete construction: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/02/27/guy-penrod-offers-blessed-assurance-through-timeless-songs/#comment-73636">
										<span class="mh-tab-comment-excerpt">
											concrete construction  Contract us here for top quality tenant improvement contractor currently available for construction projects and ready to&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										master djs bozeman montana: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/01/01/top-100-songs-of-2017/#comment-73635">
										<span class="mh-tab-comment-excerpt">
											master djs bozeman montana  Find here the best wedding dj in bozeman mt now available and also at competitive&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mks_ads_widget-7" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://karenpeckandnewriver.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/Karen-Peck-New-River.png" alt="Karen-Peck-New-River.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://highroadmusic.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/02/HIGHROAD.png" alt="HIGHROAD.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://joyholden.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/03/83EC7EA1-CB8C-4FC2-93AA-16F4416A8C89.png" alt="83EC7EA1-CB8C-4FC2-93AA-16F4416A8C89.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://lindseygrahamministries.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-6.png" alt="Untitled-design-6.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://thewalkersonline.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-10.png" alt="Untitled-design-10.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://bowlinministries.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-9.png" alt="Untitled-design-9.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="6">
			     			<a href="https://www.bjministries.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/Untitled-design-4.png" alt="Untitled-design-4.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="7">
			     			<a href="https://newlegacyproject.com/home" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/07/New-Legacy-Project.png" alt="New-Legacy-Project.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="8">
			     			<a href="https://www.facebook.com/bishoptimothymhill/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/42AAFCE6-CF5D-4341-A612-EA5BC31FBEF8.png" alt="42AAFCE6-CF5D-4341-A612-EA5BC31FBEF8.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="9">
			     			<a href="http://heart2heartmin.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/19FA74FE-DA50-4C74-A03C-B8E817573987.png" alt="19FA74FE-DA50-4C74-A03C-B8E817573987.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="10">
			     			<a href="https://michaelenglishmusic.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/09/Untitled-design-7.png" alt="Untitled-design-7.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="11">
			     			<a href="http://agpublicity.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/AG-PUBLICITY.png" alt="AG-PUBLICITY.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="12">
			     			<a href="http://chrisgolden.net" target="_blank" >
			     				<img src="http://absolutelygospel.com/agm/wp-content/uploads/2018/12/ChrisGolden.jpg" alt="ChrisGolden.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="13">
			     			<a href="http://pamwestonministries.com/index.html" target="_blank" >
			     				<img src="http://absolutelygospel.com/agm/wp-content/uploads/2018/12/PamWeston.jpg" alt="PamWeston.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="14">
			     			<a href="http://newhavenrecords.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/12/newhavenrecords.png" alt="newhavenrecords.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="15">
			     			<a href="https://trevaandkevinshow.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/Untitled-design-10.png" alt="Untitled-design-10.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="16">
			     			<a href="https://www.kennedylawfirmpllc.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/Untitled-design-11.png" alt="Untitled-design-11.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget7 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget7();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget7(){
					
					jQuery("#mks_ads_widget-7 ul li").hide();
					jQuery("#mks_ads_widget-7 ul li[data-showind='"+li_ind_mks_ads_widget7+"']").fadeIn(300);
					li_ind_mks_ads_widget7++;
					
					if(li_ind_mks_ads_widget7 > 16){
					 li_ind_mks_ads_widget7 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget7()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="adwidget_imagewidget-19" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div><div id="mks_ads_widget-3" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.chitika.com/publishers/apply?refid=sogospelnews" target="_blank" >
			     				<img src="http://images.chitika.net/ref_banners/125x125_hidden_ad.png" alt="125x125_hidden_ad.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="mailto:webmaster@absolutelygospel.com" target="_blank" >
			     				<img src="http://absolutelygospel.com/images/2015/advertise125-125.png" alt="advertise125-125.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="adwidget_imagewidget-20" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/" title="Home">
										Home									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/about-us/" title="About Us">
										About Us									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contributing-writers/" title="Contributing Writers">
										Contributing Writers									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/donate/" title="Donate">
										Donate									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_pages-4" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/submit-news-or-cdreviews/" title="Submit News or CD/Reviews">
										Submit News or CD/Reviews									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/advertise/" title="Advertise">
										Advertise									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contact-us/" title="Contact Us">
										Contact Us									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_pages-5" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/agm-awards/" title="AGM Awards Tickets">
										AGM Awards Tickets									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/copyright-statement/" title="Copyright Statement">
										Copyright Statement									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/privacy-statement/" title="Privacy Statement">
										Privacy Statement									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/monday-march-11-2019/">
										Monday &#8211; March 11, 2019									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/rod-treme-of-pauls-journey-makes-major-announcement/">
										Rod Treme of Paul’s Journey Makes Major Announcement									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/daywind-music-group-along-with-abraham-productions-inc-announce-dvd-release-for-beyond-amazing-tour/">
										Daywind Music Group along with Abraham Productions, Inc. Announce DVD Release for Beyond Amazing Tour									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/gordon-mote-garners-2019-academy-of-country-music-nomination-for-piano-keyboard-player-of-the-year/">
										Gordon Mote Garners 2019 Academy Of Country Music Nomination for Piano/Keyboard Player of the Year									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/sherry-anne-honored-as-keynote-speaker-artist-for-family-lifes-annual-singles-conference/">
										Sherry Anne Honored As Keynote Speaker &#038; Artist For Family Life’s Annual Singles Conference									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/dottie-leonard-miller-honored-by-gma-gospel-music-hall-of-fame-induction/">
										Dottie Leonard Miller Honored by GMA Gospel Music Hall of Fame Induction									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/11/the-inspirations-tell-stories-of-gods-presence-on-right-where-he-is/">
										The Inspirations Tell Stories of God’s Presence on Right Where He Is									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/08/zane-donna-king-god-of-every-moment/">
										Zane &#038; Donna King &#8211; God of Every Moment									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/08/jim-melissa-brady-little-things/">
										Jim &#038; Melissa Brady &#8211; Little Things									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/03/08/the-williamsons-hes-here-for-me/">
										The Williamsons &#8211; He&#8217;s Here For Me									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 12.0526315789pt;" aria-label="11th Hour (37 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 20.1578947368pt;" aria-label="Crossroads Music Group (104 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 22pt;" aria-label="Daywind Records (131 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/" class="tag-cloud-link tag-link-276 tag-link-position-4" style="font-size: 8.73684210526pt;" aria-label="Ernie Haase &amp; Signature Sound (24 items)">Ernie Haase &amp; Signature Sound</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 16.2894736842pt;" aria-label="Gaither Music Group (63 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-6" style="font-size: 8.36842105263pt;" aria-label="Gold City (23 items)">Gold City</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-7" style="font-size: 8.92105263158pt;" aria-label="Gordon Mote (25 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-8" style="font-size: 9.65789473684pt;" aria-label="HIGHROAD (27 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-9" style="font-size: 10.9473684211pt;" aria-label="jason crabb (32 items)">jason crabb</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-10" style="font-size: 10.7631578947pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-11" style="font-size: 8pt;" aria-label="Johnny Minick (22 items)">Johnny Minick</a>
<a href="http://www.absolutelygospel.com/agm/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 8.92105263158pt;" aria-label="joseph habedank (25 items)">joseph habedank</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 13.5263157895pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 8.73684210526pt;" aria-label="Karen Peck and New River (24 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-combs/" class="tag-cloud-link tag-link-732 tag-link-position-15" style="font-size: 8.36842105263pt;" aria-label="Michael Combs (23 items)">Michael Combs</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-english/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 9.65789473684pt;" aria-label="Michael English (27 items)">Michael English</a>
<a href="http://www.absolutelygospel.com/agm/tag/skyland-records/" class="tag-cloud-link tag-link-643 tag-link-position-17" style="font-size: 8.36842105263pt;" aria-label="Skyland Records (23 items)">Skyland Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 15.3684210526pt;" aria-label="Sonlite Records (57 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-19" style="font-size: 19.9736842105pt;" aria-label="StowTown Records (101 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-20" style="font-size: 9.84210526316pt;" aria-label="The Isaacs (28 items)">The Isaacs</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-21" style="font-size: 12.9736842105pt;" aria-label="The Nelons (42 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-22" style="font-size: 8.36842105263pt;" aria-label="The Perrys (23 items)">The Perrys</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 10.7631578947pt;" aria-label="The Talleys (31 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/tim-hill/" class="tag-cloud-link tag-link-251 tag-link-position-24" style="font-size: 8.36842105263pt;" aria-label="Tim Hill (23 items)">Tim Hill</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 11.6842105263pt;" aria-label="Wayne Haun (35 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										best contractor: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/02/04/arrangements-and-obituary-for-tracy-stuffle/#comment-73637">
										<span class="mh-tab-comment-excerpt">
											best contractor  Contract us here for licensed and bonded metal church buildings that are available for construction projects and&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										concrete construction: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/02/27/guy-penrod-offers-blessed-assurance-through-timeless-songs/#comment-73636">
										<span class="mh-tab-comment-excerpt">
											concrete construction  Contract us here for top quality tenant improvement contractor currently available for construction projects and ready to&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										master djs bozeman montana: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/01/01/top-100-songs-of-2017/#comment-73635">
										<span class="mh-tab-comment-excerpt">
											master djs bozeman montana  Find here the best wedding dj in bozeman mt now available and also at competitive&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"d1c2709faf","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/jquery.rateit.min.js?ver=1.0.22'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/rater-js.js?ver=0.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"12264","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"yes","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" >\u00a0 Loading, please wait <img src=http:\/\/www.absolutelygospel.com\/agm\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>","jquery_disabled":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/tippy.all.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'104071600',post:'12264',tz:'-6',srv:'www.absolutelygospel.com'} ]);
	_stq.push([ 'clickTrackerInit', '104071600', '12264' ]);
</script>
</body>
</html>