<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.absolutelygospel.com/agm/xmlrpc.php" />
<title>REVIEW: The King James Boys &#8211; Time to Go Home &#8211; Absolutely Gospel Music</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Feed" href="http://www.absolutelygospel.com/agm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Comments Feed" href="http://www.absolutelygospel.com/agm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Absolutely Gospel Music &raquo; iCal Feed" href="http://www.absolutelygospel.com/agm/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; REVIEW: The King James Boys &#8211; Time to Go Home Comments Feed" href="http://www.absolutelygospel.com/agm/2019/04/30/review-the-king-james-boys-time-to-go-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.absolutelygospel.com\/agm\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.absolutelygospel.com/agm/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr.css?ver=1.9.3' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

		.star-rating {
            background-image: url("http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star_2.svg");
        }
        .star-rating .star-value {
            background: url("http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star_3.svg") ;
        }
	
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.absolutelygospel.com/agm/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/newsletter/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/css/front-end.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.9.11.26'></script>
<link rel='https://api.w.org/' href='http://www.absolutelygospel.com/agm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.absolutelygospel.com/agm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.absolutelygospel.com/agm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Victoria Bowlin Releases New Single, Awake' href='http://www.absolutelygospel.com/agm/2019/04/30/victoria-bowlin-releases-new-single-awake/' />
<link rel='next' title='REVIEW: Kimberly Kaye &#8211; Old Time Gospel' href='http://www.absolutelygospel.com/agm/2019/04/30/review-kimberly-kaye-old-time-gospel/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.absolutelygospel.com/agm/2019/04/30/review-the-king-james-boys-time-to-go-home/" />
<link rel='shortlink' href='https://wp.me/p72FMc-3CE' />
<link rel="alternate" type="application/json+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F04%2F30%2Freview-the-king-james-boys-time-to-go-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F04%2F30%2Freview-the-king-james-boys-time-to-go-home%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.absolutelygospel.com/agm"><link rel="https://theeventscalendar.com/" href="http://www.absolutelygospel.com/agm/wp-json/tribe/events/v1/" /><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #DFE3E8; border-style: solid; border-color: #841f27; color: #000000; border-top-width: 15px; border-right-width: 0px; border-bottom-width: 15px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #354e71;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #354e71;}#sab-byline { color: #841f27;font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 18px;line-height: 24px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 500;font-size: 14px;line-height: 20px;}
					  [id^=sig-] { height: 30px;width: 30px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #354e71; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="REVIEW: The King James Boys &#8211; Time to Go Home" />
<meta property="og:url" content="http://www.absolutelygospel.com/agm/2019/04/30/review-the-king-james-boys-time-to-go-home/" />
<meta property="og:description" content="Producer: Information Not Provided Record Label: Pinecastle Records Website: www.thekingjamesboys.com The King James Boys is a name I&#8217;m not familiar with. I was anxious to listen to this proj…" />
<meta property="article:published_time" content="2019-04-30T20:50:07+00:00" />
<meta property="article:modified_time" content="2019-04-30T20:50:07+00:00" />
<meta property="og:site_name" content="Absolutely Gospel Music" />
<meta property="og:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/04/kjboys-timetogo.png" />
<meta property="og:image:width" content="595" />
<meta property="og:image:height" content="595" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="REVIEW: The King James Boys &#8211; Time to Go Home" />
<meta name="twitter:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/04/kjboys-timetogo.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
<meta name="msapplication-TileImage" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13928 single-format-standard custom-background tribe-no-js mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-232"><a href="http://www.absolutelygospel.com/agm">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://www.absolutelygospel.com/agm/about-us/">About Us</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.absolutelygospel.com/agm/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://twitter.com/absolutelygospl"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.facebook.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="http://www.youtube.com/sgnnews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.vimeo.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://www.absolutelygospel.com/agm/feed/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.absolutelygospel.com/agm/" title="Absolutely Gospel Music" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-agmlogo.jpg" height="113" width="480" alt="Absolutely Gospel Music" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-4" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a target="_blank" href='http://www.michaelcombs.com' alt='Ad'><img style='width: 100%;' src='http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/mcombs-ad0119.jpg' alt='Ad' /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.absolutelygospel.com/agm/category/features/">Features</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.absolutelygospel.com/agm/category/news/">News &#038; Scoops</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.absolutelygospel.com/agm/category/articles/editorial/">Editorial</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.absolutelygospel.com/agm/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.absolutelygospel.com/agm/category/devotional/">Devotional</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.absolutelygospel.com/agm/category/articles/woman/">Woman to Woman</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.absolutelygospel.com/agm/category/articles/nextgen/">Next Generation</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.absolutelygospel.com/agm/category/articles/janicecrow/">Janice Crow</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.absolutelygospel.com/agm/category/articles/history/">Historic Proportions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.absolutelygospel.com/agm/category/articles/redbackhymnal/">The Red Back Hymnal</a></li>
	<li id="menu-item-2897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2897"><a href="http://www.absolutelygospel.com/agm/category/articles/everyday-amen/">Everyday Amen</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://www.absolutelygospel.com/agm/category/articles/lookingglass/">Through The Looking Glass</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.absolutelygospel.com/agm/category/articles/fictionqueen/">Christian Fiction Queen</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.absolutelygospel.com/agm/category/articles/reeltalk/">Reel Talk</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.absolutelygospel.com/agm/category/articles/connections/">Connections</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.absolutelygospel.com/agm/category/articles/songwriter/">The Songwriter</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.absolutelygospel.com/agm/category/articles/lovestories/">Love Stories</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.absolutelygospel.com/agm/category/articles/ladder/">Up The Ladder</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="http://www.absolutelygospel.com/agm/category/reviews/">Reviews</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.absolutelygospel.com/agm/category/artists/">From the Road</a>
<ul class="sub-menu">
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2738"><a href="http://www.absolutelygospel.com/agm/category/artists/darellbrendamarshall/">Darrell and Brenda Marshall</a></li>
	<li id="menu-item-2737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2737"><a href="http://www.absolutelygospel.com/agm/category/artists/goulds/">The Goulds</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.absolutelygospel.com/agm/category/artists/pruitt/">Pruitt Family</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.absolutelygospel.com/agm/category/artists/karenharding/">Karen Harding</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.absolutelygospel.com/agm/category/artists/williamsons/">The Williamsons</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.absolutelygospel.com/agm/category/artists/lindseygraham/">Lindsey Graham</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://www.absolutelygospel.com/agm/category/artists/childress/">Childress Family</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://www.absolutelygospel.com/agm/category/artists/bevmccann/">Bev McCann</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.absolutelygospel.com/agm/category/artists/jimsheldon/">Jim Sheldon</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3873"><a href="http://www.absolutelygospel.com/agm/category/artists/bilderbacks/">The Bilderbacks</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.absolutelygospel.com/agm/category/artists/kingsheralds/">King&#8217;s Heralds</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.absolutelygospel.com/agm/category/chart/">Weekly Chart</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://www.absolutelygospel.com/agm/agm-awards/">2019 AGM Awards</a></li>
<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2947"><a href="http://www.absolutelygospel.com/agm/events/">Concerts/Events</a>
<ul class="sub-menu">
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5597"><a href="http://www.absolutelygospel.com/agm/events/category/alabama/">Alabama</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5613"><a href="http://www.absolutelygospel.com/agm/events/category/arkansas/">Arkansas</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5598"><a href="http://www.absolutelygospel.com/agm/events/category/georgia/">Georgia</a></li>
	<li id="menu-item-3077" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3077"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2943"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2944"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2945"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3872"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2946"><a href="http://www.absolutelygospel.com/agm/events/category/tennessee/">Tennessee</a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5595"><a href="http://www.absolutelygospel.com/agm/events/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5596"><a href="http://www.absolutelygospel.com/agm/events/category/canada/">Canada</a></li>
	<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5599"><a href="http://www.absolutelygospel.com/agm/events/category/virginia/">Virginia</a></li>
	<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5600"><a href="http://www.absolutelygospel.com/agm/events/category/iowa/">Iowa</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5601"><a href="http://www.absolutelygospel.com/agm/events/category/kansas/">Kansas</a></li>
	<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5602"><a href="http://www.absolutelygospel.com/agm/events/category/texas/">Texas</a></li>
	<li id="menu-item-5603" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5603"><a href="http://www.absolutelygospel.com/agm/events/category/illinois/">Illinois</a></li>
	<li id="menu-item-5604" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5604"><a href="http://www.absolutelygospel.com/agm/events/category/missouri/">Missouri</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5617"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-5605" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5605"><a href="http://www.absolutelygospel.com/agm/events/category/louisiana/">Louisiana</a></li>
	<li id="menu-item-5608" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5608"><a href="http://www.absolutelygospel.com/agm/events/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-5609" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5609"><a href="http://www.absolutelygospel.com/agm/events/category/michigan/">Michigan</a></li>
	<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5610"><a href="http://www.absolutelygospel.com/agm/events/category/ohio/">Ohio</a></li>
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5611"><a href="http://www.absolutelygospel.com/agm/events/category/south-carolina/">South Carolina</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5612"><a href="http://www.absolutelygospel.com/agm/events/category/north-carolina/">North Carolina</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5614"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5615"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5616"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5618"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-5606" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5606"><a href="http://www.absolutelygospel.com/agm/events/category/california/">California</a></li>
	<li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5607"><a href="http://www.absolutelygospel.com/agm/events/category/new-york/">New York</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/05/01/wilburn-wilburn-set-to-return-with-new-album/" title="Wilburn &#038; Wilburn Set to Return with New Album">
						<span class="mh-ticker-item-date">
                        	[ May 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Wilburn &#038; Wilburn Set to Return with New Album						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/05/01/nqc-announces-nqc-road-trip-tour/" title="NQC Announces NQC Road Trip Tour">
						<span class="mh-ticker-item-date">
                        	[ May 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							NQC Announces NQC Road Trip Tour						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/05/01/mother-of-sacred-harmonys-janet-weaver-passes-away/" title="Mother of Sacred Harmony&#8217;s Janet Weaver Passes Away">
						<span class="mh-ticker-item-date">
                        	[ May 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Mother of Sacred Harmony&#8217;s Janet Weaver Passes Away						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/04/30/victoria-bowlin-releases-new-single-awake/" title="Victoria Bowlin Releases New Single, Awake">
						<span class="mh-ticker-item-date">
                        	[ April 30, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Victoria Bowlin Releases New Single, Awake						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/04/30/jimmy-fortune-to-release-god-country-may-24/" title="Jimmy Fortune to Release God &#038; Country May 24">
						<span class="mh-ticker-item-date">
                        	[ April 30, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Jimmy Fortune to Release God &#038; Country May 24						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/04/30/the-inspirations-the-kingdom-heirs-and-the-talleys-release-new-albums/" title="The Inspirations, The Kingdom Heirs and The Talleys Release New Albums">
						<span class="mh-ticker-item-date">
                        	[ April 30, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							The Inspirations, The Kingdom Heirs and The Talleys Release New Albums						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/04/30/new-haven-records-artists-receive-2019-agm-awards/" title="New Haven Records Artists Receive 2019 Absolutely Gospel Music Awards">
						<span class="mh-ticker-item-date">
                        	[ April 30, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							New Haven Records Artists Receive 2019 Absolutely Gospel Music Awards						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://www.absolutelygospel.com/agm/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-13928" class="post-13928 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-king-james-boys tag-pinecastle-records">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			REVIEW: The King James Boys &#8211; Time to Go Home		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.absolutelygospel.com/agm/2019/04/">April 30, 2019</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.absolutelygospel.com/agm/author/matthew-lawson/">Matthew Lawson</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.absolutelygospel.com/agm/category/reviews/" rel="category tag">Reviews</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.absolutelygospel.com/agm/2019/04/30/review-the-king-james-boys-time-to-go-home/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.absolutelygospel.com/agm/2019/04/30/review-the-king-james-boys-time-to-go-home/&t=REVIEW: The King James Boys &#8211; Time to Go Home', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=REVIEW: The King James Boys &#8211; Time to Go Home -&url=http://www.absolutelygospel.com/agm/2019/04/30/review-the-king-james-boys-time-to-go-home/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.absolutelygospel.com/agm/2019/04/30/review-the-king-james-boys-time-to-go-home/&media=http://www.absolutelygospel.com/agm/wp-content/uploads/2019/04/kjboys-timetogo.png&description=REVIEW: The King James Boys &#8211; Time to Go Home', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.absolutelygospel.com/agm/2019/04/30/review-the-king-james-boys-time-to-go-home/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p><strong><a href="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/04/kjboys-timetogo.png"><img class="alignleft size-medium wp-image-13929" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/04/kjboys-timetogo-300x300.png" alt="" width="300" height="300" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/04/kjboys-timetogo-300x300.png 300w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/04/kjboys-timetogo-150x150.png 150w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/04/kjboys-timetogo.png 595w" sizes="(max-width: 300px) 100vw, 300px" /></a>Producer: </strong>Information Not Provided<br />
<strong>Record Label: </strong>Pinecastle Records<br />
<strong>Website:</strong> www.thekingjamesboys.com</p>
<!--Yasr Overall Rating Shortcode--><div class='yasr-overall-rating'>
                    <div class="yasr-rater-stars" id="yasr-overall-rating-rater-f67a56cc11bc3" data-rating="3" data-rater-starsize="24" ></div>
                    </div>
                    <!--End Yasr Overall Rating Shortcode-->
<p>The King James Boys is a name I&#8217;m not familiar with. I was anxious to listen to this project. If you&#8217;re a bluegrass fan, this is an album you&#8217;ll definitely want. Personally, I am not too big on bluegrass. For this album I&#8217;d like to pick three songs and talk about them, since every song is pretty different. Let&#8217;s dive in!</p>
<p>Track 2, &#8220;He&#8217;s Holding On To Me&#8221; caught my ear and heart. It is a great upbeat song about the faithfulness of God. The lyric, &#8220;I&#8217;m not holding on to Jesus, He&#8217;s holding on to me&#8221; is one that all Christians can identify with.</p>
<p>&#8220;Was Not&#8221; is a catchy, blazing fast song about the Rapture. Pretty catchy and not your typical lyric. Should be a fan favorite, especially when done live!</p>
<p>&#8220;Let Not Your Heart Be Troubled&#8221; is another mention-worthy song taken straight from John 14. Simple mid-tempo tune, but, profound and quite possibly the greatest song on the project.</p>
<p>There are a few &#8220;pros&#8221; and &#8220;cons&#8221; to this project&#8230;</p>
<p><strong>Cons: </strong><br />
&#8211; The intros to each song are just too long. For the standard listener, there&#8217;s a chance they will get aggravated and not listen to the entire project if it&#8217;s just music for the first twenty seconds.<br />
&#8211; The lyrics seem to &#8220;jump&#8221; every where, but for bluegrass, it DOES work.</p>
<p><strong>Pros:</strong><br />
&#8211; There is a great mixture of fast, medium and slow songs on this project. Production wise, it&#8217;s not &#8220;overdone&#8221;. Maybe a little &#8220;underdone&#8221;, but that is a good thing for this kind of project.<br />
&#8211; There is an obvious anointing on these fellas. They know what/Who they&#8217;re singing about. That&#8217;s the main thing, right?</p>
<p>If you&#8217;re a bluegrass fan, this is a project you&#8217;ll want to add to your collection. Great job, KJB.</p>
<p><strong>Track Listing:</strong><br />
The Master’s Standing By<br />
He’s Holding On To Me<br />
Was Nots<br />
Signs Of The Times<br />
Superwater<br />
Time To Go Home<br />
That’s Love<br />
Let Not Your Heart Be Troubled<br />
He’ll See You Through<br />
He Arose<br />
Children Of God</p>
<p><strong>USER RATING:</strong></p>
<!--Yasr Visitor Votes Shortcode--><div id="yasr_visitor_votes_13928" class="yasr-visitor-votes"><div id="yasr-visitor-votes-rater-c4667153a5cbc" class="yasr-rater-stars-visitor-votes" data-rater-postid="13928" 
        data-rating="0" data-rater-starsize="32" 
        data-rater-readonly="false" data-rater-nonce="2b330fde9c" data-issingular="true">
        </div><span id="yasr-visitor-votes-container-after-stars-c4667153a5cbc"
        class='yasr-visitor-votes-after-stars-class'><span class="dashicons dashicons-chart-bar yasr-dashicons-visitor-stats "
            data-postid="13928" id="yasr-total-average-dashicon-13928"></span><span class="yasr-total-average-container" id="yasr-total-average-text_13928">
            [Total: 0 &nbsp; &nbsp;Average: 0/5]
            </span></span></div><!--End Yasr Visitor Votes Shortcode-->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Product","name":"REVIEW: The King James Boys &#8211; Time to Go Home","Review":{"@type":"Review","name":"REVIEW: The King James Boys &#8211; Time to Go Home","author":{"@type":"Person","name":"Matthew Lawson"},"datePublished":"2019-04-30T14:50:07-06:00","reviewRating":{"@type":"Rating","ratingValue":"3"}}}</script><div id="sexy-author-bio" style="" class="matthew-lawson"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Matthew Lawson",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://www.absolutelygospel.com/agm/author/matthew-lawson/" title="Matthew Lawson" target="_top">Matthew Lawson</a></div><div id="sab-gravatar"><a href="http://www.absolutelygospel.com/agm/author/matthew-lawson/" target="_top"><img alt='Matthew Lawson' src='http://1.gravatar.com/avatar/7b81f914d00db294be39b621a17c9834?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b81f914d00db294be39b621a17c9834?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div id="sab-byline"><span id="sab-jobtitle">Staff Writer/Reviewer</span></div><div id="sab-description">Matthew Lawson is an up and coming songwriter with Crossroads Music Publishing and rising artist in his own right. A passion for God's kingdom and His people lights his path at almost 19 years of age.  Matthew currently resides in Monroe, North Carolina.</div></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.absolutelygospel.com/agm/tag/king-james-boys/" rel="tag">King James Boys</a></li><li><a href="http://www.absolutelygospel.com/agm/tag/pinecastle-records/" rel="tag">Pinecastle Records</a></li></ul></div>	<div id="text-11" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div align="center"><a href="#"><img src="http://absolutelygospel.com/images/2015/ad-728x90-mh-magazine.png"></a></div></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2019/04/30/victoria-bowlin-releases-new-single-awake/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2019/04/30/review-kimberly-kaye-old-time-gospel/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-11921 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-carolina-blue tag-pinecastle-records">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-carolina-blue-i-hear-bluegrass-calling-me/" title="REVIEW: Carolina Blue &#8211; I Hear Bluegrass Calling Me"><img width="326" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/carolinablue-ihearbluegrasscallingme-326x245.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/carolinablue-ihearbluegrasscallingme-326x245.jpeg 326w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/carolinablue-ihearbluegrasscallingme-80x60.jpeg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-carolina-blue-i-hear-bluegrass-calling-me/" title="REVIEW: Carolina Blue &#8211; I Hear Bluegrass Calling Me" rel="bookmark">
			REVIEW: Carolina Blue &#8211; I Hear Bluegrass Calling Me		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>February 15, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2019/02/15/review-carolina-blue-i-hear-bluegrass-calling-me/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-9354 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-pinecastle-records tag-sister-sadie">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2018/09/01/review-sister-sadie-ii/" title="REVIEW: Sister Sadie &#8211; II"><img width="326" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/sistersadie-II-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/sistersadie-II-326x245.jpg 326w, http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/sistersadie-II-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2018/09/01/review-sister-sadie-ii/" title="REVIEW: Sister Sadie &#8211; II" rel="bookmark">
			REVIEW: Sister Sadie &#8211; II		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>September 1, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2018/09/01/review-sister-sadie-ii/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-11916 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-pinecastle-records tag-the-farm-hands">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-the-farm-hands-good-things/" title="REVIEW: The Farm Hands &#8211; Good Things"><img width="326" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/farmhands-goodthings-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/farmhands-goodthings-326x245.jpg 326w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/farmhands-goodthings-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2019/02/15/review-the-farm-hands-good-things/" title="REVIEW: The Farm Hands &#8211; Good Things" rel="bookmark">
			REVIEW: The Farm Hands &#8211; Good Things		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>February 15, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2019/02/15/review-the-farm-hands-good-things/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/agm/2019/04/30/review-the-king-james-boys-time-to-go-home/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.absolutelygospel.com/agm/wp-login.php?redirect_to=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F04%2F30%2Freview-the-king-james-boys-time-to-go-home%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="adwidget_imagewidget-9" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://bishoptimhill.com' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/httpbishoptimhill.com_-3.jpg' alt='Ad' /></a></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/05/01/wilburn-wilburn-set-to-return-with-new-album/">
										Wilburn &#038; Wilburn Set to Return with New Album									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/05/01/nqc-announces-nqc-road-trip-tour/">
										NQC Announces NQC Road Trip Tour									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/05/01/mother-of-sacred-harmonys-janet-weaver-passes-away/">
										Mother of Sacred Harmony&#8217;s Janet Weaver Passes Away									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/05/01/review-the-dunaways-blank-page/">
										REVIEW: The Dunaways &#8211; Blank Page									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/05/01/review-old-time-preachers-quartet-long-live-old-time-religion/">
										REVIEW: Old Time Preachers Quartet &#8211; Long Live Old Time Religion									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/04/30/review-2brothers-run-to-you/">
										REVIEW: 2Brothers &#8211; Run to You									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/04/30/review-kimberly-kaye-old-time-gospel/">
										REVIEW: Kimberly Kaye &#8211; Old Time Gospel									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/04/30/review-the-king-james-boys-time-to-go-home/">
										REVIEW: The King James Boys &#8211; Time to Go Home									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/04/30/victoria-bowlin-releases-new-single-awake/">
										Victoria Bowlin Releases New Single, Awake									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/04/30/jimmy-fortune-to-release-god-country-may-24/">
										Jimmy Fortune to Release God &#038; Country May 24									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.92pt;" aria-label="11th Hour (38 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 20.5066666667pt;" aria-label="Crossroads Music Group (112 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 22pt;" aria-label="Daywind Records (134 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/" class="tag-cloud-link tag-link-276 tag-link-position-4" style="font-size: 8.37333333333pt;" aria-label="Ernie Haase &amp; Signature Sound (24 items)">Ernie Haase &amp; Signature Sound</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 16.0266666667pt;" aria-label="Gaither Music Group (64 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-6" style="font-size: 8.37333333333pt;" aria-label="Gold City (24 items)">Gold City</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-7" style="font-size: 9.86666666667pt;" aria-label="Gordon Mote (29 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-8" style="font-size: 9.49333333333pt;" aria-label="HIGHROAD (28 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-9" style="font-size: 8pt;" aria-label="Horizon Records (23 items)">Horizon Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-10" style="font-size: 10.8pt;" aria-label="jason crabb (33 items)">jason crabb</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-11" style="font-size: 10.4266666667pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-12" style="font-size: 8pt;" aria-label="Johnny Minick (23 items)">Johnny Minick</a>
<a href="http://www.absolutelygospel.com/agm/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-13" style="font-size: 8.56pt;" aria-label="joseph habedank (25 items)">joseph habedank</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-14" style="font-size: 13.2266666667pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-15" style="font-size: 8.93333333333pt;" aria-label="Karen Peck and New River (26 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-english/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 9.30666666667pt;" aria-label="Michael English (27 items)">Michael English</a>
<a href="http://www.absolutelygospel.com/agm/tag/skyland-records/" class="tag-cloud-link tag-link-643 tag-link-position-17" style="font-size: 8pt;" aria-label="Skyland Records (23 items)">Skyland Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 16.0266666667pt;" aria-label="Sonlite Records (63 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-19" style="font-size: 19.9466666667pt;" aria-label="StowTown Records (104 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-20" style="font-size: 9.49333333333pt;" aria-label="The Isaacs (28 items)">The Isaacs</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-21" style="font-size: 12.6666666667pt;" aria-label="The Nelons (42 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-22" style="font-size: 8.37333333333pt;" aria-label="The Perrys (24 items)">The Perrys</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 10.8pt;" aria-label="The Talleys (33 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/tim-hill/" class="tag-cloud-link tag-link-251 tag-link-position-24" style="font-size: 8.37333333333pt;" aria-label="Tim Hill (24 items)">Tim Hill</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 11.7333333333pt;" aria-label="Wayne Haun (37 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										social media agency: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/02/27/guy-penrod-offers-blessed-assurance-through-timeless-songs/#comment-78437">
										<span class="mh-tab-comment-excerpt">
											social media agency  Profit from expert social media proposal currently open for service and on sale now!										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Vans Australia Store: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/05/25/legacy-five-in-conversation/#comment-78436">
										<span class="mh-tab-comment-excerpt">
											Vans Australia Store  https://blog.easyinboxmailer.comeasyinboxmailer https://blog.kmmits.comkmmits https://blog.appanageinvestments.comappanageinvestments https://blog.hartlaubinsurance.comhartlaubinsurance https://blog.mcadamssupplyco.commcadamssupplyco https://blog.long-&#8230;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										video marketing: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2017/12/13/poet-voices-returns-as-quartet/#comment-78435">
										<span class="mh-tab-comment-excerpt">
											video marketing  Get going now with the best search ranking expert that are available and provides a good ROI&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mks_ads_widget-7" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://karenpeckandnewriver.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/Karen-Peck-New-River.png" alt="Karen-Peck-New-River.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://highroadmusic.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/02/HIGHROAD.png" alt="HIGHROAD.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://joyholden.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/03/83EC7EA1-CB8C-4FC2-93AA-16F4416A8C89.png" alt="83EC7EA1-CB8C-4FC2-93AA-16F4416A8C89.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://lindseygrahamministries.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-6.png" alt="Untitled-design-6.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://thewalkersonline.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-10.png" alt="Untitled-design-10.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://bowlinministries.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-9.png" alt="Untitled-design-9.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="6">
			     			<a href="https://www.bjministries.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/Untitled-design-4.png" alt="Untitled-design-4.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="7">
			     			<a href="https://newlegacyproject.com/home" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/07/New-Legacy-Project.png" alt="New-Legacy-Project.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="8">
			     			<a href="https://www.facebook.com/bishoptimothymhill/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/42AAFCE6-CF5D-4341-A612-EA5BC31FBEF8.png" alt="42AAFCE6-CF5D-4341-A612-EA5BC31FBEF8.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="9">
			     			<a href="http://heart2heartmin.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/19FA74FE-DA50-4C74-A03C-B8E817573987.png" alt="19FA74FE-DA50-4C74-A03C-B8E817573987.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="10">
			     			<a href="https://michaelenglishmusic.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/09/Untitled-design-7.png" alt="Untitled-design-7.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="11">
			     			<a href="http://agpublicity.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/AG-PUBLICITY.png" alt="AG-PUBLICITY.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="12">
			     			<a href="http://chrisgolden.net" target="_blank" >
			     				<img src="http://absolutelygospel.com/agm/wp-content/uploads/2018/12/ChrisGolden.jpg" alt="ChrisGolden.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="13">
			     			<a href="http://pamwestonministries.com/index.html" target="_blank" >
			     				<img src="http://absolutelygospel.com/agm/wp-content/uploads/2018/12/PamWeston.jpg" alt="PamWeston.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="14">
			     			<a href="http://newhavenrecords.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/12/newhavenrecords.png" alt="newhavenrecords.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="15">
			     			<a href="https://trevaandkevinshow.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/Untitled-design-10.png" alt="Untitled-design-10.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="16">
			     			<a href="https://www.kennedylawfirmpllc.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/Untitled-design-11.png" alt="Untitled-design-11.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget7 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget7();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget7(){
					
					jQuery("#mks_ads_widget-7 ul li").hide();
					jQuery("#mks_ads_widget-7 ul li[data-showind='"+li_ind_mks_ads_widget7+"']").fadeIn(300);
					li_ind_mks_ads_widget7++;
					
					if(li_ind_mks_ads_widget7 > 16){
					 li_ind_mks_ads_widget7 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget7()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="adwidget_imagewidget-19" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div><div id="mks_ads_widget-3" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="mailto:webmaster@absolutelygospel.com" target="_blank" >
			     				<img src="http://absolutelygospel.com/images/2015/advertise125-125.png" alt="advertise125-125.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.chitika.com/publishers/apply?refid=sogospelnews" target="_blank" >
			     				<img src="http://images.chitika.net/ref_banners/125x125_hidden_ad.png" alt="125x125_hidden_ad.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="adwidget_imagewidget-20" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/" title="Home">
										Home									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/about-us/" title="About Us">
										About Us									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contributing-writers/" title="Contributing Writers">
										Contributing Writers									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/donate/" title="Donate">
										Donate									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_pages-4" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/submit-news-or-cdreviews/" title="Submit News or CD/Reviews">
										Submit News or CD/Reviews									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/advertise/" title="Advertise">
										Advertise									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contact-us/" title="Contact Us">
										Contact Us									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_pages-5" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/agm-awards/" title="AGM Awards Tickets">
										AGM Awards Tickets									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/copyright-statement/" title="Copyright Statement">
										Copyright Statement									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/privacy-statement/" title="Privacy Statement">
										Privacy Statement									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/05/01/wilburn-wilburn-set-to-return-with-new-album/">
										Wilburn &#038; Wilburn Set to Return with New Album									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/05/01/nqc-announces-nqc-road-trip-tour/">
										NQC Announces NQC Road Trip Tour									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/05/01/mother-of-sacred-harmonys-janet-weaver-passes-away/">
										Mother of Sacred Harmony&#8217;s Janet Weaver Passes Away									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/05/01/review-the-dunaways-blank-page/">
										REVIEW: The Dunaways &#8211; Blank Page									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/05/01/review-old-time-preachers-quartet-long-live-old-time-religion/">
										REVIEW: Old Time Preachers Quartet &#8211; Long Live Old Time Religion									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/04/30/review-2brothers-run-to-you/">
										REVIEW: 2Brothers &#8211; Run to You									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/04/30/review-kimberly-kaye-old-time-gospel/">
										REVIEW: Kimberly Kaye &#8211; Old Time Gospel									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/04/30/review-the-king-james-boys-time-to-go-home/">
										REVIEW: The King James Boys &#8211; Time to Go Home									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/04/30/victoria-bowlin-releases-new-single-awake/">
										Victoria Bowlin Releases New Single, Awake									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/04/30/jimmy-fortune-to-release-god-country-may-24/">
										Jimmy Fortune to Release God &#038; Country May 24									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.92pt;" aria-label="11th Hour (38 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 20.5066666667pt;" aria-label="Crossroads Music Group (112 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 22pt;" aria-label="Daywind Records (134 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/" class="tag-cloud-link tag-link-276 tag-link-position-4" style="font-size: 8.37333333333pt;" aria-label="Ernie Haase &amp; Signature Sound (24 items)">Ernie Haase &amp; Signature Sound</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 16.0266666667pt;" aria-label="Gaither Music Group (64 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-6" style="font-size: 8.37333333333pt;" aria-label="Gold City (24 items)">Gold City</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-7" style="font-size: 9.86666666667pt;" aria-label="Gordon Mote (29 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-8" style="font-size: 9.49333333333pt;" aria-label="HIGHROAD (28 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-9" style="font-size: 8pt;" aria-label="Horizon Records (23 items)">Horizon Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-10" style="font-size: 10.8pt;" aria-label="jason crabb (33 items)">jason crabb</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-11" style="font-size: 10.4266666667pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-12" style="font-size: 8pt;" aria-label="Johnny Minick (23 items)">Johnny Minick</a>
<a href="http://www.absolutelygospel.com/agm/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-13" style="font-size: 8.56pt;" aria-label="joseph habedank (25 items)">joseph habedank</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-14" style="font-size: 13.2266666667pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-15" style="font-size: 8.93333333333pt;" aria-label="Karen Peck and New River (26 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-english/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 9.30666666667pt;" aria-label="Michael English (27 items)">Michael English</a>
<a href="http://www.absolutelygospel.com/agm/tag/skyland-records/" class="tag-cloud-link tag-link-643 tag-link-position-17" style="font-size: 8pt;" aria-label="Skyland Records (23 items)">Skyland Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 16.0266666667pt;" aria-label="Sonlite Records (63 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-19" style="font-size: 19.9466666667pt;" aria-label="StowTown Records (104 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-20" style="font-size: 9.49333333333pt;" aria-label="The Isaacs (28 items)">The Isaacs</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-21" style="font-size: 12.6666666667pt;" aria-label="The Nelons (42 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-22" style="font-size: 8.37333333333pt;" aria-label="The Perrys (24 items)">The Perrys</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 10.8pt;" aria-label="The Talleys (33 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/tim-hill/" class="tag-cloud-link tag-link-251 tag-link-position-24" style="font-size: 8.37333333333pt;" aria-label="Tim Hill (24 items)">Tim Hill</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 11.7333333333pt;" aria-label="Wayne Haun (37 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										social media agency: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/02/27/guy-penrod-offers-blessed-assurance-through-timeless-songs/#comment-78437">
										<span class="mh-tab-comment-excerpt">
											social media agency  Profit from expert social media proposal currently open for service and on sale now!										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Vans Australia Store: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/05/25/legacy-five-in-conversation/#comment-78436">
										<span class="mh-tab-comment-excerpt">
											Vans Australia Store  https://blog.easyinboxmailer.comeasyinboxmailer https://blog.kmmits.comkmmits https://blog.appanageinvestments.comappanageinvestments https://blog.hartlaubinsurance.comhartlaubinsurance https://blog.mcadamssupplyco.commcadamssupplyco https://blog.long-&#8230;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										video marketing: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2017/12/13/poet-voices-returns-as-quartet/#comment-78435">
										<span class="mh-tab-comment-excerpt">
											video marketing  Get going now with the best search ranking expert that are available and provides a good ROI&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-7b81f914d00db294be39b621a17c9834">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"ddeeb4366e","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/rater-js.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"13928","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"yes","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline\">\u00a0  <img src=http:\/\/www.absolutelygospel.com\/agm\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=1.9.3'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/tippy.all.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/newsletter/subscription/validate.js?ver=5.9.2'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'104071600',post:'13928',tz:'-6',srv:'www.absolutelygospel.com'} ]);
	_stq.push([ 'clickTrackerInit', '104071600', '13928' ]);
</script>
</body>
</html>