<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.absolutelygospel.com/agm/xmlrpc.php" />
<title>Karen Peck and New River Receive Two 2019 Dove Award Nominations &#8211; Absolutely Gospel Music</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Feed" href="http://www.absolutelygospel.com/agm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Comments Feed" href="http://www.absolutelygospel.com/agm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Absolutely Gospel Music &raquo; iCal Feed" href="http://www.absolutelygospel.com/agm/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Karen Peck and New River Receive Two 2019 Dove Award Nominations Comments Feed" href="http://www.absolutelygospel.com/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.absolutelygospel.com\/agm\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-tooltip-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.absolutelygospel.com/agm/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr.css?ver=1.9.7' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

        .star-rating {
            background-image: url("http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star_2.svg");
        }
        .star-rating .star-value {
            background: url("http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/img/star_3.svg") ;
        }
    
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.absolutelygospel.com/agm/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/newsletter/style.css?ver=6.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/css/front-end.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.10.6.11'></script>
<link rel='https://api.w.org/' href='http://www.absolutelygospel.com/agm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.absolutelygospel.com/agm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.absolutelygospel.com/agm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monday &#8211; August 12, 2019' href='http://www.absolutelygospel.com/agm/2019/08/12/monday-august-12-2019/' />
<link rel='next' title='StowTown Records is Delighted to Announce Multiple 2019 GMA Dove Award Nominations' href='http://www.absolutelygospel.com/agm/2019/08/15/stowtown-records-is-delighted-to-announce-multiple-2019-gma-dove-award-nominations/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://www.absolutelygospel.com/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/" />
<link rel='shortlink' href='https://wp.me/p72FMc-4iU' />
<link rel="alternate" type="application/json+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F08%2F15%2Fkaren-peck-and-new-river-receive-two-2019-dove-award-nominations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F08%2F15%2Fkaren-peck-and-new-river-receive-two-2019-dove-award-nominations%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.absolutelygospel.com/agm"><link rel="https://theeventscalendar.com/" href="http://www.absolutelygospel.com/agm/wp-json/tribe/events/v1/" /><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #DFE3E8; border-style: solid; border-color: #841f27; color: #000000; border-top-width: 15px; border-right-width: 0px; border-bottom-width: 15px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #354e71;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #354e71;}#sab-byline { color: #841f27;font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 18px;line-height: 24px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 500;font-size: 14px;line-height: 20px;}
					  [id^=sig-] { height: 30px;width: 30px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #354e71; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Karen Peck and New River Receive Two 2019 Dove Award Nominations" />
<meta property="og:url" content="http://www.absolutelygospel.com/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/" />
<meta property="og:description" content="Nashville, Tenn &#8211; Five-time GRAMMY® Award nominated and six-time Dove Award-winning family group Karen Peck and New River were honored with two nominations for the 2019 GMA Dove Awards. The g…" />
<meta property="article:published_time" content="2019-08-15T19:48:56+00:00" />
<meta property="article:modified_time" content="2019-08-15T19:48:56+00:00" />
<meta property="og:site_name" content="Absolutely Gospel Music" />
<meta property="og:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/1-kpnr.jpg" />
<meta property="og:image:width" content="4720" />
<meta property="og:image:height" content="3147" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Karen Peck and New River Receive Two 2019 Dove Award Nominations" />
<meta name="twitter:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/1-kpnr.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
<meta name="msapplication-TileImage" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-image-300x300.jpeg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-16548 single-format-standard custom-background tribe-no-js mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-232"><a href="http://www.absolutelygospel.com/agm">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://www.absolutelygospel.com/agm/about-us/">About Us</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.absolutelygospel.com/agm/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://twitter.com/absolutelygospl"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.facebook.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="http://www.youtube.com/sgnnews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.vimeo.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://www.absolutelygospel.com/agm/feed/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.absolutelygospel.com/agm/" title="Absolutely Gospel Music" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2015/12/cropped-agmlogo.jpg" height="113" width="480" alt="Absolutely Gospel Music" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-4" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a target="_blank" href='http://perrysministries.com' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2019/05/perrys-ad0519.jpg' alt='Ad' /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.absolutelygospel.com/agm/category/features/">Features</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://www.absolutelygospel.com/agm/category/news/">News &#038; Scoops</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.absolutelygospel.com/agm/category/articles/editorial/">Editorial</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.absolutelygospel.com/agm/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.absolutelygospel.com/agm/category/devotional/">Devotional</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.absolutelygospel.com/agm/category/articles/woman/">Woman to Woman</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.absolutelygospel.com/agm/category/articles/nextgen/">Next Generation</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.absolutelygospel.com/agm/category/articles/janicecrow/">Janice Crow</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.absolutelygospel.com/agm/category/articles/history/">Historic Proportions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.absolutelygospel.com/agm/category/articles/redbackhymnal/">The Red Back Hymnal</a></li>
	<li id="menu-item-2897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2897"><a href="http://www.absolutelygospel.com/agm/category/articles/everyday-amen/">Everyday Amen</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://www.absolutelygospel.com/agm/category/articles/lookingglass/">Through The Looking Glass</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.absolutelygospel.com/agm/category/articles/fictionqueen/">Christian Fiction Queen</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.absolutelygospel.com/agm/category/articles/reeltalk/">Reel Talk</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.absolutelygospel.com/agm/category/articles/connections/">Connections</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.absolutelygospel.com/agm/category/articles/songwriter/">The Songwriter</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.absolutelygospel.com/agm/category/articles/lovestories/">Love Stories</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.absolutelygospel.com/agm/category/articles/ladder/">Up The Ladder</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.absolutelygospel.com/agm/category/reviews/">Reviews</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.absolutelygospel.com/agm/category/artists/">From the Road</a>
<ul class="sub-menu">
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2738"><a href="http://www.absolutelygospel.com/agm/category/artists/darellbrendamarshall/">Darrell and Brenda Marshall</a></li>
	<li id="menu-item-2737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2737"><a href="http://www.absolutelygospel.com/agm/category/artists/goulds/">The Goulds</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.absolutelygospel.com/agm/category/artists/pruitt/">Pruitt Family</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.absolutelygospel.com/agm/category/artists/karenharding/">Karen Harding</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.absolutelygospel.com/agm/category/artists/williamsons/">The Williamsons</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.absolutelygospel.com/agm/category/artists/lindseygraham/">Lindsey Graham</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://www.absolutelygospel.com/agm/category/artists/childress/">Childress Family</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://www.absolutelygospel.com/agm/category/artists/bevmccann/">Bev McCann</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.absolutelygospel.com/agm/category/artists/jimsheldon/">Jim Sheldon</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3873"><a href="http://www.absolutelygospel.com/agm/category/artists/bilderbacks/">The Bilderbacks</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.absolutelygospel.com/agm/category/artists/kingsheralds/">King&#8217;s Heralds</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.absolutelygospel.com/agm/category/chart/">Weekly Chart</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://www.absolutelygospel.com/agm/agm-awards/">2019 AGM Awards</a></li>
<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2947"><a href="http://www.absolutelygospel.com/agm/events/">Concerts/Events</a>
<ul class="sub-menu">
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5597"><a href="http://www.absolutelygospel.com/agm/events/category/alabama/">Alabama</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5613"><a href="http://www.absolutelygospel.com/agm/events/category/arkansas/">Arkansas</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5598"><a href="http://www.absolutelygospel.com/agm/events/category/georgia/">Georgia</a></li>
	<li id="menu-item-3077" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3077"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2943"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2944"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2945"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3872"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2946"><a href="http://www.absolutelygospel.com/agm/events/category/tennessee/">Tennessee</a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5595"><a href="http://www.absolutelygospel.com/agm/events/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5596"><a href="http://www.absolutelygospel.com/agm/events/category/canada/">Canada</a></li>
	<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5599"><a href="http://www.absolutelygospel.com/agm/events/category/virginia/">Virginia</a></li>
	<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5600"><a href="http://www.absolutelygospel.com/agm/events/category/iowa/">Iowa</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5601"><a href="http://www.absolutelygospel.com/agm/events/category/kansas/">Kansas</a></li>
	<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5602"><a href="http://www.absolutelygospel.com/agm/events/category/texas/">Texas</a></li>
	<li id="menu-item-5603" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5603"><a href="http://www.absolutelygospel.com/agm/events/category/illinois/">Illinois</a></li>
	<li id="menu-item-5604" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5604"><a href="http://www.absolutelygospel.com/agm/events/category/missouri/">Missouri</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5617"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-5605" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5605"><a href="http://www.absolutelygospel.com/agm/events/category/louisiana/">Louisiana</a></li>
	<li id="menu-item-5608" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5608"><a href="http://www.absolutelygospel.com/agm/events/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-5609" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5609"><a href="http://www.absolutelygospel.com/agm/events/category/michigan/">Michigan</a></li>
	<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5610"><a href="http://www.absolutelygospel.com/agm/events/category/ohio/">Ohio</a></li>
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5611"><a href="http://www.absolutelygospel.com/agm/events/category/south-carolina/">South Carolina</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5612"><a href="http://www.absolutelygospel.com/agm/events/category/north-carolina/">North Carolina</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5614"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5615"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5616"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5618"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-5606" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5606"><a href="http://www.absolutelygospel.com/agm/events/category/california/">California</a></li>
	<li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5607"><a href="http://www.absolutelygospel.com/agm/events/category/new-york/">New York</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/08/15/stowtown-records-is-delighted-to-announce-multiple-2019-gma-dove-award-nominations/" title="StowTown Records is Delighted to Announce Multiple 2019 GMA Dove Award Nominations">
						<span class="mh-ticker-item-date">
                        	[ August 15, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							StowTown Records is Delighted to Announce Multiple 2019 GMA Dove Award Nominations						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/" title="Karen Peck and New River Receive Two 2019 Dove Award Nominations">
						<span class="mh-ticker-item-date">
                        	[ August 15, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Karen Peck and New River Receive Two 2019 Dove Award Nominations						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/08/09/tune-in-alert-karen-peck-to-announce-nominees-for-the-50th-annual-gma-dove-awards-august-15/" title="TUNE IN ALERT: Karen Peck to Announce Nominees for the 50th Annual GMA Dove Awards, August 15">
						<span class="mh-ticker-item-date">
                        	[ August 9, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							TUNE IN ALERT: Karen Peck to Announce Nominees for the 50th Annual GMA Dove Awards, August 15						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/08/09/melissa-brady-releases-new-music-joins-main-street/" title="Melissa Brady Releases New Music, Joins Main Street">
						<span class="mh-ticker-item-date">
                        	[ August 9, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Melissa Brady Releases New Music, Joins Main Street						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/08/06/kelly-wright-releases-new-single-love-train/" title="Kelly Wright Releases New Single, ‘Love Train’">
						<span class="mh-ticker-item-date">
                        	[ August 6, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Kelly Wright Releases New Single, ‘Love Train’						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/08/05/greg-goodman-joins-daywind-music-group-as-new-audio-marketing-director/" title="Greg Goodman Joins Daywind Music Group as new Audio Marketing Director">
						<span class="mh-ticker-item-date">
                        	[ August 5, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Greg Goodman Joins Daywind Music Group as new Audio Marketing Director						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2019/08/02/11th-hours-a-lot-with-a-little-now-available-for-pre-order/" title="11th Hour&#8217;s A Lot With a Little Now Available for Pre-Order">
						<span class="mh-ticker-item-date">
                        	[ August 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							11th Hour&#8217;s A Lot With a Little Now Available for Pre-Order						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://www.absolutelygospel.com/agm/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-16548" class="post-16548 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-daywind-records tag-karen-peck-and-new-river">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Karen Peck and New River Receive Two 2019 Dove Award Nominations		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.absolutelygospel.com/agm/2019/08/">August 15, 2019</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.absolutelygospel.com/agm/author/agm1/">Absolutely Gospel Music</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.absolutelygospel.com/agm/category/news/" rel="category tag">News &amp; Scoops</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.absolutelygospel.com/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.absolutelygospel.com/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/&t=Karen Peck and New River Receive Two 2019 Dove Award Nominations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Karen Peck and New River Receive Two 2019 Dove Award Nominations -&url=http://www.absolutelygospel.com/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.absolutelygospel.com/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/&media=http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/1-kpnr.jpg&description=Karen Peck and New River Receive Two 2019 Dove Award Nominations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.absolutelygospel.com/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p dir="ltr"><a href="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/1-kpnr.jpg"><img class="alignleft size-medium wp-image-16549" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/1-kpnr-300x200.jpg" alt="" width="300" height="200" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/1-kpnr-300x200.jpg 300w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/1-kpnr-768x512.jpg 768w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/1-kpnr-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>Nashville, Tenn &#8211; Five-time GRAMMY® Award nominated and six-time Dove Award-winning family group Karen Peck and New River were honored with two nominations for the 2019 GMA Dove Awards.</p>
<p dir="ltr">The group received the coveted Southern Gospel Artist Of The Year nomination as well as the as the Southern Gospel Recorded Song Of The Year for the group’s number one song, &#8220;I Know I’ll Be There”, (writers) Dave Clark, Karen Peck Gooch, Wayne Haun.</p>
<p dir="ltr">On Wednesday, Karen was also honored to be one of the announcers of the 2019 GMA Dove Award Nominees, along with Natalie Grant and Jekalyn Carr.</p>
<p dir="ltr">Of the nominations, Karen said, &#8220;We are very grateful and honored to have two GMA Dove Awards Nominations for SG Artist and SG Song. We always pray diligently about the songs the Lord wants us to record. It was a pure joy to co-write I Know I’ll Be There with producer Wayne Haun and award winning writer Dave Clark. This song is dear to our hearts. Also, we are very thankful for the Southern Gospel Artist Nomination. I’m thrilled to work with such an amazing team. Together we will keep persevering for the Lord. We are blessed beyond measure.”</p>
<p dir="ltr">Given the rich and extensive history of the group, it is no wonder they have been nominated for these two prestigious awards.  Led by Gospel Music Hall of Fame member, Karen Peck Gooch, New River was formed in 1991 when Karen teamed with her husband, Rickey, and her sister, Susan, to create the powerhouse trio.</p>
<p dir="ltr">In addition to their busy ministry schedule, singing hundreds of dates every year across the country, Karen is a recognized leader in the Southern Gospel Music Industry.  She serves on the Board of Directors for Abraham Productions, and is still active as the first woman to be named President of the Southern Gospel Music Association.</p>
<p dir="ltr">But it is the continued love and support of her extensive fan base, earned by KPNR’s transparent heart for ministry, along with their impeccable harmony blend and vocal prowess, that has made them such a popular and successful ministry force.</p>
<p dir="ltr">The 50th GMA Dove Awards show will be held in Nashville on October 15 at Lipscomb University’s Allen Arena.  The 2019 Dove Awards will be taped to air on Trinity Broadcasting Network on October 20, at 8 pm EST / 5 pm PST.</p>
<p dir="ltr">The video for &#8220;I Know I’ll Be There&#8221; can be viewed <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=18511c237c142c80" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D18511c237c142c80&amp;source=gmail&amp;ust=1565975804602000&amp;usg=AFQjCNGpQ8YXFX9vLSYOE-1m7JOoadOzGg">here</a>.</p>
<p dir="ltr">To purchase Hope For All Nations click any of these icons or go to : <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=18511c237c19c80" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D18511c237c19c80&amp;source=gmail&amp;ust=1565975804602000&amp;usg=AFQjCNEZ_t7LT96SZDyeo5N8jFz7iN2TSw">https://www.<wbr />karenpeckandnewriver.com/<wbr />product/hope-for-all-nations/</a></p>
<p dir="ltr"><a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=18511c237c20c80" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D18511c237c20c80&amp;source=gmail&amp;ust=1565975804602000&amp;usg=AFQjCNF2hAMLaaFSEKTl1cNP35kIZZwoyg"><img class="CToWUd" src="https://lh6.googleusercontent.com/sHJL8oIufX-ZFn1z43kR4FqM1MaT7N9CRY1AljmRg0yMFlU_S_EZBNvMrW-FnxmoVO-wiEC5uIxD_5213QC0VPHSWfKk5Krrsabf6XxWxy5NyrvlfXy5Xez_QoGCPwF5WeLxY2Fn" alt="itunes_13_icon__my_version__by_sanchez901127-d8xeux8.png" width="47" height="47" /></a><a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=18511c237c21c80" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D18511c237c21c80&amp;source=gmail&amp;ust=1565975804602000&amp;usg=AFQjCNGNFYwIj021IpMqJjFtjH5mRUZUbg"><img class="CToWUd" src="https://lh6.googleusercontent.com/BEEehKn9YGx2-n8wbW8CLlsGAuVtTV6gDbuDLr8hj95i2bGzbIg_ASUS5a6FX4e8yyMSUcVMPFdAb7-9cue_I5V7R9d1qdJOv3PglCCq2lz5-u9OpkL536QGmRjp1bzZo4lKN4vn" alt="images.png" width="69" height="69" /></a><a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=18511c237c22c80" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D18511c237c22c80&amp;source=gmail&amp;ust=1565975804602000&amp;usg=AFQjCNGpiYHzjRKihy1nhY77-R9rQysxQQ"><img class="CToWUd" src="https://lh6.googleusercontent.com/KV5bNabcOnBQXt1PNUgnX_FFc6r6UwNYCxienGzFcE9t1smDDZn56hDLtmWqeq3Y-VltDaUhZ2tQTkW_49kafm55NYY5nScEjCP_5AKmSQ7Q08kvWBAFMpzEfur-FAf5vYGGV2-L" alt="Unknown-19" width="46" height="46" /></a><a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=18511c237c23c80" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D18511c237c23c80&amp;source=gmail&amp;ust=1565975804602000&amp;usg=AFQjCNH-OM5R9Pu52tWOJFTOHRePoarZ9g"><img class="CToWUd" src="https://lh5.googleusercontent.com/0oRvTaIuDSKY5zDFK4eCs5e6w1V0Sm3mkcjEcCzYHOFQn_c5C9UwoccxgoPaN8kNx6Y8pX7nagqXT5XjwoMFi_r_h1f5e2Lsc888d7QW_V4XKuAf_PZKC_WL2pGV5QK0NO9twJpa" alt="DAYWIND_Logo.jpg" width="55" height="55" /></a></p>
<p dir="ltr">To connect with Karen Peck and New River just follow them on social media or the group’s website.</p>
<p>&nbsp;</p>
<p dir="ltr"> <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=18511c237c24c80" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D18511c237c24c80&amp;source=gmail&amp;ust=1565975804602000&amp;usg=AFQjCNHTpSG9aRqRLAaX4u6mZ_3tdTqPmg"><img class="CToWUd" src="https://lh5.googleusercontent.com/qa86VqWSAVLqP-H2qrVl2LlTMUZfWfLbbYb96gAqE7S59nEpe-9agoGzJOb7rHRbDoZ5w5kR68WL2rlLVhaYQhX6ygZ_Ae6hqLLTkCe1wPlEMJPFt4z__xSkRHrg0kkN-bjEPN4Z" alt="Facebook Round.png" width="46" height="46" /></a>        <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=18511c237c25c80" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D18511c237c25c80&amp;source=gmail&amp;ust=1565975804602000&amp;usg=AFQjCNFpbP3p6D33KQTmknix1Zc3W2bNcA"><img class="CToWUd" src="https://lh6.googleusercontent.com/jpt4LJNUmOcqi5ZQkH_rHTkV3Vv9JJG3UWggldt8OL6GEitDPVoriXOHLcqeKyslduA5oyXZd7lGM2irBIkjpg5F3QKXXArvptIKZYBUmHhtWPcOC6dXLrNZmDv7PSmFUbgRLJ_u" alt="Twitter round.png" width="42" height="42" /></a>        <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=18511c237c26c80" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D18511c237c26c80&amp;source=gmail&amp;ust=1565975804602000&amp;usg=AFQjCNE3d8GZp6yxrfHIbNXliOPjs7m_Iw"><img class="CToWUd" src="https://lh4.googleusercontent.com/-UKMqxRndoaXrphx8uIBgof4d7o2cHcFSV9PYiMjLrbbeeF-0KT1F2AM8AMB6okqnpZCn_Qfz3fF2A9fHCegy8I797SWWOFghPAUrmvECP2AbM0cyFMGYwPzJ-xrSRm-5x25XtoP" alt="Youtube round.png" width="42" height="42" /></a>      <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=18511c237c27c80" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D18511c237c27c80&amp;source=gmail&amp;ust=1565975804602000&amp;usg=AFQjCNGKOOH_S52JjQ2Wtov4w5kXHOGibQ"><img class="CToWUd" src="https://lh4.googleusercontent.com/ws0ZRWwhJ8dOP61np77GzLngLMGGT9jcvYQfjjawmnNyJj_TyEVZTs9z9i08naxwaRD85E9gx-H8GkuzWLJiti5cBVG45SnnenT8BPYngn8y7KEbgI7mL--_U0ryeNLrWwEDFYu8" width="44" height="44" /></a></p>
<p dir="ltr">To book Karen Peck and New River contact <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=18511c237c28c80" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D18511c237c28c80&amp;source=gmail&amp;ust=1565975804603000&amp;usg=AFQjCNEc3iO-s0oxfV3iwOB4qcCvxiP0FQ">The Harper Agency</a>.</p>
<p dir="ltr"><strong>About Karen Peck and New River</strong></p>
<p dir="ltr">No doubt the most popular mixed group in Gospel Music, Karen Peck and New River is a powerhouse in the music industry. With hit after hit and multiple number one songs, they are one of the most sought after groups today. Karen is known for her country flair, and for having one of the finest soprano voices in any genre of music.</p>
<p dir="ltr">With appearances on such prestigious stages as The Grand Ole Opry, The Gaither Homecoming concerts, Opryland Theme Park, Dollywood and Six Flags Over Georgia, New River has firmly established their place at the forefront of Southern Gospel Music. Over the past decade, they have been featured on many television networks, with appearances on TBN’s Praise The Lord, the Grand Ole Opry Live and the popular Gaither Gospel video Series. The group has enjoyed many honors and accolades. They have received numerous industry and fan award nominations and have consistently received radio airplay at stations nationwide. Hit releases have flowed their way in bunches, and they have enjoyed many Number One songs. A few of their other previous popular hits include: &#8220;Hold Me While I Cry”, &#8220;Just One Touch”, &#8220;I Wanna Know”, &#8220;God Likes To Work”, &#8220;Daddy’s Home”, &#8220;When Jesus Passes By”, &#8220;God Still Answers Prayer”, and &#8220;Christian In The House”. Additionally, the group’s Number One hit, &#8220;Four Days Late”, was also named Song of the Year by readers of The Singing New Magazine in 2001 and the SGMA Awards and continues to be a favorite among audiences.Karen had a feature role in the movie &#8220;Joyful Noise”, starring Dolly Parton and Queen Latifah.</p>
<div id="sexy-author-bio" style="" class="absolutely-gospel-music"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Absolutely Gospel Music",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"><a id="sab-Facebook" href="http://www.facebook.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-Facebook" alt="Absolutely Gospel Music on Facebook" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabfacebook.png"></a><a id="sab-Twitter" href="http://twitter.com/absolutelygospl" target="_top"><img class="bio-icon" id="sig-Twitter" alt="Absolutely Gospel Music on Twitter" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabtwitter.png"></a><a id="sab-Vimeo" href="http://www.vimeo.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-Vimeo" alt="Absolutely Gospel Music on Vimeo" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabvimeo.png"></a><a id="sab-Youtube" href="http://www.youtube.com/sgnnews" target="_top"><img class="bio-icon" id="sig-Youtube" alt="Absolutely Gospel Music on Youtube" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabyoutube.png"></a></div><div id="sab-author"><a rel="author" href="http://www.absolutelygospel.com/agm/author/agm1/" title="Absolutely Gospel Music" target="_top">Absolutely Gospel Music</a></div><div id="sab-gravatar"><a href="http://www.absolutelygospel.com/agm/author/agm1/" target="_top"><img alt="Absolutely Gospel Music" src="http://absolutelygospel.com/images/2015/writers/agm.jpg" /></a></div><div id="sab-byline"><span id="sab-company"><a href="http://absolutelygospel.com" target="_top" style="color:#354e71;">AbsolutelyGospel.com</a></span></div><div id="sab-description">Formed over 19 years ago by Deon &amp; Susan Unthank originally as SoGospelNews.com,  the site was birthed from an email discussion group by the same name. The SoGospelNews email discussion list was created by the Unthanks after the Singing News shut down its extremely popular discussion list. SoGospelNews started as a simple webpage listing artists, fans, individuals, etc. that were avid supporters of the newly formed SoGospelNews talk list. The site eventually took on printing news for Southern Gospel artists, and eventually took on reviewing the latest recordings from both signed and independent artists within the small genre. SoGospelNews became the most viewed Southern Gospel website on the Internet with over 4,000,000 hits per month.<br />
<br />
The Unthank family are now involved in the site, as well as the addition of over two dozen staff writers. The website is based out of Murfreesboro, Tennessee. In April 2010, SoGospelNews changed its name to AbsolutelyGospel.com. The name change allows them to cover news items of not only Southern Gospel, but also Country Gospel, Inspirational, and Black Gospel.<br />
<br />
On January 5, 2011, Susan Unthank passed away, leaving the website in control of Deon, their son, Chris, and their daughter Amy.</div></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" rel="tag">Daywind Records</a></li><li><a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" rel="tag">Karen Peck and New River</a></li></ul></div>	<div id="text-11" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div align="center"><a href="#"><img src="http://absolutelygospel.com/images/2015/ad-728x90-mh-magazine.png"></a></div></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2019/08/12/monday-august-12-2019/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2019/08/15/stowtown-records-is-delighted-to-announce-multiple-2019-gma-dove-award-nominations/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-11705 post type-post status-publish format-standard has-post-thumbnail hentry category-previews tag-daywind-records tag-joseph-habedank">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2019/02/08/joseph-habedank-i-love-you-from-an-old-rugged-cross/" title="Joseph Habedank &#8211; I Love You (From An Old Rugged Cross)"><img width="326" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/jhabedank-iloveyou0219.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/jhabedank-iloveyou0219.jpg 326w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/jhabedank-iloveyou0219-300x225.jpg 300w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/02/jhabedank-iloveyou0219-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2019/02/08/joseph-habedank-i-love-you-from-an-old-rugged-cross/" title="Joseph Habedank &#8211; I Love You (From An Old Rugged Cross)" rel="bookmark">
			Joseph Habedank &#8211; I Love You (From An Old Rugged Cross)		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>February 8, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2019/02/08/joseph-habedank-i-love-you-from-an-old-rugged-cross/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-16409 post type-post status-publish format-standard has-post-thumbnail hentry category-previews tag-daywind-records tag-legacy-five">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2019/08/08/legacy-five-what-kind-of-man/" title="Legacy Five &#8211; What Kind of Man"><img width="326" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/legacyfive-whatkindofman0819.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/legacyfive-whatkindofman0819.png 326w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/legacyfive-whatkindofman0819-300x225.png 300w, http://www.absolutelygospel.com/agm/wp-content/uploads/2019/08/legacyfive-whatkindofman0819-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2019/08/08/legacy-five-what-kind-of-man/" title="Legacy Five &#8211; What Kind of Man" rel="bookmark">
			Legacy Five &#8211; What Kind of Man		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>August 8, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2019/08/08/legacy-five-what-kind-of-man/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-6492 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-chris-allman tag-daywind-records tag-gerald-wolfe tag-greater-vision tag-jon-epley tag-rodney-griffin">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2017/08/01/review-greater-vision-still/" title="REVIEW: Greater Vision &#8211; Still"><img width="300" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/08/gv-still-300x245.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2017/08/01/review-greater-vision-still/" title="REVIEW: Greater Vision &#8211; Still" rel="bookmark">
			REVIEW: Greater Vision &#8211; Still		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>August 1, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2017/08/01/review-greater-vision-still/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.absolutelygospel.com/agm/wp-login.php?redirect_to=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2019%2F08%2F15%2Fkaren-peck-and-new-river-receive-two-2019-dove-award-nominations%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="adwidget_imagewidget-9" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://bishoptimhill.com' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/httpbishoptimhill.com_-3.jpg' alt='Ad' /></a></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/15/stowtown-records-is-delighted-to-announce-multiple-2019-gma-dove-award-nominations/">
										StowTown Records is Delighted to Announce Multiple 2019 GMA Dove Award Nominations									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/">
										Karen Peck and New River Receive Two 2019 Dove Award Nominations									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/12/monday-august-12-2019/">
										Monday &#8211; August 12, 2019									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/09/tune-in-alert-karen-peck-to-announce-nominees-for-the-50th-annual-gma-dove-awards-august-15/">
										TUNE IN ALERT: Karen Peck to Announce Nominees for the 50th Annual GMA Dove Awards, August 15									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/09/melissa-brady-releases-new-music-joins-main-street/">
										Melissa Brady Releases New Music, Joins Main Street									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/08/legacy-five-what-kind-of-man/">
										Legacy Five &#8211; What Kind of Man									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/08/highroad-heavens-backyard/">
										HIGHROAD &#8211; Heaven&#8217;s Back Yard									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/08/michael-booth-what-only-god-can-do/">
										Michael Booth &#8211; What Only God Can Do									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/08/triumphant-quartet-going-there/">
										Triumphant Quartet &#8211; Going There									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/08/the-talleys-when-the-answer-is-no/">
										The Talleys &#8211; When the Answer Is No									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.6842105263pt;" aria-label="11th Hour (39 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 21.4473684211pt;" aria-label="Crossroads Music Group (135 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 22pt;" aria-label="Daywind Records (143 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/" class="tag-cloud-link tag-link-276 tag-link-position-4" style="font-size: 8pt;" aria-label="Ernie Haase &amp; Signature Sound (24 items)">Ernie Haase &amp; Signature Sound</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 16.1052631579pt;" aria-label="Gaither Music Group (68 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-6" style="font-size: 10.2105263158pt;" aria-label="Gordon Mote (32 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-7" style="font-size: 9.47368421053pt;" aria-label="HIGHROAD (29 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-8" style="font-size: 10.9473684211pt;" aria-label="Horizon Records (35 items)">Horizon Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-9" style="font-size: 10.3947368421pt;" aria-label="jason crabb (33 items)">jason crabb</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-10" style="font-size: 10.0263157895pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-11" style="font-size: 8.55263157895pt;" aria-label="Johnny Minick (26 items)">Johnny Minick</a>
<a href="http://www.absolutelygospel.com/agm/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 9.10526315789pt;" aria-label="joseph habedank (28 items)">joseph habedank</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 12.7894736842pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 9.10526315789pt;" aria-label="Karen Peck and New River (28 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-combs/" class="tag-cloud-link tag-link-732 tag-link-position-15" style="font-size: 8.18421052632pt;" aria-label="Michael Combs (25 items)">Michael Combs</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-english/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 8.92105263158pt;" aria-label="Michael English (27 items)">Michael English</a>
<a href="http://www.absolutelygospel.com/agm/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 8.18421052632pt;" aria-label="New Day Records (25 items)">New Day Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 16.6578947368pt;" aria-label="Sonlite Records (73 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-19" style="font-size: 19.9736842105pt;" aria-label="StowTown Records (112 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-20" style="font-size: 9.10526315789pt;" aria-label="The Isaacs (28 items)">The Isaacs</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-21" style="font-size: 12.4210526316pt;" aria-label="The Nelons (43 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-22" style="font-size: 8.18421052632pt;" aria-label="The Perrys (25 items)">The Perrys</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 10.9473684211pt;" aria-label="The Talleys (35 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/tim-hill/" class="tag-cloud-link tag-link-251 tag-link-position-24" style="font-size: 8.55263157895pt;" aria-label="Tim Hill (26 items)">Tim Hill</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 11.6842105263pt;" aria-label="Wayne Haun (39 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										local facebook ads: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2017/10/17/joseph-habedank-to-perform-with-reba-mcentire-at-48th-annual-gma-dove-awards/#comment-89920">
										<span class="mh-tab-comment-excerpt">
											local facebook ads  Profit from professional local social media currently open for service in addition reasonably priced now!										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Wholesale NFL Jerseys: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/03/01/review-glen-campbell-amazing-grace/#comment-89919">
										<span class="mh-tab-comment-excerpt">
											Wholesale NFL Jerseys  Norman didn't address the media.										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										kalispell seo: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/06/30/the-marshalls-are-staying-busy/#comment-89918">
										<span class="mh-tab-comment-excerpt">
											kalispell seo  Find here the top local seo company currently available and for a great ROI today!										</span>
									</a>
								</li></ul>				</div>
			</div></div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mks_ads_widget-7" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://karenpeckandnewriver.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/Karen-Peck-New-River.png" alt="Karen-Peck-New-River.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://highroadmusic.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/02/HIGHROAD.png" alt="HIGHROAD.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://joyholden.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/03/83EC7EA1-CB8C-4FC2-93AA-16F4416A8C89.png" alt="83EC7EA1-CB8C-4FC2-93AA-16F4416A8C89.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://lindseygrahamministries.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-6.png" alt="Untitled-design-6.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://thewalkersonline.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-10.png" alt="Untitled-design-10.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://bowlinministries.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-9.png" alt="Untitled-design-9.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="6">
			     			<a href="https://www.bjministries.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/Untitled-design-4.png" alt="Untitled-design-4.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="7">
			     			<a href="https://newlegacyproject.com/home" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/07/New-Legacy-Project.png" alt="New-Legacy-Project.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="8">
			     			<a href="https://www.facebook.com/bishoptimothymhill/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/42AAFCE6-CF5D-4341-A612-EA5BC31FBEF8.png" alt="42AAFCE6-CF5D-4341-A612-EA5BC31FBEF8.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="9">
			     			<a href="http://heart2heartmin.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/19FA74FE-DA50-4C74-A03C-B8E817573987.png" alt="19FA74FE-DA50-4C74-A03C-B8E817573987.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="10">
			     			<a href="https://michaelenglishmusic.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/09/Untitled-design-7.png" alt="Untitled-design-7.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="11">
			     			<a href="http://agpublicity.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/AG-PUBLICITY.png" alt="AG-PUBLICITY.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="12">
			     			<a href="http://chrisgolden.net" target="_blank" >
			     				<img src="http://absolutelygospel.com/agm/wp-content/uploads/2018/12/ChrisGolden.jpg" alt="ChrisGolden.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="13">
			     			<a href="http://pamwestonministries.com/index.html" target="_blank" >
			     				<img src="http://absolutelygospel.com/agm/wp-content/uploads/2018/12/PamWeston.jpg" alt="PamWeston.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="14">
			     			<a href="http://newhavenrecords.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/12/newhavenrecords.png" alt="newhavenrecords.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="15">
			     			<a href="https://trevaandkevinshow.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/Untitled-design-10.png" alt="Untitled-design-10.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="16">
			     			<a href="https://www.kennedylawfirmpllc.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2019/01/Untitled-design-11.png" alt="Untitled-design-11.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget7 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget7();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget7(){
					
					jQuery("#mks_ads_widget-7 ul li").hide();
					jQuery("#mks_ads_widget-7 ul li[data-showind='"+li_ind_mks_ads_widget7+"']").fadeIn(300);
					li_ind_mks_ads_widget7++;
					
					if(li_ind_mks_ads_widget7 > 16){
					 li_ind_mks_ads_widget7 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget7()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="adwidget_imagewidget-19" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div><div id="mks_ads_widget-3" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.chitika.com/publishers/apply?refid=sogospelnews" target="_blank" >
			     				<img src="http://images.chitika.net/ref_banners/125x125_hidden_ad.png" alt="125x125_hidden_ad.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="mailto:webmaster@absolutelygospel.com" target="_blank" >
			     				<img src="http://absolutelygospel.com/images/2015/advertise125-125.png" alt="advertise125-125.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="adwidget_imagewidget-20" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/" title="Home">
										Home									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/about-us/" title="About Us">
										About Us									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contributing-writers/" title="Contributing Writers">
										Contributing Writers									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/donate/" title="Donate">
										Donate									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_pages-4" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/submit-news-or-cdreviews/" title="Submit News or CD/Reviews">
										Submit News or CD/Reviews									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/advertise/" title="Advertise">
										Advertise									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contact-us/" title="Contact Us">
										Contact Us									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_pages-5" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/agm-awards/" title="AGM Awards Tickets">
										AGM Awards Tickets									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/copyright-statement/" title="Copyright Statement">
										Copyright Statement									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/privacy-statement/" title="Privacy Statement">
										Privacy Statement									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/15/stowtown-records-is-delighted-to-announce-multiple-2019-gma-dove-award-nominations/">
										StowTown Records is Delighted to Announce Multiple 2019 GMA Dove Award Nominations									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/15/karen-peck-and-new-river-receive-two-2019-dove-award-nominations/">
										Karen Peck and New River Receive Two 2019 Dove Award Nominations									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/12/monday-august-12-2019/">
										Monday &#8211; August 12, 2019									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/09/tune-in-alert-karen-peck-to-announce-nominees-for-the-50th-annual-gma-dove-awards-august-15/">
										TUNE IN ALERT: Karen Peck to Announce Nominees for the 50th Annual GMA Dove Awards, August 15									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/09/melissa-brady-releases-new-music-joins-main-street/">
										Melissa Brady Releases New Music, Joins Main Street									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/08/legacy-five-what-kind-of-man/">
										Legacy Five &#8211; What Kind of Man									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/08/highroad-heavens-backyard/">
										HIGHROAD &#8211; Heaven&#8217;s Back Yard									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/08/michael-booth-what-only-god-can-do/">
										Michael Booth &#8211; What Only God Can Do									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/08/triumphant-quartet-going-there/">
										Triumphant Quartet &#8211; Going There									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2019/08/08/the-talleys-when-the-answer-is-no/">
										The Talleys &#8211; When the Answer Is No									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.6842105263pt;" aria-label="11th Hour (39 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 21.4473684211pt;" aria-label="Crossroads Music Group (135 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 22pt;" aria-label="Daywind Records (143 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/ernie-haase-signature-sound/" class="tag-cloud-link tag-link-276 tag-link-position-4" style="font-size: 8pt;" aria-label="Ernie Haase &amp; Signature Sound (24 items)">Ernie Haase &amp; Signature Sound</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 16.1052631579pt;" aria-label="Gaither Music Group (68 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-6" style="font-size: 10.2105263158pt;" aria-label="Gordon Mote (32 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-7" style="font-size: 9.47368421053pt;" aria-label="HIGHROAD (29 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-8" style="font-size: 10.9473684211pt;" aria-label="Horizon Records (35 items)">Horizon Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-9" style="font-size: 10.3947368421pt;" aria-label="jason crabb (33 items)">jason crabb</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-10" style="font-size: 10.0263157895pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-11" style="font-size: 8.55263157895pt;" aria-label="Johnny Minick (26 items)">Johnny Minick</a>
<a href="http://www.absolutelygospel.com/agm/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 9.10526315789pt;" aria-label="joseph habedank (28 items)">joseph habedank</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 12.7894736842pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 9.10526315789pt;" aria-label="Karen Peck and New River (28 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-combs/" class="tag-cloud-link tag-link-732 tag-link-position-15" style="font-size: 8.18421052632pt;" aria-label="Michael Combs (25 items)">Michael Combs</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-english/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 8.92105263158pt;" aria-label="Michael English (27 items)">Michael English</a>
<a href="http://www.absolutelygospel.com/agm/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 8.18421052632pt;" aria-label="New Day Records (25 items)">New Day Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 16.6578947368pt;" aria-label="Sonlite Records (73 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-19" style="font-size: 19.9736842105pt;" aria-label="StowTown Records (112 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-20" style="font-size: 9.10526315789pt;" aria-label="The Isaacs (28 items)">The Isaacs</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-21" style="font-size: 12.4210526316pt;" aria-label="The Nelons (43 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-22" style="font-size: 8.18421052632pt;" aria-label="The Perrys (25 items)">The Perrys</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 10.9473684211pt;" aria-label="The Talleys (35 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/tim-hill/" class="tag-cloud-link tag-link-251 tag-link-position-24" style="font-size: 8.55263157895pt;" aria-label="Tim Hill (26 items)">Tim Hill</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 11.6842105263pt;" aria-label="Wayne Haun (39 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										local facebook ads: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2017/10/17/joseph-habedank-to-perform-with-reba-mcentire-at-48th-annual-gma-dove-awards/#comment-89920">
										<span class="mh-tab-comment-excerpt">
											local facebook ads  Profit from professional local social media currently open for service in addition reasonably priced now!										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Wholesale NFL Jerseys: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/03/01/review-glen-campbell-amazing-grace/#comment-89919">
										<span class="mh-tab-comment-excerpt">
											Wholesale NFL Jerseys  Norman didn't address the media.										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										kalispell seo: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2016/06/30/the-marshalls-are-staying-busy/#comment-89918">
										<span class="mh-tab-comment-excerpt">
											kalispell seo  Find here the top local seo company currently available and for a great ROI today!										</span>
									</a>
								</li></ul>				</div>
			</div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"aec9739966","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/rater-js.js?ver=1.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"16548","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"yes","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline\">\u00a0  <img src=http:\/\/www.absolutelygospel.com\/agm\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=1.9.7'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/js/tippy.all.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/newsletter/subscription/validate.js?ver=6.0.7'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'104071600',post:'16548',tz:'-6',srv:'www.absolutelygospel.com'} ]);
	_stq.push([ 'clickTrackerInit', '104071600', '16548' ]);
</script>
</body>
</html>