<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.absolutelygospel.com/agm/xmlrpc.php" />
<title>Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD &#8211; Absolutely Gospel Music</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Feed" href="http://www.absolutelygospel.com/agm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Comments Feed" href="http://www.absolutelygospel.com/agm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Absolutely Gospel Music &raquo; iCal Feed" href="http://www.absolutelygospel.com/agm/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD Comments Feed" href="http://www.absolutelygospel.com/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.absolutelygospel.com\/agm\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.absolutelygospel.com/agm/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='yasrcss-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/includes/css/yasr.css?ver=2.3.2' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

        .yasr-star-rating {
            background-image: url("http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/includes/img/star_2.svg");
        }
        .yasr-star-rating .yasr-star-value {
            background: url("http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/includes/img/star_3.svg") ;
        }
    
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.absolutelygospel.com/agm/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/includes/css/yasr-table-light.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/newsletter/style.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/css/front-end.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elp_data = {"messages":{"elp_name_required":"Please enter name.","elp_email_required":"Please enter email address.","elp_invalid_name":"Name seems invalid.","elp_invalid_email":"Email address seems invalid.","elp_unexpected_error":"Oops.. Unexpected error occurred.","elp_invalid_captcha":"Robot verification failed, please try again.","elp_invalid_key":"Robot verification failed, invalid key.","elp_successfull_single":"You have successfully subscribed.","elp_successfull_double":"You have successfully subscribed. You will receive a confirmation email in few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","elp_email_exist":"Email already exist.","elp_email_squeeze":"You are trying to submit too fast. try again in 1 minute."},"elp_ajax_url":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/email-posts-to-subscribers//inc/email-posts-to-subscribers.js?ver=2.2'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.20.4.13'></script>
<link rel='https://api.w.org/' href='http://www.absolutelygospel.com/agm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.absolutelygospel.com/agm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.absolutelygospel.com/agm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Chitans Release Running to Jesus' href='http://www.absolutelygospel.com/agm/2020/08/21/the-chitans-release-running-to-jesus/' />
<link rel='next' title='The Oak Ridge Boys To Perform National Anthem At World’s Championship Horse Show' href='http://www.absolutelygospel.com/agm/2020/08/24/the-oak-ridge-boys-to-perform-national-anthem-at-worlds-championship-horse-show/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://www.absolutelygospel.com/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/" />
<link rel='shortlink' href='https://wp.me/p72FMc-9Kn' />
<link rel="alternate" type="application/json+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2020%2F08%2F24%2Flindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.absolutelygospel.com/agm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2020%2F08%2F24%2Flindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd%2F&#038;format=xml" />
<style>.elp_form_message.success { color: #008000;font-weight: bold; } .elp_form_message.error { color: #ff0000; } .elp_form_message.boterror { color: #ff0000; } </style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.absolutelygospel.com/agm"><link rel="https://theeventscalendar.com/" href="http://www.absolutelygospel.com/agm/wp-json/tribe/events/v1/" /><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #DFE3E8; border-style: solid; border-color: #841f27; color: #000000; border-top-width: 15px; border-right-width: 0px; border-bottom-width: 15px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #354e71;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #354e71;}#sab-byline { color: #841f27;font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 18px;line-height: 24px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 500;font-size: 14px;line-height: 20px;}
					  [id^=sig-] { height: 30px;width: 30px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.absolutelygospel.com/agm/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #354e71; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD" />
<meta property="og:url" content="http://www.absolutelygospel.com/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/" />
<meta property="og:description" content="ESTERO, Fla. &#8211; (August 2020) &#8211; Christian musician and recording artist Lindsey Graham has announced the release of her newest project entitled This Is My Country.  In conjunction with t…" />
<meta property="article:published_time" content="2020-08-24T17:37:38+00:00" />
<meta property="article:modified_time" content="2020-08-24T17:37:38+00:00" />
<meta property="og:site_name" content="Absolutely Gospel Music" />
<meta property="og:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/08/lgraham-this-is-my-country.jpeg" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="256" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD" />
<meta name="twitter:image" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/08/lgraham-this-is-my-country.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-37471 single-format-standard custom-background tribe-no-js mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-232"><a href="http://www.absolutelygospel.com/agm">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://www.absolutelygospel.com/agm/about-us/">About Us</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.absolutelygospel.com/agm/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://twitter.com/absolutelygospl"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.facebook.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="http://www.youtube.com/sgnnews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.vimeo.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://www.absolutelygospel.com/agm/feed/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.absolutelygospel.com/agm/" title="Absolutely Gospel Music" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/04/agm-site-logo_300.jpg" height="100" width="300" alt="Absolutely Gospel Music" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-4" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a target="_blank" href='http://perrysministries.com' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2019/05/perrys-ad0519.jpg' alt='Ad' /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.absolutelygospel.com/agm/category/features/">Features</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://www.absolutelygospel.com/agm/category/news/">News &#038; Scoops</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.absolutelygospel.com/agm/category/articles/editorial/">Editorial</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.absolutelygospel.com/agm/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.absolutelygospel.com/agm/category/devotional/">Devotional</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.absolutelygospel.com/agm/category/articles/woman/">Woman to Woman</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.absolutelygospel.com/agm/category/articles/nextgen/">Next Generation</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.absolutelygospel.com/agm/category/articles/janicecrow/">Janice Crow</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.absolutelygospel.com/agm/category/articles/history/">Historic Proportions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.absolutelygospel.com/agm/category/articles/redbackhymnal/">The Red Back Hymnal</a></li>
	<li id="menu-item-2897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2897"><a href="http://www.absolutelygospel.com/agm/category/articles/everyday-amen/">Everyday Amen</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://www.absolutelygospel.com/agm/category/articles/lookingglass/">Through The Looking Glass</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.absolutelygospel.com/agm/category/articles/fictionqueen/">Christian Fiction Queen</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.absolutelygospel.com/agm/category/articles/reeltalk/">Reel Talk</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.absolutelygospel.com/agm/category/articles/connections/">Connections</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.absolutelygospel.com/agm/category/articles/songwriter/">The Songwriter</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.absolutelygospel.com/agm/category/articles/lovestories/">Love Stories</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.absolutelygospel.com/agm/category/articles/ladder/">Up The Ladder</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.absolutelygospel.com/agm/category/reviews/">Reviews</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.absolutelygospel.com/agm/category/artists/">From the Road</a>
<ul class="sub-menu">
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2738"><a href="http://www.absolutelygospel.com/agm/category/artists/darellbrendamarshall/">Darrell and Brenda Marshall</a></li>
	<li id="menu-item-2737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2737"><a href="http://www.absolutelygospel.com/agm/category/artists/goulds/">The Goulds</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.absolutelygospel.com/agm/category/artists/pruitt/">Pruitt Family</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.absolutelygospel.com/agm/category/artists/karenharding/">Karen Harding</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.absolutelygospel.com/agm/category/artists/williamsons/">The Williamsons</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.absolutelygospel.com/agm/category/artists/lindseygraham/">Lindsey Graham</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://www.absolutelygospel.com/agm/category/artists/childress/">Childress Family</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://www.absolutelygospel.com/agm/category/artists/bevmccann/">Bev McCann</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.absolutelygospel.com/agm/category/artists/jimsheldon/">Jim Sheldon</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3873"><a href="http://www.absolutelygospel.com/agm/category/artists/bilderbacks/">The Bilderbacks</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.absolutelygospel.com/agm/category/artists/kingsheralds/">King&#8217;s Heralds</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.absolutelygospel.com/agm/category/chart/">Weekly Chart</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://www.absolutelygospel.com/agm/agm-awards/">2020 AGM Awards</a></li>
<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2947"><a href="http://www.absolutelygospel.com/agm/events/">Concerts/Events</a>
<ul class="sub-menu">
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5597"><a href="http://www.absolutelygospel.com/agm/events/category/alabama/">Alabama</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5613"><a href="http://www.absolutelygospel.com/agm/events/category/arkansas/">Arkansas</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5598"><a href="http://www.absolutelygospel.com/agm/events/category/georgia/">Georgia</a></li>
	<li id="menu-item-3077" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3077"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2943"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2944"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2945"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3872"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2946"><a href="http://www.absolutelygospel.com/agm/events/category/tennessee/">Tennessee</a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5595"><a href="http://www.absolutelygospel.com/agm/events/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5596"><a href="http://www.absolutelygospel.com/agm/events/category/canada/">Canada</a></li>
	<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5599"><a href="http://www.absolutelygospel.com/agm/events/category/virginia/">Virginia</a></li>
	<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5600"><a href="http://www.absolutelygospel.com/agm/events/category/iowa/">Iowa</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5601"><a href="http://www.absolutelygospel.com/agm/events/category/kansas/">Kansas</a></li>
	<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5602"><a href="http://www.absolutelygospel.com/agm/events/category/texas/">Texas</a></li>
	<li id="menu-item-5603" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5603"><a href="http://www.absolutelygospel.com/agm/events/category/illinois/">Illinois</a></li>
	<li id="menu-item-5604" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5604"><a href="http://www.absolutelygospel.com/agm/events/category/missouri/">Missouri</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5617"><a href="http://www.absolutelygospel.com/agm/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-5605" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5605"><a href="http://www.absolutelygospel.com/agm/events/category/louisiana/">Louisiana</a></li>
	<li id="menu-item-5608" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5608"><a href="http://www.absolutelygospel.com/agm/events/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-5609" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5609"><a href="http://www.absolutelygospel.com/agm/events/category/michigan/">Michigan</a></li>
	<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5610"><a href="http://www.absolutelygospel.com/agm/events/category/ohio/">Ohio</a></li>
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5611"><a href="http://www.absolutelygospel.com/agm/events/category/south-carolina/">South Carolina</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5612"><a href="http://www.absolutelygospel.com/agm/events/category/north-carolina/">North Carolina</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5614"><a href="http://www.absolutelygospel.com/agm/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5615"><a href="http://www.absolutelygospel.com/agm/events/category/florida/">Florida</a></li>
	<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5616"><a href="http://www.absolutelygospel.com/agm/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5618"><a href="http://www.absolutelygospel.com/agm/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-5606" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5606"><a href="http://www.absolutelygospel.com/agm/events/category/california/">California</a></li>
	<li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5607"><a href="http://www.absolutelygospel.com/agm/events/category/new-york/">New York</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2020/08/24/the-oak-ridge-boys-to-perform-national-anthem-at-worlds-championship-horse-show/" title="The Oak Ridge Boys To Perform National Anthem At World’s Championship Horse Show">
						<span class="mh-ticker-item-date">
                        	[ August 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title">
							The Oak Ridge Boys To Perform National Anthem At World’s Championship Horse Show						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/" title="Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD">
						<span class="mh-ticker-item-date">
                        	[ August 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title">
							Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2020/08/21/the-chitans-release-running-to-jesus/" title="The Chitans Release Running to Jesus">
						<span class="mh-ticker-item-date">
                        	[ August 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title">
							The Chitans Release Running to Jesus						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2020/08/21/down-east-boys-reach-1-on-2-charts/" title="Down East Boys Reach #1 on 2 Charts">
						<span class="mh-ticker-item-date">
                        	[ August 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title">
							Down East Boys Reach #1 on 2 Charts						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2020/08/21/pine-ridge-boys-announce-corona-changes/" title="Pine Ridge Boys Announce Corona Changes">
						<span class="mh-ticker-item-date">
                        	[ August 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title">
							Pine Ridge Boys Announce Corona Changes						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2020/08/19/the-ark-encounter-and-abraham-productions-announce-the-worlds-largest-christian-music-festival/" title="The Ark Encounter and Abraham Productions Announce The World’s Largest Christian Music Festival">
						<span class="mh-ticker-item-date">
                        	[ August 19, 2020 ]                        </span>
						<span class="mh-ticker-item-title">
							The Ark Encounter and Abraham Productions Announce The World’s Largest Christian Music Festival						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.absolutelygospel.com/agm/2020/08/19/3-heath-brothers-take-home-honors-from-the-christian-worldview-film-festival/" title="3 Heath Brothers Take Home Honors from the Christian Worldview Film Festival">
						<span class="mh-ticker-item-date">
                        	[ August 19, 2020 ]                        </span>
						<span class="mh-ticker-item-title">
							3 Heath Brothers Take Home Honors from the Christian Worldview Film Festival						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://www.absolutelygospel.com/agm/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-37471" class="post-37471 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lindsey-graham">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.absolutelygospel.com/agm/2020/08/">August 24, 2020</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.absolutelygospel.com/agm/author/agm1/">Absolutely Gospel Music</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.absolutelygospel.com/agm/category/news/" rel="category tag">News &amp; Scoops</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.absolutelygospel.com/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.absolutelygospel.com/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/&t=Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD -&url=http://www.absolutelygospel.com/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.absolutelygospel.com/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/&media=http://www.absolutelygospel.com/agm/wp-content/uploads/2020/08/lgraham-this-is-my-country.jpeg&description=Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.absolutelygospel.com/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p dir="ltr"><a href="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/08/lgraham-this-is-my-country.jpeg"><img class="alignleft size-medium wp-image-37472" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/08/lgraham-this-is-my-country-300x240.jpeg" alt="" width="300" height="240" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/08/lgraham-this-is-my-country-300x240.jpeg 300w, http://www.absolutelygospel.com/agm/wp-content/uploads/2020/08/lgraham-this-is-my-country.jpeg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a>ESTERO, Fla. &#8211; (August 2020) &#8211; Christian musician and recording artist Lindsey Graham has announced the release of her newest project entitled This Is My Country.  In conjunction with the album she is also releasing the lyric video for the title cut.</p>
<p dir="ltr">This new CD is filled with songs of faith and freedom, and serves as a tribute to our Country, first responders, and those who serve us so selflessly.  Each cut was beautifully orchestrated and arranged by Nashville producer Jason Webb, and highlights Lindsey’s powerful vocals. The collaboration has created a unique and timeless work.</p>
<p dir="ltr">Lindsey said of the project, &#8220;What a timely season for songs of faith and freedom, God and Country! We hope to encourage national patriotism and renewed faith in God through this album.”</p>
<p dir="ltr">From beloved classics like You’re a Grand Old Flag and God Bless America, to newer country classic God Bless the USA, Lindsey stays true to the original songs while adding her own signature vocal clarity, purity and strength. Lindsey chose to highlight the title cut &#8220;This Is My Country” with a newly created <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c327c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c327c132&amp;source=gmail&amp;ust=1598365173667000&amp;usg=AFQjCNGk_jdA2tdfIKjKrBwUJcWAHDsZqw">lyric video</a> that vividly portrays the beauty of our country and those who serve her.</p>
<p dir="ltr">This Is My Country is sure to become a favorite in any musical library.</p>
<p dir="ltr">Available in CD format and digital download at <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c328c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c328c132&amp;source=gmail&amp;ust=1598365173667000&amp;usg=AFQjCNGCHD_Xlc6pbTDRU-kx0DoUB1sDqQ">www.lindsey graham ministries.com</a>.</p>
<p dir="ltr">The video which was created by Kingdom Artists Media in partnership with AG Publicity can be viewed here:  <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c327c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c327c132&amp;source=gmail&amp;ust=1598365173667000&amp;usg=AFQjCNGk_jdA2tdfIKjKrBwUJcWAHDsZqw">https://youtu.be/HCnu2Dhzf_o</a></p>
<p dir="ltr">To plan your next digital project, contact Kingdom Artists Media at <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c324c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c324c132&amp;source=gmail&amp;ust=1598365173667000&amp;usg=AFQjCNEnVfWG5AI2Sb7x7ENRfZzJR_jBpA">kingdomartistsmedia@gmail.com</a></p>
<p dir="ltr">To purchase Lindsey Graham’s music go to her <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c71c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c71c132&amp;source=gmail&amp;ust=1598365173667000&amp;usg=AFQjCNFlfVGFVsiGyOMyWFxQvrSJcup85w">website</a> or these links:</p>
<p dir="ltr"><a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c72c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c72c132&amp;source=gmail&amp;ust=1598365173667000&amp;usg=AFQjCNE8h6FgvIiQfK-5EIA28ZSkPUiItQ"><img class="CToWUd" src="https://lh5.googleusercontent.com/iufiSnR3PYv-UbCnHxLNf_2EbH04-9Coe9abxGQkFN42MOGtTTOrsdxvKAHs5HlSakj7nW_xNw1ToP-EQzdWly9EdJVatRbIhnlfUPGqKBNH1TYhKs0nKnAk2S25CJ9zOBPPR00e" alt="Itunes.gif" width="83" height="49" /></a><a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c73c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c73c132&amp;source=gmail&amp;ust=1598365173667000&amp;usg=AFQjCNHxyI9mjljhdETisGYKqy5_c7IkaA"><img class="CToWUd" src="https://lh3.googleusercontent.com/lRvQvMw-A0hSVrlb8OiwigzHQydX4arq_IdNGWsAeyF_9VPLaHaZFrpls_my_P4iP-Tl7CFWfTMQySkNbGbPbx-5Ch3GCNEPqFCfdXbnLRiHGHC91lyKE88o2lMVE0qOXSEYbiVM" alt="amazonmusicicon.png" width="64" height="48" /></a>     <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c74c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c74c132&amp;source=gmail&amp;ust=1598365173667000&amp;usg=AFQjCNEJrbZLByUkY4gywHX7a-pKYKoezA"><img class="CToWUd" src="https://lh3.googleusercontent.com/bCKIvKnRktjEC4LWmL1irLZwI-4hwYX7PYWI2yKsDuL9WH1x7UXAKxFyO3bC13MvaQPGSWm0fEW5ewBsmEECz1fYtm7RWAD65UQmmUBWYvvWqJHWpYiPxVKotLIkSH4cmMuTWO8T" alt="Spotify.png" width="49" height="49" /></a>     <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c75c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c75c132&amp;source=gmail&amp;ust=1598365173667000&amp;usg=AFQjCNG-AObn60P9M6H45lUzh8qL0Hfiqg"><img class="CToWUd" src="https://lh3.googleusercontent.com/TCtimA6ec0npb27A9FsQniJufIz6moGpM4MdKRGOu6YNpqBKx8ijRDhn3Wt_qLIz6JZtSt3QXUQglg9dhYxQrQHDUM6ePC_O9-U61uaAZ0e0AX4BwnlAbUeBhvSppbp4Z9m7BR61" alt="GooglePlay.jpg" width="47" height="49" /></a></p>
<p dir="ltr">To connect with Lindsey Graham just follow her on social media or her Website:</p>
<p dir="ltr"><a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c76c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c76c132&amp;source=gmail&amp;ust=1598365173667000&amp;usg=AFQjCNHivdFY1o2H53mX7_SQ0u232ZfAeQ"><img class="CToWUd" src="https://lh6.googleusercontent.com/iFRhhWSSIMES7ZUbip0ZyxwzDxEOLPNyqR5nRMlF7HYFJd-PHynB5TY5ejkk59UJqmZn_HvC91yg7LoxUYbcmUnWCSD_ps1pdpWk-80YS058nyx_hXagSUDj1OyyDid6eZDF6pmG" alt="Facebook Round.png" width="51" height="51" /></a>      <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c77c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c77c132&amp;source=gmail&amp;ust=1598365173667000&amp;usg=AFQjCNG4eEdKKmoVqh3Ntg0lHTjzv40t1A"><img class="CToWUd" src="https://lh3.googleusercontent.com/32NgwEhjwQVGCN1QCQbgwqWkyOjDt_TrelINC5VqQfmOKeZ_pxY7zfVUVdV3UPAwcoFO5hFmYF76nmv8dJVNgfJ0za92jTlDnzBhj3NjjelgVuMy2OBaw98vAAEg4lTFeg4btW8m" alt="Twitter round.png" width="51" height="51" /></a>     <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c78c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c78c132&amp;source=gmail&amp;ust=1598365173668000&amp;usg=AFQjCNHS4n9hXRw7QC86T6ldrDDcXhgQ-g"><img class="CToWUd" src="https://lh6.googleusercontent.com/rYdGswstMmKcVEoAAxJf3OlI-4jlUf2pSH91VdxCmO60-ZQRg4Qww8BC-2bXs0VpE-0rP4f3-KfRjM4CsJkcv5ObC8rc6EWWn8BdyNiuBdUt1SO-pGVWA_rLjF5VIbFh2kPoeZTD" alt="Instagram.jpg" width="62.61071428571428" height="47" /></a>       <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c79c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c79c132&amp;source=gmail&amp;ust=1598365173668000&amp;usg=AFQjCNHSgTTDTa5ILM1IXKQRLrIeErthjQ"><img class="CToWUd" src="https://lh3.googleusercontent.com/tJOg4sD44HTblEaeVqn3JCHv-JEVcnBKmOI0QVuLcgIEjHqq_MfCpcZjO84kzMftj1yT8Vk5aWvQ3hWpo8Az0-6rmLBWoWpQkggjGfv8PwyiZUHHgOjSntlMYNfPC8ckx9BI2jOe" alt="Youtube round.png" width="49" height="49" /></a>      <a href="http://www.agpublicity.net/nuevo/inc/rdr.php?r=105473c372c80c132" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.agpublicity.net/nuevo/inc/rdr.php?r%3D105473c372c80c132&amp;source=gmail&amp;ust=1598365173668000&amp;usg=AFQjCNHheYTMcwt3mXObkCSB_dh_pTqm1w"><img class="CToWUd" src="https://lh4.googleusercontent.com/cELNA2tvET7FasSMUMoUhQqTpppdu8CHYa1Ed7mjRLRjgbiBMFMKlWPRWEnblptjJeKBsURNLT4jRoI2Mr8MqsYDLmj6YNp7Fc87nCc0OXx0reN_23C6xNx0Tf2kuZ7XY4mNKeWj" width="49" height="49" /></a></p>
<p>&nbsp;</p>
<p dir="ltr">To book Lindsey for your church, concert or event contact Dominion Agency 828- 454-5900.</p>
<p dir="ltr"><strong>About Lindsey Graham</strong></p>
<p dir="ltr">Lindsey has shared the stage with many Gospel greats including The Crabb Family, The Booth Brothers, Triumphant Quartet, Ernie Haase &amp; Signature Sound, The Isaacs, The Dixie Echoes, The Stamps, The Blackwoods, Kevin Spencer, Dennis Gwizdala, and Larry Ford. She participated in the 2007 Gaither Homecoming video Amazing Grace. Lindsey recently traveled full time with a southern gospel group, The Taylors. She’s made many appearances in North America, including NQC Mainstage 2019, as well as Sweden and Northern Ireland.</p>
<p dir="ltr">Through her continued classical vocal studies, Lindsey performs for the Naples Opera Society of Naples, Florida. In 2011, she traveled to Europe as a guest soloist of the Bach Ensemble of Naples, Florida. For three consecutive seasons Lindsey sang the National Anthem and the Canadian Anthem for the Boston Red Sox spring training games in Ft. Myers, FL. Lindsey is a studied pianist and flutist, incorporating both into her ministry. A 2005 graduate of Belmont University in Nashville, TN, she received a Bachelors of Music and was also inducted as a member of the Pi Kappa Lambda National Music Honor Society based upon GPA and staff member recommendation. Lindsey completed a Masters of Arts in Religion with an emphasis in Worship Studies from Liberty University in 2012.</p>
<p dir="ltr">Singing Christian music is extremely vital to Lindsey as she is eager to uplift and excited to share the love of Jesus with others. Her ambition is &#8220;to reach the lost and encourage believers in the Lord.”</p>
<div id="sexy-author-bio" style="" class="absolutely-gospel-music"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Absolutely Gospel Music",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"><a id="sab-Facebook" href="http://www.facebook.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-Facebook" alt="Absolutely Gospel Music on Facebook" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabfacebook.png"></a><a id="sab-Twitter" href="http://twitter.com/absolutelygospl" target="_top"><img class="bio-icon" id="sig-Twitter" alt="Absolutely Gospel Music on Twitter" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabtwitter.png"></a><a id="sab-Vimeo" href="http://www.vimeo.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-Vimeo" alt="Absolutely Gospel Music on Vimeo" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabvimeo.png"></a><a id="sab-Youtube" href="http://www.youtube.com/sgnnews" target="_top"><img class="bio-icon" id="sig-Youtube" alt="Absolutely Gospel Music on Youtube" src="http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabyoutube.png"></a></div><div id="sab-author"><a rel="author" href="http://www.absolutelygospel.com/agm/author/agm1/" title="Absolutely Gospel Music" target="_top">Absolutely Gospel Music</a></div><div id="sab-gravatar"><a href="http://www.absolutelygospel.com/agm/author/agm1/" target="_top"><img alt="Absolutely Gospel Music" src="http://absolutelygospel.com/images/2015/writers/agm.jpg" /></a></div><div id="sab-byline"><span id="sab-company"><a href="http://absolutelygospel.com" target="_top" style="color:#354e71;">AbsolutelyGospel.com</a></span></div><div id="sab-description">Formed over 19 years ago by Deon &amp; Susan Unthank originally as SoGospelNews.com,  the site was birthed from an email discussion group by the same name. The SoGospelNews email discussion list was created by the Unthanks after the Singing News shut down its extremely popular discussion list. SoGospelNews started as a simple webpage listing artists, fans, individuals, etc. that were avid supporters of the newly formed SoGospelNews talk list. The site eventually took on printing news for Southern Gospel artists, and eventually took on reviewing the latest recordings from both signed and independent artists within the small genre. SoGospelNews became the most viewed Southern Gospel website on the Internet with over 4,000,000 hits per month.<br />
<br />
The Unthank family are now involved in the site, as well as the addition of over two dozen staff writers. The website is based out of Murfreesboro, Tennessee. In April 2010, SoGospelNews changed its name to AbsolutelyGospel.com. The name change allows them to cover news items of not only Southern Gospel, but also Country Gospel, Inspirational, and Black Gospel.<br />
<br />
On January 5, 2011, Susan Unthank passed away, leaving the website in control of Deon, their son, Chris, and their daughter Amy.</div></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.absolutelygospel.com/agm/tag/lindsey-graham/" rel="tag">Lindsey Graham</a></li></ul></div>	<div id="text-11" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div align="center"><a href="#"><img src="http://absolutelygospel.com/images/2015/ad-728x90-mh-magazine.png"></a></div></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2020/08/21/the-chitans-release-running-to-jesus/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.absolutelygospel.com/agm/2020/08/24/the-oak-ridge-boys-to-perform-national-anthem-at-worlds-championship-horse-show/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-8883 post type-post status-publish format-standard has-post-thumbnail hentry category-previews tag-lindsey-graham">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2018/06/07/lindsey-graham-before-you-change-the-world/" title="Lindsey Graham &#8211; Before You Change the World"><img width="326" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/lgraham-beforeyouchange.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/lgraham-beforeyouchange.jpg 326w, http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/lgraham-beforeyouchange-300x225.jpg 300w, http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/lgraham-beforeyouchange-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2018/06/07/lindsey-graham-before-you-change-the-world/" title="Lindsey Graham &#8211; Before You Change the World" rel="bookmark">
			Lindsey Graham &#8211; Before You Change the World		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>June 7, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2018/06/07/lindsey-graham-before-you-change-the-world/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-9508 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lindsey-graham">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2018/10/01/lindsey-graham-appointed-professorship-at-liberty-university/" title="Lindsey Graham Appointed Professorship at Liberty University"><img width="326" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/10/lgraham-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/10/lgraham-326x245.jpg 326w, http://www.absolutelygospel.com/agm/wp-content/uploads/2018/10/lgraham-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2018/10/01/lindsey-graham-appointed-professorship-at-liberty-university/" title="Lindsey Graham Appointed Professorship at Liberty University" rel="bookmark">
			Lindsey Graham Appointed Professorship at Liberty University		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>October 1, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2018/10/01/lindsey-graham-appointed-professorship-at-liberty-university/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-8803 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lindsey-graham">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.absolutelygospel.com/agm/2018/05/31/lindsey-graham-earns-doctor-of-worship-studies-degree/" title="Lindsey Graham Earns Doctor of Worship Studies Degree"><img width="326" height="245" src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/05/lgraham-dr-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/05/lgraham-dr-326x245.jpg 326w, http://www.absolutelygospel.com/agm/wp-content/uploads/2018/05/lgraham-dr-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.absolutelygospel.com/agm/2018/05/31/lindsey-graham-earns-doctor-of-worship-studies-degree/" title="Lindsey Graham Earns Doctor of Worship Studies Degree" rel="bookmark">
			Lindsey Graham Earns Doctor of Worship Studies Degree		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>May 31, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.absolutelygospel.com/agm/2018/05/31/lindsey-graham-earns-doctor-of-worship-studies-degree/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.absolutelygospel.com/agm/wp-login.php?redirect_to=http%3A%2F%2Fwww.absolutelygospel.com%2Fagm%2F2020%2F08%2F24%2Flindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="adwidget_imagewidget-9" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://bishoptimhill.com' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2017/05/httpbishoptimhill.com_-3.jpg' alt='Ad' /></a></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/24/the-oak-ridge-boys-to-perform-national-anthem-at-worlds-championship-horse-show/">
										The Oak Ridge Boys To Perform National Anthem At World’s Championship Horse Show									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/">
										Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/21/the-chitans-release-running-to-jesus/">
										The Chitans Release Running to Jesus									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/21/down-east-boys-reach-1-on-2-charts/">
										Down East Boys Reach #1 on 2 Charts									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/21/pine-ridge-boys-announce-corona-changes/">
										Pine Ridge Boys Announce Corona Changes									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/19/the-ark-encounter-and-abraham-productions-announce-the-worlds-largest-christian-music-festival/">
										The Ark Encounter and Abraham Productions Announce The World’s Largest Christian Music Festival									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/19/3-heath-brothers-take-home-honors-from-the-christian-worldview-film-festival/">
										3 Heath Brothers Take Home Honors from the Christian Worldview Film Festival									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/19/crossroads-congratulates-gma-dove-award-nominees/">
										Crossroads Congratulates GMA Dove Award Nominees									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/18/sunday-drive-performs-to-9000-at-nsra-event/">
										Sunday Drive Performs to 9,000 At NSRA Event									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/18/main-street-oak-tree-kick-off-new-series/">
										Main Street &#038; Oak Tree Kick Off New Series									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.4146341463pt;" aria-label="11th Hour (47 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 22pt;" aria-label="Crossroads Music Group (198 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 21.6585365854pt;" aria-label="Daywind Records (191 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-4" style="font-size: 16.0243902439pt;" aria-label="Gaither Music Group (88 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-vocal-band/" class="tag-cloud-link tag-link-70 tag-link-position-5" style="font-size: 8pt;" aria-label="Gaither Vocal Band (29 items)">Gaither Vocal Band</a>
<a href="http://www.absolutelygospel.com/agm/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-6" style="font-size: 8.17073170732pt;" aria-label="Gold City (30 items)">Gold City</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-7" style="font-size: 9.87804878049pt;" aria-label="Gordon Mote (38 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-8" style="font-size: 8.85365853659pt;" aria-label="HIGHROAD (33 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-9" style="font-size: 13.9756097561pt;" aria-label="Horizon Records (67 items)">Horizon Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-10" style="font-size: 10.3902439024pt;" aria-label="jason crabb (41 items)">jason crabb</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-11" style="font-size: 8.51219512195pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-12" style="font-size: 8.51219512195pt;" aria-label="Johnny Minick (31 items)">Johnny Minick</a>
<a href="http://www.absolutelygospel.com/agm/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-13" style="font-size: 8.68292682927pt;" aria-label="joseph habedank (32 items)">joseph habedank</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-14" style="font-size: 11.0731707317pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-15" style="font-size: 10.7317073171pt;" aria-label="Karen Peck and New River (43 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-combs/" class="tag-cloud-link tag-link-732 tag-link-position-16" style="font-size: 8.17073170732pt;" aria-label="Michael Combs (30 items)">Michael Combs</a>
<a href="http://www.absolutelygospel.com/agm/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 10.9024390244pt;" aria-label="New Day Records (44 items)">New Day Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/new-haven-records/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 9.0243902439pt;" aria-label="New Haven Records (34 items)">New Haven Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-19" style="font-size: 17.2195121951pt;" aria-label="Sonlite Records (104 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-20" style="font-size: 20.2926829268pt;" aria-label="StowTown Records (157 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-21" style="font-size: 10.9024390244pt;" aria-label="The Nelons (44 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-22" style="font-size: 8.68292682927pt;" aria-label="The Perrys (32 items)">The Perrys</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 10.5609756098pt;" aria-label="The Talleys (42 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/tim-hill/" class="tag-cloud-link tag-link-251 tag-link-position-24" style="font-size: 8.17073170732pt;" aria-label="Tim Hill (30 items)">Tim Hill</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12.4390243902pt;" aria-label="Wayne Haun (54 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										phoenix closets accessories: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/01/02/tara-younce-daughter-of-george-younce-passes-away/#comment-148858">
										<span class="mh-tab-comment-excerpt">
											phoenix closets accessories Get a top phoenix closet accessories that is now available in addition on sale now only!										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/ae05e4d90a663ef4a8ca33bee00ed188?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae05e4d90a663ef4a8ca33bee00ed188?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										order reminyl find: 									</span>
									<a href="http://www.absolutelygospel.com/agm/hovie-walker/#comment-148857">
										<span class="mh-tab-comment-excerpt">
											Reminyl buy online us how to order terramycin [url="http://degu-life.ru/ru/blog/terramycin-where-order-next"]how to order terramycin[/url] http://degu-life.ru/ru/blog/terramycin-where-order-next how to order terramycin terramycin buy apo&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										a fantastic read: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/01/16/2018-absolutely-gospel-music-awards-vote-now/#comment-148856">
										<span class="mh-tab-comment-excerpt">
											a fantastic read Get now the best cabo san lucas currently this week available and now in stock in addition&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mks_ads_widget-7" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://karenpeckandnewriver.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/01/Karen-Peck-New-River-2.png" alt="Karen-Peck-New-River-2.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://highroadmusic.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/02/HIGHROAD.png" alt="HIGHROAD.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://joyholden.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/03/83EC7EA1-CB8C-4FC2-93AA-16F4416A8C89.png" alt="83EC7EA1-CB8C-4FC2-93AA-16F4416A8C89.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://lindseygrahamministries.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-6.png" alt="Untitled-design-6.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://thewalkersonline.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2017/12/Untitled-design-10.png" alt="Untitled-design-10.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://newlegacyproject.com/home" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/07/New-Legacy-Project.png" alt="New-Legacy-Project.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="6">
			     			<a href="https://www.facebook.com/bishoptimothymhill/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/42AAFCE6-CF5D-4341-A612-EA5BC31FBEF8.png" alt="42AAFCE6-CF5D-4341-A612-EA5BC31FBEF8.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="7">
			     			<a href="http://heart2heartmin.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/08/19FA74FE-DA50-4C74-A03C-B8E817573987.png" alt="19FA74FE-DA50-4C74-A03C-B8E817573987.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="8">
			     			<a href="https://michaelenglishmusic.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/09/Untitled-design-7.png" alt="Untitled-design-7.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="9">
			     			<a href="http://agpublicity.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/06/AG-PUBLICITY.png" alt="AG-PUBLICITY.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="10">
			     			<a href="http://newhavenrecords.com" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2018/12/newhavenrecords.png" alt="newhavenrecords.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="11">
			     			<a href="https://www.chroniclegospelgroup.com/" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/01/Chronicle.png" alt="Chronicle.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="12">
			     			<a href="https://www.promisetrio.com/?fbclid=IwAR3qZqDpiRtZgA398N8Fx7nVDEax0DT2jMBoDa5qFrn6ibxcS2gtpTXptTw" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/01/Untitled-design-1.png" alt="Untitled-design-1.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="13">
			     			<a href="https://www.ashleyderamusfoundation.org/?fbclid=IwAR0k-LWTn2KnwFLe93FrS_E7orK7pL_AzvyqgZfmbu6dxl2Qhxvanra5mmw" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/agm/wp-content/uploads/2020/01/Ashley-DeRamus-Foundation.png" alt="Ashley-DeRamus-Foundation.png" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget7 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget7();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget7(){
					
					jQuery("#mks_ads_widget-7 ul li").hide();
					jQuery("#mks_ads_widget-7 ul li[data-showind='"+li_ind_mks_ads_widget7+"']").fadeIn(300);
					li_ind_mks_ads_widget7++;
					
					if(li_ind_mks_ads_widget7 > 13){
					 li_ind_mks_ads_widget7 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget7()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="adwidget_imagewidget-19" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div><div id="mks_ads_widget-3" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="mailto:webmaster@absolutelygospel.com" target="_blank" >
			     				<img src="http://absolutelygospel.com/images/2015/advertise125-125.png" alt="advertise125-125.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.chitika.com/publishers/apply?refid=sogospelnews" target="_blank" >
			     				<img src="http://images.chitika.net/ref_banners/125x125_hidden_ad.png" alt="125x125_hidden_ad.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="adwidget_imagewidget-20" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com/agm' alt='Ad'><img  src='http://www.absolutelygospel.com/agm/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/" title="Home">
										Home									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/about-us/" title="About Us">
										About Us									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contributing-writers/" title="Contributing Writers">
										Contributing Writers									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/donate/" title="Donate">
										Donate									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_pages-4" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/submit-news-or-cdreviews/" title="Submit News or CD/Reviews">
										Submit News or CD/Reviews									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/advertise/" title="Advertise">
										Advertise									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/contact-us/" title="Contact Us">
										Contact Us									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_pages-5" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/agm-awards/" title="AGM Awards Tickets">
										AGM Awards Tickets									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/copyright-statement/" title="Copyright Statement">
										Copyright Statement									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.absolutelygospel.com/agm/privacy-statement/" title="Privacy Statement">
										Privacy Statement									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/24/the-oak-ridge-boys-to-perform-national-anthem-at-worlds-championship-horse-show/">
										The Oak Ridge Boys To Perform National Anthem At World’s Championship Horse Show									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/24/lindsey-graham-announces-release-of-lyric-video-for-her-new-patriotic-cd/">
										Lindsey Graham Announces Release Of Lyric Video For Her New Patriotic CD									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/21/the-chitans-release-running-to-jesus/">
										The Chitans Release Running to Jesus									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/21/down-east-boys-reach-1-on-2-charts/">
										Down East Boys Reach #1 on 2 Charts									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/21/pine-ridge-boys-announce-corona-changes/">
										Pine Ridge Boys Announce Corona Changes									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/19/the-ark-encounter-and-abraham-productions-announce-the-worlds-largest-christian-music-festival/">
										The Ark Encounter and Abraham Productions Announce The World’s Largest Christian Music Festival									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/19/3-heath-brothers-take-home-honors-from-the-christian-worldview-film-festival/">
										3 Heath Brothers Take Home Honors from the Christian Worldview Film Festival									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/19/crossroads-congratulates-gma-dove-award-nominees/">
										Crossroads Congratulates GMA Dove Award Nominees									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/18/sunday-drive-performs-to-9000-at-nsra-event/">
										Sunday Drive Performs to 9,000 At NSRA Event									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.absolutelygospel.com/agm/2020/08/18/main-street-oak-tree-kick-off-new-series/">
										Main Street &#038; Oak Tree Kick Off New Series									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.absolutelygospel.com/agm/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.4146341463pt;" aria-label="11th Hour (47 items)">11th Hour</a>
<a href="http://www.absolutelygospel.com/agm/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 22pt;" aria-label="Crossroads Music Group (198 items)">Crossroads Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 21.6585365854pt;" aria-label="Daywind Records (191 items)">Daywind Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-4" style="font-size: 16.0243902439pt;" aria-label="Gaither Music Group (88 items)">Gaither Music Group</a>
<a href="http://www.absolutelygospel.com/agm/tag/gaither-vocal-band/" class="tag-cloud-link tag-link-70 tag-link-position-5" style="font-size: 8pt;" aria-label="Gaither Vocal Band (29 items)">Gaither Vocal Band</a>
<a href="http://www.absolutelygospel.com/agm/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-6" style="font-size: 8.17073170732pt;" aria-label="Gold City (30 items)">Gold City</a>
<a href="http://www.absolutelygospel.com/agm/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-7" style="font-size: 9.87804878049pt;" aria-label="Gordon Mote (38 items)">Gordon Mote</a>
<a href="http://www.absolutelygospel.com/agm/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-8" style="font-size: 8.85365853659pt;" aria-label="HIGHROAD (33 items)">HIGHROAD</a>
<a href="http://www.absolutelygospel.com/agm/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-9" style="font-size: 13.9756097561pt;" aria-label="Horizon Records (67 items)">Horizon Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-10" style="font-size: 10.3902439024pt;" aria-label="jason crabb (41 items)">jason crabb</a>
<a href="http://www.absolutelygospel.com/agm/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-11" style="font-size: 8.51219512195pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://www.absolutelygospel.com/agm/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-12" style="font-size: 8.51219512195pt;" aria-label="Johnny Minick (31 items)">Johnny Minick</a>
<a href="http://www.absolutelygospel.com/agm/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-13" style="font-size: 8.68292682927pt;" aria-label="joseph habedank (32 items)">joseph habedank</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-14" style="font-size: 11.0731707317pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-15" style="font-size: 10.7317073171pt;" aria-label="Karen Peck and New River (43 items)">Karen Peck and New River</a>
<a href="http://www.absolutelygospel.com/agm/tag/michael-combs/" class="tag-cloud-link tag-link-732 tag-link-position-16" style="font-size: 8.17073170732pt;" aria-label="Michael Combs (30 items)">Michael Combs</a>
<a href="http://www.absolutelygospel.com/agm/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 10.9024390244pt;" aria-label="New Day Records (44 items)">New Day Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/new-haven-records/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 9.0243902439pt;" aria-label="New Haven Records (34 items)">New Haven Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-19" style="font-size: 17.2195121951pt;" aria-label="Sonlite Records (104 items)">Sonlite Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-20" style="font-size: 20.2926829268pt;" aria-label="StowTown Records (157 items)">StowTown Records</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-21" style="font-size: 10.9024390244pt;" aria-label="The Nelons (44 items)">The Nelons</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-22" style="font-size: 8.68292682927pt;" aria-label="The Perrys (32 items)">The Perrys</a>
<a href="http://www.absolutelygospel.com/agm/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-23" style="font-size: 10.5609756098pt;" aria-label="The Talleys (42 items)">The Talleys</a>
<a href="http://www.absolutelygospel.com/agm/tag/tim-hill/" class="tag-cloud-link tag-link-251 tag-link-position-24" style="font-size: 8.17073170732pt;" aria-label="Tim Hill (30 items)">Tim Hill</a>
<a href="http://www.absolutelygospel.com/agm/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12.4390243902pt;" aria-label="Wayne Haun (54 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										phoenix closets accessories: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/01/02/tara-younce-daughter-of-george-younce-passes-away/#comment-148858">
										<span class="mh-tab-comment-excerpt">
											phoenix closets accessories Get a top phoenix closet accessories that is now available in addition on sale now only!										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/ae05e4d90a663ef4a8ca33bee00ed188?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae05e4d90a663ef4a8ca33bee00ed188?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										order reminyl find: 									</span>
									<a href="http://www.absolutelygospel.com/agm/hovie-walker/#comment-148857">
										<span class="mh-tab-comment-excerpt">
											Reminyl buy online us how to order terramycin [url="http://degu-life.ru/ru/blog/terramycin-where-order-next"]how to order terramycin[/url] http://degu-life.ru/ru/blog/terramycin-where-order-next how to order terramycin terramycin buy apo&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										a fantastic read: 									</span>
									<a href="http://www.absolutelygospel.com/agm/2018/01/16/2018-absolutely-gospel-music-awards-vote-now/#comment-148856">
										<span class="mh-tab-comment-excerpt">
											a fantastic read Get now the best cabo san lucas currently this week available and now in stock in addition&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-ae05e4d90a663ef4a8ca33bee00ed188">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.absolutelygospel.com/agm/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/includes/js/rater-js.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"restEndpoint":"http:\/\/www.absolutelygospel.com\/agm\/wp-json\/","ajaxurl":"http:\/\/www.absolutelygospel.com\/agm\/wp-admin\/admin-ajax.php","visitorStatsEnabled":"yes","loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline\">\u00a0  <img src=http:\/\/www.absolutelygospel.com\/agm\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\">\n                                 <\/div>","nonce":"934b459b6d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/includes/js/yasr-front.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/yet-another-stars-rating/includes/js/tippy.all.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202035'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.2'></script>
<script type='text/javascript' src='http://www.absolutelygospel.com/agm/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'104071600',post:'37471',tz:'-6',srv:'www.absolutelygospel.com'} ]);
	_stq.push([ 'clickTrackerInit', '104071600', '37471' ]);
</script>
</body>
</html>